Phoenix inverters purchased seperately not connecting in parallel.

I tried to parallel 2 phoenix inverters, both 48V 5kVA units and physically identical, bought 3 months apart.

Victron's VE BUS configure software would not allow me to do it. ( the units are not identical.)

My further investigation showed me that Phoenix inverters use Multiplus microprocessors. unit.

The reason I cannot parallel the units is that in one inverter I have a Multiplus 48V 5kVA 70-100 chip and in the other unit I have a Multiplus 48V 5kVA 70-50 chip.

That means I have chips that relate to a Multiplus with a 100 Amp transfer switch and a 50 Amp transfer switch respectively. However Phoenix inverters do not have transfer switches at all.

So I cannot parallel these units because the software disqualifies me for differences in the size of transfer switches that are redundant functionality in a Phoenix inverter.

There is no indication of this rating in the Phoenix manual, (why would there be it doesn't have a transfer switch?), and no physical indication on the unit. My suppliers re-ordered the second incompatible phoenix using the same order code as the first. The difference only becomes apperent when the software cross-references the serial numbers.

Yes, the Multiplus units call attention to the transfer switch rating, but these aren't Multiplusses,

These Phoenix inverters were chosen specifically for there ability to be paralleled, a big Victron selling point.

Somebody didn't consider the law of unintended consequences when using the Multiplus chip in a Phoenix inverter.

This has been an extremely inconvenient experience, it will be 10 months before I am back in this country to recommission the replacement unit.

I commission protection relays for a living, and have experience with all the big name offerings, and a career of realistic expectations of equivalent products.

I know that with this sort hidden incompatibility issue the onus is on the manufacturer to put it in big bold writing in the Phoenix manual at the very least.

Somebody dropped the ball.


Phil Gavin asked
Phil Gavin edited ·

9 Answers

article

0Likes

Why is my maximum State of Charge (SOC) stuck at 85%?

The Problem: SOC from the inbuilt battery monitor never goes above 85%, climbing down from 100% at installation. (I think the rotary switch is set to Position 1 battery type - flooded.)

Here's my offgrid setup, installed 2 weeks ago:

PV Panels: 15 Jinko 270w panels in 5 strings of three (in series)

Inverter/Charge controller: Victron EasySolar 48/5000/70-100 MPPT 150/100 Color Control

Batteries: 16 Trojan T105 flooded cell (2 banks of 8 x 6v in parallel) with combined 20 hour capacity of 450ah, or 10 hour capacity of 414ah


Any advice greatly appreciated. Thanks!

John Berger asked
Elimac answered ·

3 Answers

Web server for local console

I just realised that this awaited feature is now available. Great !

But, this is only by coming on this board, while installing a new Multiplus and thus checking the cccx manual that I found a reply to another question mentioning another cccx web server dedicated function. Then I tried to connect to the cccx ip on port 80 to find the console.


So here is the question : is this documented somewhere and how to be kept informed of new software feature.

Max_B asked
Max_B answered ·

4 Answers

Suggestion for VRM Widget - PV Yield (kWh) in Dashboard

Would like to request that a consoladated PV yield widget be avalible on the VRM widget list, PV yeild is likley one of the most regually checked metrics that i think people would be interested in. a lot of systems have multiple MPPT units contributing, its tiresome to manually add the yeild data together from multiple MPPT units to find the total PV harvested for the day.


@Guy Stewart

thesolarbloke asked
thesolarbloke edited ·

2 Answers

Venus and VRM Portal communication data consumption

I plan to use a 4G router between Venus GX and VRM Portal. The data traffic capacity is limited and expensive. How much traffic (typically in Gbit/month) can I expect? I have a REC BMS, a MultiPlus 48/5000 and a SmartSolar MPPT 250/60.

Morten asked
Morten edited ·

1 Answer

Quattro LED flashing in sequence - Overload & Low Batt

Hi Victron Team - thanks for prev answers.

An installer called yesterday re a 10kVaQuattro, 8xBYD 2.5, (Two wire install) Fronius install (off grid, no 3G yet) . Running well for 6mths, customer been away for a week, on return turned hws and other loads back on. Homeowner called installer re - The Quattro shut down with Overload and Low Batt LED's flashing in sequence and inverter led off. Installer checked - VictronToolkit shows this as High DC Ripple. Manual says check all batt connections. Installer attended the site for 4hrs. All 8 BYD battery leds are reporting the same and operational. Checked Two Wire connections. Batt voltage 52v, Soc 70%. Installer checked all loads removed. Continued to power cycle Quattro to check if fault cleared but didn't. Set up VE Config w laptop, reloaded VE config file. No change. Loaded new frimware on QUattro and VE config file. Removed AC Output and AC Input cables to fully isolate Quattro. No change. The only thing that would clear the Overload & Low Batt lights was to pull the two wire to T1,2, T4,5 to BYD BMU but Quattro would not power up. Considered changing the install from Two Wire to DVCC but didnt have 3G connection or micro SD to update CCGX firmware.

Any suggestions?

David DPA Solar

David asked
Guy Stewart (Victron Community Manager) edited ·

1 Answer

MPPT 70/15

I have two MPPT 70/15 used by 180 W solar each and want to change charging parameters to install lithium batteries. When connecting via VE.direct, I get this error after running mpptprefs.exe


"

VE.Direct mpptprefs 1.11

Checking: COM4 => MPPT charger found


000.148 ERR.settings: push: vreg "battery_voltage" already present

========================== ERROR =============================

Duplicate vreg==============================================================

"


Can you please advise.


I have done the connection at night when no solar and have disconnected charger from battery. After connecting USB cable, have connected charger back to battery so, green light was blinking.


Please help :)

Franc asked
Franc answered ·

2 Answers

Quattro 48/3000/35-50/50 120V, connections to AC in 1, and AC out 1

Harry asked: I am now installing my home power backup system, and using a Quattro 48/3000/35-50/50 120V, with a 10kWh AGM battery. In the configuration I am planning, the grid input will be on AC in 1, and the backup subpanel will be fed from AC out 1; a generator will be connected to AC in 2. With the current configuration, the Neutral of AC in 1 will be tied to the Neutral of AC out 1. Is this OK, or will it confuse the current measurement on AC in 1?

Johannes replied: No thats not ok, the neutral In/Out need to remain isolated

Harry asks: Can you please explain why they need to be isolated?

hmussman asked
Johannes Boonstra (Victron Energy Staff) commented ·

2 Answers

Difficulty updating from 1.72

Hi

Trying to update my color controller to version 2.12. I downloaded the update and put it on a micro sd card. Rebooted and got the message boot from decade followed by preparing update from mmc. Doesn't progress from that point. Suggestions?


Allen

allenrbrts asked
allenrbrts answered ·

2 Answers

One VEDirect MPPT is turning off in parallel setup

Hello,

I have a system with two similar MPPT from Victron, 250/60 connected to a Venus device via Ve. direct. Each MPPT has its own string of pannels. I noticed that very often one of the MPPT leaves float with no apparent reason... checking more deeply, it seems it goes OFF!!

I'm worried that it might be faulty.

I've changed everything that I can remember and swapped strings. The reseting continues to happen in the same MPPT controller. See graphs:


Just one or two OFF states are manual made by me, but check the number of times the MPPT [260] goes OFF with no apparent reason... the other one, 258 is normal in float state after 12h00.

[image]


Now, I add some more information from other parts of the system, and I noticed some worrying sign - the surge in current on the [260] MPPT right before it goes off:

[image]


And I do see some peak in AC side, but which AC is this? Other AC graphs don't show anything:

[image]


On these other AC graphs, it shows no peaks - 261 is my Multiplus Inverter:

[image]


I know the resolution might not be good enough to take serious conclusions, but... what can I conclude from all this?


I never saw similar rebooting on the [258] MPPT. All OFF states on the graph are manual, made by me while changing something. Any help or ideas is deeply appreciated...

Elimac asked
Elimac answered ·

4 Answers

Using a BMS system that isn't on the compatibility list - eg BYD Automotive BMS

Hi there,

I have some byd batteries from a byd b6 car. they are in packs with the original bms attached to the top of them, i have the wiring harness and can identify the can bus wires. does anyone know if the bms system from the car can be interfaced with the byd bmu?

if i can't use the original bms system for the batteries what system would be recommended as a solution?

there are 3 x 16 200ah cells.

very grateful for any advice!

cheers, James

james-styan asked
james-styan edited ·

1 Answer

Configuration of my system with inverter multiplus II 48V

At the moment my AC photovoltaic system consists of an inverter fronius ig30 with 8 panels of 270W each (about 2100w) and an immersun box that makes a deviation from the excess that the house does not consume, for a hot water heater up to 3000W.

I'm going to install another 2200w in a MPPT for about 20kwh in 16 lithium 220AH (48v) cells that come on the way home. So I'll have more than 4000w in PV.

I am inclined to purchase a victron multiplus II (48v) and other necessary accessories (Venus ...)

I would like to keep my fronius, but I imagine you can not call it in order to make ac coupling because it is old.

Can I keep you connected in Auto Consumption with the immerssun to Grid parallel topology with PV inverter and MPPT solar charge controller , the divert the surplus to the AQS, since the multiplus can not inject more than 2400w in the house?

Any suggestion of configuration of my system I am immensely grateful.

thank you

DAM asked
DAM answered ·

2 Answers

Quattroi Overload

I have a Quattro 48/10000/140 which frequently overloads when supplied from AC2. It never overloads when supplied from a genset via AC1. The only load is a fluorescent light. With the load disconnected and the Quattro in Charge Only mode, the overloading problem still occurs.

AC2 is supplied with 240V AC from an Emerson Unidrive invertor. I do not know any details for the voltage waveform that is connected to AC2. It registers 0V on a digital voltmeter, but shows 240V on an analogue meter. Any suggetsions for a remedy would be much appreciated.

rjkee asked
rjkee answered ·

2 Answers

3phase AC supply

Good day.


I am running a 3phase system with 3 x 5kva 48v Multiplus inverters. Running ESS with a 15/11 Freedom Won LiPO4.


I'm having trouble with the AC supply. All phases wires are same size lenght and thickness. But it won't accept mains. It shows voltage on ccgx under multi but won't accept mains. It tries then immediately switches back to inverter mode.


I have tried phase rotation with no success.

Do you perhaps know what could be the cause. This is the first site i have ever installed with this issue.


Gerrie

Gerrie asked
Gerrie commented ·

1 Answer

Seeking help setting up B&G Zeus2, NMEA2000 and Solar charging and Battery management etc

I have a working Zeus 2 on a NMEA network.

I am adding a (new) 12v battery bank and solar panels 2(2x(2x325w) panels (4 mppt controllers)

Thinking of adding Victron mppt controllers, BMS, monitoring, alternator charging etc [Full system]

Stan Posthumus asked
mvader (Victron Energy) answered ·

1 Answer

Cant see AC Loads on ac coupled quattro to fronius

I have AC coupled a 48/15000 Quattro to a fronius 8.2 primo and is working fine on battery charging and frequency shifting. But when the PV is working no AC loads show on the CCGX just wondering if there is a setting i have missed?

dubzy777 asked
dubzy777 commented ·

1 Answer

App Request / Suggestion

I've been using the VRM app on iOS and it's great but I was wondering if it would be possible to produce a more stripped down focused version that just displays the Remote Console from a Venus OS device. You should be able to configure it so it will always display a default remote console on first start rather than having to choose the installation then select remote console. This could then be used to create display panels using tablets or phones.

If you could add support for Apple CarPlay or Android Auto then it would open the possibility to display the remote console on in-vehicle displays which would be a fantastic level of integration for installers.

Cheers

Jim

JimothyC asked
JimothyC answered ·

3 Answers

Two Multiplus inverters - best aproach?

I have a Multiplus 3000/24/70. I have the chance to get a 2000/24/50 from a friend. But I'm wondering about the possibilities to really use it... I would like some backup (emergency) for my single inverter. I'm ruling out parallel operation, since they are different models. So, what could be the best approach?


1- Connected to same battery bank and split phase operation. Divide AC loads among the two. Arises one question... I would like to keep charging at night with my main Inverter (3kVa), changing operation from Inverter to Charger. Can they both change mode at same time and disable the charger of the 2kva inverter? This one would only be in pass trough (AC in/out) during off-peak tariff period.


2- Connected to two different/ independent battery banks and connected in cascade mode (first would be 2kva and 2nd would be 3kva, more close to the loads). Take advantage of power assist and centralizing the loads on the 3000VA inverter. In order to charge from AC on the main bank, I would need to put the 2kva inverter in passtrough, to avoid draining one battery bank into the other...


3-Connected to different battery banks and split the loads. Two separate systems. I guess would be the easiest and less confuse way to take advantage of the two devices.




Elimac asked
ben commented ·

3 Answers

BlueSolar Charger MPPT150/85

Hi Victron Team,


Equipment details below :

*Inverter Model : MultiPlus 48V/5000VA/70A

Inverter Serial No. : HQ1419CAGKJ

SW ver. : 2624415

FW ver. : 421

*Product : Color Control GX

FW ver. : v2.20~50

*Product : BMV-702

FW ver. : 3.05

Product : BlueSolar Charger MPPT 150/85 (VE.Can) - (2 units)

FW ver. : 2.05


We've been using the ESS for almost 1-1/2 month now. Is the below screen display label (HUB-1) normal when using the ESS ?

[image]

Earl asked
Earl answered ·

2 Answers

AC current sensor not working when plugged into a Mulitplus 2 unit?

AC current senor does not read current when plugged into the Mulitplus 2 unit? I fact when it is plugged in it cuts the reading for all AC current on the AC Input?

I have noticed a few bugs in the Mulitplus 2 software in operation when in ESS mode.

It does not work as it should i will compile a list of error i have found.

This unit has 2x internal current sensors correct? One on the AC input and output of the inverter

as per manual in appendix?

so it can measure current flow in either direction i believe.

So why can't it measure and display it correctly then?

It should be able to measure current flowing in any direction with a grid tied inverter connected to the AC2 out.

Rob Duthie asked
mvader (Victron Energy) commented ·

5 Answers

Remote firmware update via ccgx

Hello

Trying to update firmware remotely via vrm using ccgx. Everything is working. Ccgx is sending data and two way communications are enabled. I get below error msg:

"The site's two-way communication service did not respond. Have you enabled it on your Venus device?

Error Code: 1392"

Yerf Yufuf asked
Yerf Yufuf commented ·

7 Answers

Multiplus com AC Coupling +mppt + 20kwh lipo4

Multiplus II 32A + SMA Sunny BOY 3600tl-20 + mppt + 20kwh Lipo4


Advice to connect the parts all?

1- I was thinking of connecting the SMA in ac coupling

om multiplus II with

some 8 panels of 280w;

2-8 direct panels to batteries by mppt


Thanks for your suggestions

thank you

DAM asked
DAM answered ·

2 Answers

Smartsolar floating signal

Good afternoon from Greece,

is it possible to take a signal from Victron Smartsolar (150/100) every time the battery is charged to floating point?

Can we do it by using software (eg API, webservice of Victron controller)? What are the exposed API calls (documentation) ?

Thank you in advance

Dr. Michail N. Petsios

MP-Energy

Greece

MP-Energy asked
Markus edited ·

1 Answer

bmv 712 wiring for 48v with mid point

hi everyone,

my first post looking for some help , i have a 72v battery pack (forklift) 36 x 2volt 400amp, i want to use my multiplus 3000 48v inverter and phoenix 2000 24v inverter at the same time, splitting the battery pack into a 48v and 24v battery packs how would i wire the bmv 712 with mid point on both battery packs? can i use my gx venus on both batteries? the 48v is using 2x 150/35mppt and one 150/35 mppt on the 24v.

thanks

Simonc asked
Simonc commented ·

3 Answers

Mppt 150/70 grounding issue

I have an mppt 150/70 connected with bmv700 , Phoenix 24/12 converter and Phoenix multiplus 24/3000 Recently had cable melting issues on the 12v side and rewired everything.

All 12v accessories ground to the Orion Not the chassis

The 24v house battery bank is also not grounded to the chassis . If I connect the 12v or the 24v black wire to the chassis it goes up to 17v and wires get warm And the Mppt 150/70 reads 0v on the Pv side if I keep the 12or 24v floating (not grounded to chassis all is ok and the POV voltage shows again charges etc

I have a smaller mppt on the 24v starter batteries which also has a 24/12v converter for audio system but these appear to be fine and have no influence even though they are grounded to the chassis of the bus.

It seems that only the mppt 150/70 has issues and therefore anything 12v inside the bus cannot use a earth to chassis anymore hence the rewiring.

Although it all appears to work properly now it has me scratching my head any thoughts?


John

Gunnadoo asked
Gunnadoo answered ·

5 Answers

ESS heavily discharging battery when SOC has reached 100%

Hi Victron team,


I have configured an ESS parallel system based on the following components: CCGX running on Raspberry PI (v2.20), MultiPlus 48/5000, BlueSolar MPPT 150/35, PV inverter on AC IN and CAN REC-BMS controlling charging/discharging of 400ah 16s Sinopoly LFP battery.

When the battery reaches 100% SOC the Multi switches to inverter at full power and starts discharging the battery into the loads/grid. Also, even the MPPT is ESS/CAN controlled it continues to supply current into battery at 100% SOC.

Please see the attached pictures. In pictures number 1 and 2 you can see the battery at 100% SOC as is reported by the BMS and the charging parameters. The max charging voltage is correctly lowered and displayed at 52.8V. At any SOC below full this parameter is 55.2V

In picture number 3 you can see the MPPT parameters. Why is the charge voltage 60.8V? This value shouldn't be controlled by the BMS?

In picture number 4 you can see how Multi discharge the battery right after this reaches 100% SOC

Finally, in picture number 5 you can see how MPPT continues to charge the battery in battery hysteresis period (max charge voltage still at 55.2V)


Thanks,

Mihai

[image]

MihaiR asked
AvB (Victron Energy Staff) answered ·

11 Answers

Does Venus GX try to re establish lost internet connection?

Hi all

I am puzzled by loss of VRM connection by my Venus GX after the local 4G connection was lost for 6 hours.

My other internet dependent remote sensor and control devices all came back to life but not the GX. It is connected by ethernet cable to a router with a USB 4G dongle.

The router automatically reboots the USB when the 4G internet does not respond. The system worked flawlessly for 6 weeks prior to the loss of the local phone network. As yet I have not configured a VPN from home to check the status of Venus locally (on the to do list, thought I had it nailed before I took the box 13000 km to destination but epic fail).

Soooooo....Does the Venus seek the portal again if the connection goes down or do I need to reset or reboot it?

Regards

Oldcrow

oldcrow asked
oldcrow answered ·

3 Answers

Victron connect app not reading out smartsolar 150/85

Hallo,.

Sinds the last update of the victron connect app for Android, it don't reads out the settings Pages of my smartsolar 150/85?

Also the history page is not showingany information anymore, like it got cleard. ?

On windows the victron connect app works whiteout problems!

Ps. I'm using an Moto 5G, and before it workt whiteout problems!!

Has anyone an idea what's going on here?


Thanks already,

friendly greetings, feeedom

freedom asked
freedom answered ·

2 Answers