config Image

config

How do I make software changes to my 48/3000/35 Easysolar to accept Ryobi RGN2500B?

I have read Multiplus Genrator FAQ and cannot access 'Disable UPS mode', 'Enable Dynamic Current limiting' or 'Weak AC' through Color Controller to make software changes to accept my 2000W 8.33A generator. It is not recognised at all despite setting Input 1 to generator. I assumed Easysolar came with easy BT or WIFI interface. Do I have to purchase additional hardware to make such changes?

I am running offgrid 240V in New Zealand. I have updated software to latest version by Ethernet through USB connection to my mobile data on Tablet. Since update I have been unable to access internet. My system has been registered on VRM. I don't have access to local Victron support so are configuring myself.

I got a 600Mbps: 5GHz 433Mbps, 2.4GHz 150Mbps that supports 802.11 ac standard wifi dongle but this has not been recognized by system. I have USB connected my phone and have been unable to access any internet or VE Configure settings.


southost asked
southost answered ·

3 Answers

Is it posible to connect on parallel a Phoenix multiplus 24/3000/70 and a multiplus 24/3000/70?

Is it posible to connect on parallel a Phoenix multiplus 24/3000/70 and a multiplus 24/3000/70?

Abel Ivars asked
Abel Ivars commented ·

1 Answer

7kW Solarinstallation coupled to grid without feeding to it but charging an 40kWh lithium battery

Hello

I have bought myself 7200Wp of solar panels. 24 x 300wp facing a bit of south. Incline on the roof at 50degrees.

I also have an 40kWh lithium battery. 50V min 60V max. Max charge and discharge power is 9kW. Max discharge of 18kW for 2hours. The battery will be expand every year until the first place is filled and then I have 100kWh. There is already started on making place for an second battery of another 100kWh. But that is a bit dreamy.

Now the goal is that I put the entire house offgrid, but have the grid as backup and pull in when the battery is flat. I may not feed back to the grid. In summer I think, depending on how much electric distance we drive, we can make it 4 months completely offgrid. In Winter the house will be almost offgrid and the cars will be charging most of the time at night from the grid. Offpeak time electricity is 12% cheaper.

We have a plug in hybrid. Charging is 10kWh in 3 hours or 11kWh in 8 hours. +200kWh a month. And a full EV. Charging every day 10-15KWh in 3-5 hours. +300kWh a month. Sometimes we need fast charging in between runs and then I want to be able to charge 3 phase 16A =11kW, this may be grid charging. The car can handle up to 22kW 3 phase 32A but my grid connection is only 3 phase 25A.


So the configuration needs to be a 3fase configuration with a power output of + 15KW.


What gear do I need?


Thanks in advance

Greets

Tim

TimV asked
DayAndNight commented ·

3 Answers

Offline updater for assistants in VE configure 3

I need to run VEconfigure 3 on a laptop that cannot connect to the internet. Is it possible to download the standard assistants from somewhere and then copy them onto this laptop rather then download them directly in the app?

techno74 asked
Matthias Lange - Service Team Döbeln DE answered ·

2 Answers

Two inverters, same device instance

Hello! I have been using a Phoenix Inverter connected to Color Control GX. It has device instance 257. I got a new Multiplus, and it also have device instance 257. How do I go about solving this?

Drogos asked
Drogos commented ·

0 Answers

Configure Quattro 48/10000 from VRLA to LiFe Battery

Hi All,

Please help.

Config question on Quattro 48/10000 off grid system:

  1. Battery has just been changed from VRLA AGM to LiFe PowerPlus Energy
  2. Do I need to log into inverter through VEConfig 3 and change from VRLA to Lithium voltage parameters, this considering I have already completed the following config changes via Victron Connect:
  3. System has BlueSolar MPPT 150/85tr with VE.Direct bluetooth dongle (have adjusted config to suit Lithium voltage parameters)
  4. System has BVM - (have adjusted config to suit Lithium voltage parameters


With the above in mind, do we need to change battery config internal to inverter also? If so can this only be achieved with a MK2 or MK3 USB - or are the voltage changes we have made in Victron Connect applied to the inverter automatically?

Any advice greatly appreciated!!

tonyjogs asked
Alexandra answered ·

1 Answer

PowerAssist is not engaging, and overloading generator

I have a 3 X Multiplus 5k 48V configured as 3 phase system and 7KW of solar panels and 480 amp hour batteries. I have connected a 6.5 KVA 3 phase generator.

On Veconfig general page

configured 7.5 Amp input current limit per phase and enabled current limiterPower assist.

On invertor page

Enabled Power assist and assistant boost factor 2.0


When The generator is charging and output load is low the current limit controls the maximum generator load well to about 4kW

But when output load starts to increase close to the maximum generation load the PowerAssist does not kick in to assist with invertor load from batteries, instead the generator load starts to increase to above 5KW eventually trips generator breaker.

Can some one help me to identify why PowerAssist does not help when aditional power is required.

Ruireis asked
Daniël Boekel (Victron Energy Staff) commented ·

6 Answers

How do I clear an overload alarm from a GX device?

Good day.

When accessing the connected Color Control unit, we found that the inverter had been overloaded.

We were aware of the first instance, when it occurred inadvertently, but it has since happened on several subsequent occasions!

It MIGHT have been due to somewhat overcast conditions(?), but the battery bank was fully charged, and we assumed that the very short usage of whatever equipment, would/could be supported by the battery bank?

However, this is of lesser importance.

The Color Control indicates that "history", in this case the overload occurances, must be cleared on the "unit" itself?? We could not find any way to clear the overload history on the Color Control, NOR on the BMV700?

How should this be done on either of the units?

M.C. Pretorius asked
M.C. Pretorius commented ·

4 Answers

Phoenix Multi 12/1600/70 with 15xxxxx firmware

Hi,

I have a Phoenix Multi 12/1600/70 which has 15xxxxx firmware (1501116.HEX). I know it is old, but it appears to be working well (I don't really want to replace it!) However, I would like to connect to it with ve.config, or any other application which might allow me to configure it and/or see its parameters. I have looked at the various manuals and whitepapers, but remain a little confused!

I would very much appreciate it if someone would answer the following questions:

1. Which RS485/RS232 interface would work? I believe it should be the Mk.2.2b, but I would like to make sure before I purchase one.

2. Which software should I use? I believe ve.configure Version 1 (although I can't seem to find Version 1 for download). Where can I find a download of ve.configure Version 1, or is there any other software which would connect?

3. Which remote panel would work with it?

4. Presently, there is no temperature sensor connected. Presumably, the temperature sensor currently sold for Phoenix chargers, which connects to the -ve pole of the battery, would be the one to go for, but is this correct?

Thanks in anticipation.

Regards,

John


JohnM asked
Margreet Leeftink (Victron Energy Staff) commented ·

2 Answers

Quattro 120/240 selling to grid in USA: which country code? IEEE1547 compliant?

Hi from a longtime Victron reseller in Colorado. I have a solar home sales opportunity where there are no code inspections--hence little worry that Quattro has no American style UL1741 label.

AC coupling or DC coupling is still undecided but either way I need approval to "sell" excess energy into the "mains". Lawfully grid-tied Victron may be a first for this side of the pond.

The public power company wants compliance with "IEEE Standard 1547 Guide for Distributed Generation Interconnection". Here's a link:

https://standards.ieee.org/standard/1547-2018.html

but is that equivalent to any of these grid code standards in VEConfig3?

[image]

The mains engineers are more likely to approve the intertie if I can document Victron compliance with IEEE1547.

How about that Victron Energy Staff? Any thoughts or help? Thanks in advance~

abrahamsolar asked
abrahamsolar commented ·

4 Answers

Capacity for 2 6v batteries in serial

I have 2 6v batteries installed in series. The label on the battery shows “105 min @75 amps, 210 Ah @ 20HR”


so will the capacity setting be 210 or 420?

webbug asked
Justin Cook - Bay Marine Supply USA answered ·

1 Answer

Problem writing parameters with Multiplus and VEConfigure3

Hi.

I've a Multiplus 48/5000/70 with firmware 400. When I connect it with a MK2-USB and the latest version of VEConfigure 3, they retrieve all parameters but if I white new parameters to the inverter, the program stops at init of writing and show me an white error.

If I use an old version of VEConfigure (the version that need the password), is no problem to read/write parameters to the inverter.

The problem is the old version of the firmware?

And, other question: for change the Grid country, i will need a password? What is?

Thanks!

Gurybush asked
Paul B answered ·

1 Answer

Unable to connect with Multiplus via MK3 USB

Hi

I am installing a system using Multiplus charger/inverter. I need to configure the Multi. Hence communication between PC (Lenovo Win10) and Multi is required.

I have installed the VE configure III and I have a MK3 USB interface.

When I let the VE Config auto detect nothing happens i.e. the programme is doing a search and eventually times out.

When I try manual connection to e.g. Com3 an error message apperas saying "Cannot open Com3" - it does not help to change Com port no.

I have removed and re-installed the MK3 driver. In device manager I am able to locate the virtual serial port i.e. that part seems to work fine.

I have also tried to use the VE Bus Quick Configure software - and the error is the same

Any good suggestions?

p.s. I have tried on a different Multi and the error message is still the same. I have not tried a different PC yet - not so easy due to remote location

Gustav74 asked
blond2silver answered ·

5 Answers

Easysolar backfeeding into grid

[image]

I have an Easysolar 5kVA 48V unit connected to 4 x 220Ah Victron AGM batteries and 12 x 330W PV panels. The system is connected to the RED phase of a 3 phase system feeding a large house. There are no 3 phase loads connected to this supply. At random times the inverter will enter PASSTHRU mode and feed power back into the grid, even though the GRID tab in the VECONFIG file has been set so as to not allow power to be fed from the DC to the GRID. Sometimes it will happen for very short periods but i have seen it going on for up to 30 minutes.

Barry Williams asked
Alex Rodgers answered ·

5 Answers

Do I have to keep connected the color color to the multi when Im doing the configuration for the first time?

I just have one cable utp rj45. Or can I use the utp rj12 for configuration and in that way I dont disconnect the color control.

Thank you!!

Lonely sailor asked
Guy Stewart (Victron Community Manager) answered ·

1 Answer

Multiplus 12/2000 configure with lithium using Mac

I’ve used a pc to update the firmware on the multiples compact 12/2000 to v209. (I could not update it from my Mac because the firmware was so old. So I had to borrow someones PC). Now I can see it with my ViltronConnect on my app on my Mac. When I start it, however, I get a message that states that my firmware needs to be updated from v209 to v4+. It does not update it automatically.

When I go to settings to update the firmware, I need a dealer passcode to do anything.

I’d like to update my firmware and settings - how do i get a passcode to do so?

Next, I have (3) Relion 300ah batteries. I don’t know the settings for the multiplus for these batteries. Do I need an assistant loaded? I am in desperate need of configuration help. I’ve looked at all the manuals and, frankly, they contradict each other or they don't outline the lithium settings by each tab. So I’m stumped.

When I use my toaster oven with the inverter, the “overload’ light comes on. The specs are 1800W max power consumption, and pulls 15amps when at full power. Is that a setting that I need to change on my inverter to allow it to work?

How do i configure the multiplus to use our Honda 2000i generator? Do I need any assistants?

Our boat is on the hard for 4 months this winter. Do I need to change the inverter settings for possible cold weather?

Help!

lthomas asked
Matthias Lange - Service Team Döbeln DE edited ·

1 Answer

Configure easysolar

Is there any way to configure my easysolar 48/5000 without VE.direct to USB?

Jakecloss asked
JohnC answered ·

2 Answers

Venus GX: Configuration of static IP

How can I set a static IP address for the Venus GX Ethernet Port using the VRM portal or the local WLAN access (Remote Console)? Whenever I set the IP modus to manual in the Remote Console there is no possibility to input the IP, network mask or gateway.

Thanks in advance,

Stefan (be4energy)

be4energy asked
PetaJoule answered ·

1 Answer

Feature request / Help: using excess solar power no feed-in

Hi All,


I seem to be unable to configure what I was told the EasySolar could do. It’s possibly my fault, but if not it’ll be a feature request that I think would potentially sell a lot more victron units in Australia.


If one selects “grid code” of “none” it seems I cannot use PV power unless in powerassist mode, UPS (in Ac-in fail) or batteries need charging mode. Ie under normal operation (grid/generator present) PV power will reduce as the batteries charge, and even though I have 1.6kw of panels I’ll see charging of just 20w etc.


ESS cannot be started with a grid code of “none”


ESS cannot be started using the Australian grid code (it warns that a secondary relay is not present in the product)


Selecting UK (and others) will allow the ESS to start and one can then select “use excess PV power to feed into the grid” which then will use all PV power available (Which majority of the time is lower than the load).. but obviously this would be non compliant (and therefore illegal) if running without an anti-islanding relay.


I have also noticed I have to set “keep batteries 100% charged” for it to work, using “optimized” will cycle the batteries.


Setting “power assist” will work sort of... if I set the limit input to 4.5A it will use a couple of hundred watts to power the load, however it will never use less than 700w no matter if I set the input limit to 0.5A... (it just sets itself back to 4.5 in the GX) ... and worse (for my situation) should the load go over the available PV power it’ll discharge the batteries.


So nothing does what I want to do.


I want to use the easy solar as a UPS and have the PV power reduce grid power. Ie:


I have “cranker batteries” (24v 200Ah flooded flat lead plate) so they should be just used when there is a grid failure. Grid is stable for most of the year but I have a lot of computers hence needing/wanting to use “UPS” mode. I do not want to feed any power into the grid,.. just downstream to the loads. If there is excess PV power after the batteries are charge and the grid consumption hits zero just reduce the output of the MTTP charger. (This is got local regulations compliance... domestic premesies are not allowed to feed in more than 6kw of power.. which I wouldn’t anyhow, but as a consequence no installer will install greater than 6kw without an upstream limiter and non seem to want to do Victron stuff.. so I’m installing them (EasySolars) as UPSs for each power rail in my mini DC.. i’ll End up with >6 of them and 18kw of panels if they can actually do the job I need.)


Thoughts/direction welcome.

misullivan asked
JohnC commented ·

1 Answer

Utilisation du module Ac-Thor / MyPv sur un système "Off-Grid" DC

Je ne comprend pas les paramétrages à effectuer pour faire travailler un module MyPv Ac-Thor sur un système off-grid DC.

L'article (https://www.victronenergy.com/live/actor_offgrid ) parle de passer en mode “Frequency-Mode” et d'installer le "PV Inverter support Assistant". Je ne comprend pas la logique de cette démarche dans un système DC. L'information doit venir du BMV via le VenusGX, pas du multiplus.

Serait-il possible d'avoir plus d'informations sur ce couplage ?

Cordialement



Hello,

I do not understand the settings to make to work a MyPv Ac-Thor module on a off-grid DC system.

The article (https://www.victronenergy.com/live/actor_offgrid) talks about switching to "Frequency-Mode" mode and installing the "PV Inverter Support Assistant". I do not understand the logic of this approach in a DC system. The information must come from the BMV via the VenusGX, not the multiplus.

Would it be possible to have more information on this coupling?

Cordially

AkouaEnergies asked
Couleur_Solaire edited ·

1 Answer

Phoenix Multiplus 24/3000/17 Software version 1812144 connection problem with MK2.

Hi, I'm trying to connect and "old" Multiplus with my computer to update some settings.
I'm trying with the latest VeConfigure 3 version with an updated MK2 dongle but I only get errors. (After "Retrieving supported functions" and the progress bar, appear another message "reading Block 1" and then "Error during communication, YES/NO/HELP").

Also tried with a new MK3 updated but I can't stablished connection to the unit.

Also tryed with the VeConfigure version 90.03.120 and the MK2 but the software says its not compatible with the Multiplus version 1812144.

Also I have updated the USB Serial drivers that I got from the VeConfigure in the "Special" tab in the main menu, but nothing change.

In every step I had restarted my PC and the Multiplus.

If somebody can send me a tip I will be very grateful.

Thank you in advence!

Nicoz asked
Nicoz commented ·

3 Answers

quattro 48/10000 dead, no connection with mk3

Dear All,

We are installer company and purchased a 30pcs quattro 48/10000, 60pcs MPPT smartsolar 250/100 and 30pcs CCGX display in last 2 years. now, i have problem on one inverter completely dead.

I have visited solar powered remote border sites where no internet and cell phones. Many sites is working good where installed your Quottra 48/10000 and Smartsolar MPPT 250/100. in one sites I found a problem. Where installed a 10kW solar panels and 48V/3000Ah battery storage. All is new components now installed. First time turned on inverter and working good no errors, battery voltage 51,6V, after 20 minutes give a error temp. sensor. Then I turned off, checked a temp. sensor and turn on again but all leds on then inverter is off. Not connected to CCGX display. We checked all connections then change another one inverter is working good still now. We think the connection and cables good. Problem in inverter programming. I tried to connect mk3 to VEconfigure3 but can detect mk3 then stopped and appeared 'check communication cable'. How to solve that.


BR,

Gantulga, Nandin margad llc

Gantulga Damdinsuren asked
Guy Stewart (Victron Community Manager) answered ·

1 Answer

BMV 712: How many relays and physical connection?

I can't find a picture, wiring diagram, or list of relay physical connections to the BMV-712 Smart in any of the posted Victron documentation.

But the manual defines all of these relay functions: "alarm relay", "low voltage relay", "SOC relay", "high voltage relay", "low starter voltage relay", "high starter voltage relay", "high temperature relay", "mid voltage relay".

In googling around, I found what claims to be a picture of the back of the BMV-712 with only two wire connection that might be a single relay interface. I don't know if that picture is accurate.

Are there multiple relays for user external connection or one? If one, are all those functions mentioned for setup using the same relay, implying I need to use the USB data connection to determine which function toggled the (single relay)?

I need this information to design my system.

EVOFXDWG asked
klim8skeptic edited ·

1 Answer

1 Answer

BMV 712 - adding a 2nd battery to single battery system

i have a BMV 712 that has been monitoring a 12v 200amp hour battery for the last year - working great. Yesterday i installed a 2nd battery to the system (2 12v in parallel for 400ah). I noticed after firing up the system that over night, the state of charge said 100%. I changed the number of amp hours in the setup for the BMV. Do i have to do anything else?

blentz asked
Chedrick edited ·

1 Answer

Multiplus 12/800 + VE.BUS BMS + LI-Ion 160Ah : AC detector settings ?

Hello Victron community,

I'm about to end my camper van conversion, and it's time to set up my electrical devices !

My system is the following : a multiplus 12/800 inverter/charger + a li-ion 160Ah battery + SmartSolar 100/30 + BMV 700 + VE.BUS BMS + DigitalMulti Control.

I read in the VE.BUS BMS manual that I needed to install the AC detector in order to restart the Multiplus. So I did, but it seems that I have now to set up correctly the multiplus with the "VE.Bus BMS assistant or the Self-consumption Hub-2 v2 assistant".

My question is : What is this assistant, and how to load into my multiplus ? Do I need the MK3-USB interface ? It's not so clear in the manual... I currently set up the Multiplus with the DIP switch only.

Thanks for helping


Neoman asked
Neoman commented ·

1 Answer

BMV manual info unconformity (!?)

I was reading paper version manual for my BMV today, just to review my setting and try to learn more about it. But I got confuse cause I think there is contradicting information within. I had to go check the online version, to check if it was a typo that was maybe corrected. But I find the same error (!?) in the online version of the manual.

I'm saying this, but I might be wrong and confuse, please correct me if I'm wrong. I would really like to know which info is right or if the 2 info I think are contradicting are just 2 different info that I think should be the same..

so at 2.3 commons problems it is mentioned:


[image]



and when reading further, at 4.2.1 Battery settings under 02. Charged Voltage we found that:


[image]


and then if you just the mentioned section 3.7 (in blue ^) the mentioned voltage (13.2v) is proper for float and not for absorb, so think section 2.3 is wrong, unless I am just really confused and those 2 pieces of information are not related to each other...


so to add to my confusion, when I look at my own setup in the BMV, charged voltage is set to 14,8V, which I don't remember having set that, but I would really like to know if this is right or not


If ever i am proven to be wrong, i would like excuse myself in advance since english is not my first language

Simonmtl asked
Simonmtl commented ·

1 Answer

Followers

58 Posts
100 Users
1 Follower

Topic Experts

There are no topic experts for this topic. Participate in the posts in this topic to earn reputation and become an expert.