question

jorisvn avatar image

Getting error: "You can upload only a single .rvsc or .rvms file"

Dear Victron community,

Since this week I get an error when trying to upload a file via the VRM environment. I have done this many times before and did not get this error.

I have read this posting with the same error, but I always already downloaded the files from the VRM to my computer first. (and yes, watched the video) Then I adjust the rvms file via the VE Bus configurator in the VE Configure 3 for each of the 3 phases. Close the program/save the changes. And then use that RVMS file for upload again. However I now get this error a couple of times:

can-only-upload-single-file.jpg


What can I do to solve this as it worked before?


Side notes: both the VE bus config and config 3 are up to date.

In VE config 3 there were updates for the ESS assistant. I have tried to upload the file with and without that ESS updates. (for all three phases)

Thank you for your help.

VEConfigure 3VE.Busremote consoleAssistants
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

0 Answers