Once you sign in you will be able to subscribe for any updates here

Huawei Y6s enforce BlueTooth pairing and Devices can not renamed

Goody day,

when I had only three BlueTooth devices

SmartSolar MPPT 150/7 Tr VE.Can
Phoenix 24/375
BMV 702

everything was fine. I could rename the devices and was never ask again for a pin.

My 8 BMV 702 are connected via VE.Direct over the USR-TCP232-T2 to a 24 port Ethernet Switch and an Banana-PI M1.

Today I updated the Victron Connect App and new Devices

MultiPlus-II 24/5000
4 BMV 702
SmartSolar MPPT 250-100 TR VE.Can

Installed it and now everything is messed up.

I can not access all 6 new devices at all, because my Huawei Y6s enforce BlueTooth pairing and even if I unpaid the devices, the Victron Connect App say device bussy.

Q: Does someone know a FREE (without adds or in-app-purchases) App, which allow blacklistig of devices?


Also renaming of devices is not more possible, because the option "Device Info" where you can change the name of the devices is not more there.

It is not funny to have now 13 BMVs where 12 have the same name

Q: When is a new update for the Victron Connect App available?


Oh, another thing is, that today morning I the Connect App forced me to update the 9 existing BMVs to a version 2.something and when I tried to change settings the BMVs told me again I have to update to make changes... argh!!! - Version 3.something!

We have currently a windspeed of 9-10m/s and it is biting cold.
This crap of updated has cost me more then 2 hours!

Must this be?

Remote updates are no option because I am in a GSM hope.

Thanks in advance
Michelle

Michelle Konzack asked
Thiemo van Engelen (Victron Energy staff) commented ·

0 Answers

Garnet SeeLevel blueooth 709-btp3

Any chance Cerbo can work with the Garnet BTP3 bluetooth version? It seems this bluetooth version works with RV whisper which in turn also supports bluetooth temp, mopeka bluetooth LPG. the bluetooth version is cheaper than the RVC and n2k version and wouldn't need to add the ve.can adapter for rpi


https://rvwhisper.com/rv-water-tank-levels/

tomtnt asked
tomtnt edited ·

0 Answers

How to solve issue with this Service report for Phoenix Inverter 12/2000 230v progressive low battery warning LED?

VictronConnect_report.logUnable to bluetooth connect (despite following all troubleshooting and can’t locate puk code anywhere) so cant confirm or get specifics of the issue suspected to be low battery warning with green / red LED flashing - have created a service report if anyone can read it to advise on resolving this for us. Thank you.

watererl asked

0 Answers

Appairage BatteryProtect HQ2132JXTXE et Orion Smart HQ2137XNUMZ par Bluetooth

Bonjour,

Mon installateur m'a installé BatteryProtect HQ2132JXTXE et Orion Smart HQ2137XNUMZ.

Sous son contrôle, j'ai installé l'appli Victron Connect. Lors de la première utilisation dans son garage mon téléphone Galaxy A20 ne s'est pas appairé par le Bluetooth avec les 2 appareils.

Arrivé chez moi, j'ai reussi à appairé mon téléphone avec les 2 modules et j'ai pu changer les 2 mots de passe et voir les informations.

Depuis, j'ai renouveler l'accès plusieurs fois sans succès...

Merci pour toute information.

pri asked
Thiemo van Engelen (Victron Energy staff) commented ·

0 Answers

Bluetooth BR/EDR bluetoothctl

Hello,


I had already started another post, but I think it is better to start a new one after my new findings.

I have the following problem:

I want to connect my ANT BMS to my Raspberry Pi4 via Bluetooth (Venus OS Large 2.90). The ANT BMS uses Bluetooth BR/EDR.

In Bluetoothctl I only find Bluetooh LE devices (Low Energy).

When I connect a bluetooth dongle, I find the desired BR/EDR device in hciconfig/hcitool.

It seems to me that bluetootctl under Venus OS only uses the onboard bluetooth controller under hci1 and does not allow any others. The dongle can be found under hci0.

This is not really the problem, because the Rpi4 with Raspberry Pi OS finds the BR/EDR device immediately with the onboard BT controller.


My possible solutions are as follows:

Venus OS also allows BR/EDR devices to be found / connected, or it would be possible to use dongles connected via USB in bluetootctl (the dongle is not recognised under bluetoothctl on a Pi2 without integrated controller, but it is recognised under hci).


Can anyone say anything about this?

regards,

Christoph

equi asked
equi edited ·

0 Answers

Smart Shunt Bluetooth range pathetic

I recently bought a smart shunt to add to my system, however the BLE range is pathetic and won't even make 3m. Adding BLuetooth to a device should ensure at least a reasonable range. 1m max is not very useful.

Mike Dorsett asked

0 Answers

VictronConnect app on MacOS feature request

Hello Everyone,

Would it be possible to integrate the current date and time (including seconds) into the app; the motivation behind this is that it is sometimes unclear as to whether the app has timed out or stalled hence displaying historical data.

Best regards
Stephen

bazil asked

0 Answers

Bluethooth bilge pump alarm

Hi,


I am looking for a Bluethooth bilge pump alarm like the supported Ruuvi temperature sensors. Is there any change the system can work with other systems like the the ruuvi,


There are snesors in the market that are able to sense high water level on BT


Jordy asked

0 Answers

More overview

VRM in all glory...

But is there a way to see all the info and make changes i can see and make on the victron connect app in "local " mode... on my laptop for example?

Carl asked

0 Answers

Bluetooth Extender

I have a IP22 and an IP65 battery charger that is set up in my garage and Bluetooth signal doesn't reach the house, is there a Bluetooth repeater that anyone can recommend?

Hannes Swart asked
Hannes Swart commented ·

0 Answers

Cerbo GX changing the existing but unknown pin to enable bluetooth pairing

Hi I have bought a narrowboat with a fantastic Vitron system sadly none of the PIN codes are available and annoyingly many of the units are wall mounted in a cupboard hiding the PUK codes.

Anyhow I need to change the PIN code for the cerbo - as i cant get the phone app to show its details or update the firmware etc - but i see it doesnt have the 3 dots that you click in the app to access the puk code section (see attached pic - Elini Rosa cerbo GX)

[image]

- so how do i change the PIN? the manual says this

Make sure that the Cerbo GX is powered on, and the Bluetooth LED is blinking.

Open the VictronConnect App within 10 meters of the Cerbo GX and wait for nearby devices to be discovered.

Once discovered, Click or Tap on the Cerbo GX.

On first connection you will be asked to enter a bluetooth PIN code - the default PIN is 000000

You will then be asked to change this insecure default PIN code to a more secure unique code. Please set your unique code, and then put it in a safe place for passwords in case you forget.


but i get no success with the 6x0s so its clearly been changed previous and i cant access the PUK neither can i see the option to enter a PUK anyhow? help please


many thanks in advance Mik





mikwebb asked
klim8skeptic commented ·

0 Answers

VictronConnect now working on Mac OS 12.3

I know some have put posts on older threads but just in case others are not seeing them the latest update to Mac OS 12.3 seems to have fixed the bluetooth issue where devices weren't pairing to the Mac. Many thanks to all concerned in getting Apple to sort this issue.

frangar asked
frangar edited ·

0 Answers

Small trailer/caravan SmartSolar/BMV-712 setup/monitoring question

I have a small travel trailer/caravan, so space is at a premium, and planning on a SmartSolar, BMV-712, Orion Tr (although not connectable, unfortunately), management/connectivity/settings connectivity. I thought I could just hook up the VE.Direct beween the SmartSolar and the BMV-712, and the BMV-712 would connect and log and make accessible all of the data to the App for monitoring and control. While doing some reading/research, I'm starting to think this isn't the case.

For the SmartSolar, would I then need the VE.Direct BT Dongle, and have the app be connected to both?

Alternatively I came across the Venos OS, your Linux based distro of what's in the GX line of monitoring components. Kudos to you for opening this up!!!! I'm not sure it makes sense for me though, even as DIY as I am, since this is for a small travel trailer/caravan which I'm not going to constantly be using. Regularly, yes, but not constantly. In addition, the solar is going to be ground-mount, so not accessible full-time. I suppose I could put a little 10-15W panel in one of the windows to get some battery maintainer stuff, and program things to activate/disable the SmartSolar to let the battery stay at storage (~70% for LiFePO4 by preference) to offset the (very low) RPi power draw. Obviously I could get a non-BT BMV model and 2 VE.Direct -> USB then. If I were to go this route, I presume I could still use the Victron phone App to connect via BT to the RPi and do all the settings/management/etc as I'd expect to be able to?

drizzt321 asked

0 Answers

Possible to remote start generator with bluetooth on Cerbo GX? Honda Eu70is BLE remote starter.

Hi!

I have a 2020 model Honda Eu70is generator, which is equipped with a bluetooth BLE remote starter. Since the Cerbo has a built-in bluetooth module, I was thinking that some smart guys here might have some experience with the bluetooth capabilities.

I already have my cerbo connected to ruuvi BLE temperature sensors, so the cerbo should be able to pair with the Honda as well. How to start to look at this, any suggestions?

I can't find any way to search for bluetooth devices in the Cerbo Gx console.

haavard asked

0 Answers

Multimeter readings way off from Blue Smart charger settings

Hi. I have a 200Ah VRLA acid battery and Blue Smart IP22 charger 12/20A (3) hooked up 24/7. Latest firmware (I think 3.42..).

In any of its automatic charging phases, readings from a multimeter are off by a great margin - 0.10 to 0.20V. When in Bulk mode its about 0.1, and in Float/Storage, close to 0.2V. Tried three multimeters, they are correct, one is not cheap. I hooked up an oscilloscope and there I can see considerable ripple (maybe about 100 mV) but I can calculate good voltages that correspond closely to what's supposed and what on the app screen (14.4 or 13.8V). Why this discrepancy between multimeters and what's on the smartphone screen (and what's supposed to be by the currently selected profile)?

Thanks.


Err: The scope is about 0.1V off when calibrating with battery. Then the charger is approx. 0.15V off from what it's supposed to output at almost any moment! When the current is higher (1-2A+), the voltage seems much closer to the supposed value.

trombocit asked
trombocit edited ·

0 Answers

Top Contributors - Community Supporters

Alexandra avatar image Alexandra 238 Answers & Comments
Matthias Lange - DE avatar image Matthias Lange - DE 235 Answers & Comments
kevgermany avatar image kevgermany 163 Answers & Comments
maha avatar image maha 154 Answers & Comments
netrange avatar image netrange 138 Answers & Comments
nickdb avatar image nickdb 121 Answers & Comments
wkirby avatar image wkirby 86 Answers & Comments