connection issue Image

connection issue

Cerbo GX Remote Console connection issues after FW update to 2.62 (also in 2.63 and 2.65)

Yesterday I updated my Cerbo GX from firmware 2.60 to the newly released 2.62.


Cerbo GX is connected to my Internet router using WiFi.


Several times already (first time it happened yesterday, while looking into the Cerbo GX settings after the FW update) Cerbo GX was not accessible using Remote Console via LAN for several minutes.

After a few minutes I can access it again (without doing anything to fix the issue).


When this happens, on VRM there are no updates for a few minutes (VRM portal log interval is set at 1 minute).


Not sure if this is a WiFi issue (haven't got a chance to try it with a LAN cable since updating the FW) or if Cerbo GX freezes for a few minutes and that is why I can't access it with Remote Console over LAN.


The WiFi and Bluetooth LEDs are blinking normally even when this happens (or I did not catch them in time).


Yesterday, after the first time it did this, I did a Cerbo GX reboot (from Remote Console menus), but again it had the issue today: once when I tried Remote Console from a phone and second time when I tried from a PC (both devices were in the same LAN with Cerbo GX).


I never observed this problem with 2.60 firmware.


Anyone else has this issue after updating the firmware to 2.62?


seb71 asked
mvader (Victron Energy) commented ·

13 Answers

1 Post
7 Users
0 Followers

Topic Experts

There are currently no experts identified for this topic. Can you answer questions in this topic area? Community members who provide answers that are marked as correct earn reputation and may become recognized as topic experts.

Related Topics