connection issue Image

connection issue

MacbookPro will not connect to Victron connect

I have 2 MBP one 2012 & 2015. To connect to Victron MPPT 150/60 controller. The older laptop connects the newer will not. Any suggestions would be appreciated. Thank you

logan-97 asked
Thiemo van Engelen (Victron Energy staff) commented ·

1 Answer

Faston for 30amp in Orion DC-DC Converter

Hi, i got an Orion DC-DC Converter Isolated 12-24 (360W). It comes with four 6.3mm Faston connectors. I normally use 6 awg or 4awg (16 or 25mm2) wire for 30 amp installations, but Faston terminals accept a maximum of 13 awg (2.5mm2) wire. how should i do the installation? I don't see any information about it. Thanks.

perich85 asked
klim8skeptic answered ·

2 Answers

Proper laptop

Preparing to finish my Victron installs but don't have a current laptop. Will any Windows laptop work for connecting with the systems?

eromanov asked
klim8skeptic answered ·

4 Answers

Bluetooth Connectivity Victron Connect

Hi - one of my friends has an older samsung and it doesnt connect to the Victron Connect. Just wondering what is the cheapest phone to reliably connect? I know iphones all work well but they're more expensive than android.

james09 asked
paul-r answered ·

2 Answers

Cerbo GX won’t work properly below 12v

My cerbo GX seems to stop sending information when voltage is below 12 volts. It is connected to a router via a network cable. The router works, but every time the voltage is below 12v, the VRM online portal stops updating. Does anyone understand why this happens?

martin-rt asked

0 Answers

No connection - Globalink 520

The Danish Victron distributor just delivered me a Globalink 520 with built-in SIM card. But I can't connect it to the 4G LTE network, has something to be activated? The distributor is very busy and finds no time to support me, so a quick reply is highly appreciated.

jorgen-jensen asked
jolir edited ·

1 Answer

What if this message telling me?

The person who installed this for me is no longer available. I have a;SmartSolar charge controller MPPT 75 | 15 It no longer communicate with my IPhone via Bluetooth. I have used an alternate Bluetooth attachment and that will not work either. Suggestions?

getzdancoe asked
bunya-solar-pl answered ·

1 Answer

12v relay tripping

Having issues with my 12/30 charger tripping a 40amp relay that controls lights,pump ect, turned of 240 mains power and ran everything off the batteries fridge,lights radio ect and all was good,switched 240 back on and when the batteries reached 100% by the victron smart shunt the 40amp relay tripped and turned off 12v power. Left 240 mains on and turned of the charger and within 1 min the relay reconnected 12v , I have changed relays with no change, during these relay trips no fuses have been blown.normally leave my charger on all the time to maintain the batteries.

stan-pickersgill asked
Matthias Lange - DE commented ·

0 Answers

Cerbo GX Remote Console connection issues after FW update to 2.62 (also in 2.63 and 2.65)

Yesterday I updated my Cerbo GX from firmware 2.60 to the newly released 2.62.


Cerbo GX is connected to my Internet router using WiFi.


Several times already (first time it happened yesterday, while looking into the Cerbo GX settings after the FW update) Cerbo GX was not accessible using Remote Console via LAN for several minutes.

After a few minutes I can access it again (without doing anything to fix the issue).


When this happens, on VRM there are no updates for a few minutes (VRM portal log interval is set at 1 minute).


Not sure if this is a WiFi issue (haven't got a chance to try it with a LAN cable since updating the FW) or if Cerbo GX freezes for a few minutes and that is why I can't access it with Remote Console over LAN.


The WiFi and Bluetooth LEDs are blinking normally even when this happens (or I did not catch them in time).


Yesterday, after the first time it did this, I did a Cerbo GX reboot (from Remote Console menus), but again it had the issue today: once when I tried Remote Console from a phone and second time when I tried from a PC (both devices were in the same LAN with Cerbo GX).


I never observed this problem with 2.60 firmware.


Anyone else has this issue after updating the firmware to 2.62?


seb71 asked
henryviii published ·

15 Answers

Is this PV connection OK?

[image]

Just climbed up on the roof to install tilts when I Lifted one of the panels I found a open exposed PV connection. Is this ok? The shop I went to I was going to chalk off and a few mistakes but after this I don't know? There's no heat shrink on the ends I can see bare copper. I would think eventually this would impact the performance of the PV .

[image]

saboken asked
kevgermany answered ·

2 Answers

It's possible to connect 2 cerbo gx? one as a master and the other one as a slave?

We're willing to use to cerbo gx on the same intallation, but we're not pretty sure if we can connect them together to send data in one package and to connect both of them to the same gx gsm modem

juan-restrepo asked
bathnm answered ·

2 Answers

Venus GX Losing contact with VRM

We've got a Venus GX connected with LAN to a Huawei router, very often the Venus dissappears from the VRM, rebooting the Venus GX makes it register again for a little while, then above repeats itself. In the meantime, all other equipment keeps on running fine, just the Venus loses contact to VRM. It has the latest firmware installed (2.85 at the time of writing), tried DHCP and fixed IP, both give the same problem. Our other installations on Huawei routers do work properly. We're kind of stuck with this, any thoughts on this issue?

John Janssen asked
Enrique Vasquez answered ·

3 Answers

TWO multiplus-II 5k parallel problem. DUAL standalone options?

Hello.

I am having difficulty running two multiplus-ii 5000 in parallel. Located in Europe i have a 3-phase incoming connection, but for parallel connection using 1-phase off-course.


They do function alright in parallel and system is stable if i do run them from DC (solar mppts and batteries) but as soon i apply incoming AC there is some issues and so far i have 2 different scenarios:


Both multis are connected on the same phase AC-in with common ground and earth.

AC-out-1 and ac-out-2 are also paralleled between multis with common ground and earth.

Both multis connected to the same battery bank.

All DC and even AC-in and ac-out cables are same dimensions and lengths.


Scenario #1. Both multis connected (and set up) in parallel without any assistants installed:

When AC-in is switched on (after a 60s delay) they start to hum quite loud in wave pattern - louder-quieter. Meanwhile the loads on AC-out are being supplied.

I cant accept that as normal, therefore i do not connect them to AC-in at the moment.


Scenario #2. Same connection but now with ESS assistants installed on both multis:

When AC-in is switched on (after a 60s delay) a very rapid LOUDER than without ESS humming takes place that is VERY short and results in disconnect with the slave unit displaying the overload red led for a sec. Loads eventually being dropped as well.

This happens WITH or WITHOUT connected loads on AC-out.

That is a scary event so i am not repeating it.


Meanwhile CERBO does not give any other error except "grid lost" so no clues there.


I did test both units standalone, with ac-in and ess installed. works as expected.

I did test and replace data cables between multis and cerbo. also tried to place them in different routes. no change.


I suspect one of the multis is defective as it is different from the other - it is louder in normal operation and it has "more noises" inside of it. Also it does not follow the AC-2 out relay assistant setting and start switching on-off the relay at 90% SOC while it is set to turn on only when SOC is 95% higher and turn off below 92%. same setting on both multis. and the internal battery monitor is not enabled.


i see there has been a very similar issue: https://community.victronenergy.com/questions/130676/parallel-multiplus-in-ess.html

unfortunately data cable replacement and relocation did not change a thing.


I understand there is a possibility to connect them multis in parallel-standalone connection when one of them is connected to cerbo through MK3. but that is not a solution to solve the current issue as i expect to be able to use all advertised applications.


please help me to solve this mysterious issue.

I have spoken to my local distributor but their knowledge/experience is not sufficient to solve this.





Kaspars asked
dennis-hejselbak commented ·

1 Answer

Incorrect GST-18 connectors supplied with MultiPlus inverters?

I'm just wiring up a MultiPlus 12/500/20 on my van. The connectors supplied for the A/C in and A/C out are these GST-18 connectors:


[image]


These won't take cables with the correct current rating, and so are pretty useless. The strain relief will only just take a cable with a 7mm diameter, so (in the UK, at least) you're limited to cables which have 1.0mm2 conductors. However, the MultiPlus manual says that the AC cable should have "a cross-section of at least 1.5mm2". This makes sense, but it's likely that most people will actually be using 2.5mm2 cable in their AC installations.

Mains cable sizes in the UK are:

  • flexible, cable diameter about 7mm, for 1.0mm2 conductors
  • flexible, cable diameter about 8mm, for 1.5mm2 conductors
  • flexible, cable diameter about 10mm, for 2.5mm2 conductors
  • Standard T&E cable, max dimension 10mm,2.5mm2 conductors

The GST-18 connectors that Victron should be supplying are the Wieland 92.931.3053.1 (female) and 92.932.3053.1 (male). These have a round strain relief and can take cables of 6.5-10.5 diameter.

These are very expensive in low volume (https://uk.rs-online.com/web/p/lighting-connectors/7684466/, £34.85, MOQ 5 pieces).

Dear Victron: can you send me one of each of the correct connector, please? :)

eml100 asked
andywb answered ·

1 Answer

Victron connect only finds one out of 3 devices -- what happened to the other 2?

My android victron connect only picks up 1 of my 3 devices. Not picking up inverter/charger or batteries. I have gone thru the trouble shooting checklist several times but havent been able to get the missing two to show up. I have tried three different phones and the same thing happens on all three. Any suggestions?

pamatve asked
Matthias Lange - DE commented ·

1 Answer

62 Posts
62 Users
0 Followers

Topic Experts