multiplus ve.bus Image

multiplus ve.bus

CanVU GX RJ45 Multiplus 800 DMC connection

I am setting up a system with, Multiplus 800, SmartLifepo4, VE Bus BMS, CANVu GX with extender kit & a Digital control panel for the Multiplus. My problem is that the Multiplus only have one RJ45 socket & i need to connect the cable from the VE Bus BMS to that port. So that leave me with the RJ45 from the Can Vu GX Extender, where do i connect that?

pumba asked

0 Answers

can i configure my old dual Pheonix Multiplus 24/3000/70 inverter charger to charge Lithium Battery

Hi Newbie to this and forums in general.

I have an old generation Phoenix Multiplus 24/3000/70 dual or daisy chained charger inverter system on our boat. We have used it with 10x250AH lead acid batteries configured for 24VDC. I want to change these for lithium and want to know if i can get the inverter charger programmed to charge the lithium batteries. I am also looking at purchasing an electrodacus SMS0 in support of it if that helps in answering the question?

BR

Guy


guy-odell asked
guy-odell commented ·

0 Answers

Multiplus ("plastic" exterior) low amperage charging

Hi All!

My system is in a campervan, and it's:

1 x lifepo4 280Ah 12V

1 x Multiplus 12/1600/70

1 x BMW712, CerboGX, OrionSmart and MPPT 100/20

Wiring from battery to bus are 70mm2, wiring from multi to bus are as big as it fits, 50mm2. About 1,2m each cable.

Multi has been configured with Ve.config to lifepo battery, 52A max charging, and I think nothing more to comment.

Cerbo has DVCC engaged, with the option of limit charging disconnected.

2-3 times, I connected the van to shore, with the battery at around 50-60%, and the multi all the times make the same, start charging at +-50A, and 2-3 minutes later, go down to 30A and finishes charging at 15A. Battery stills at 50%, and temperature of the battery from 10 to 18 degrees Celsius.

What am I missing?

Thanks!

llubi asked
llubi commented ·

3 Answers

Cannot connect VE Configur3 to Multiplus

Hi

I Cannot connect VE Configur3 to connect to a Multiplus unit. Updated laptop software, change Cat5 cable, swapped out MK3 dongle and used another laptop.


VEconfigur find the Mk3 dongle but won't open to configur the unit.

jeremy-csnt asked
Alexandra edited ·

1 Answer

Mains Detector with Multiplus 12 / 1600 / 70 in a Vehicle Installation

Hi all,

I've recently purchased a load of Victron gear in the UK, including a Multiplus 12/1600/70 (the newer, rounded plastic shelled one) and a VE.Bus BMS, the latter of which came with a mains detector dongle.
I plan on being able to connect the multiplus to 'shore' power when it's available.

Does my multiplus need the mains detector to be fitted? I've read that the Multiplus II doesn't need it, but can't find anything about my version. I was under the impression that the system already had a way of detecting if the mains was connected or not.

Any help would be greatly received.

Steve

[image]

[image]

Steve Radcliffe asked
Stefanie answered ·

1 Answer

3x multiplus ve-bus 400V error

I have 3x multiplus 24/3000 connected in a master/slave config with VE-bus. Making 3-phase 400V. Out of 1 phase or 24V battery. Worked fine for years. Now I get error codes when switching from mains to battery: E4, E3, E1. Quite random. And obviously system fails

One (I think slave) unit makes a lot of rattling noise. Or sometimes a somewhat slower tick, tick tick (half a second interval)

Cleaning UTP connections or even replacing them helped me in the past, but not this time.

Is this a dead machine or is this fixable?

And if not fixable, can I replace 1 machine? Are 12-15 years old..

jazz asked
Daniël Boekel (Victron Energy Staff) answered ·

1 Answer

Multiplus Compact no communication through VE. Bus

Hi,

I've been trying to configure a parallel system with 2x Multi Compact 12/2000/80.

But cannot communicate at all with one particular unit. I've been able to configure the other unit using a MK3-USB & Victron Connect software. I was able to update the firmware to 2608481.

I cannot connect to the other using the same setup (pc, patch cable, MK3, Connect software.) In connect it recognizes the MK3 and tries to retrieve the data from the multi - this fails to connect and the "Force Detection" button also fails to connect.

I have tried VE.Config to connect but this also fails. I have downloaded the firmware and also tried to force it to update using VE.Flash & this fails to connect as well. - As far as I am aware the firmware currently on the unit is 2608430.

I tried to use VE. Bus Quick configure to setup the parallel system, the program recognized the first unit as the master, recognized the second unit as the slave but was not successful because of the difference in firmware. Any ideas on where I can get version 2608430 would be helpful, then I can try VE. Bus quick configure with matching firmware numbers.

To ensure the equipment was not at fault I have now managed to try 4 different PC's & several different patch cables.

I'm resisting having to take the unit out and returning to the supplier until I know I've done everything possible.

Any help/things I haven't thought of would be appreciated.

tg1 asked
tg1 commented ·

1 Answer

power calculation in color control - why don't watts equal voltage x amps?

Thanks in advance,

If you find the current value in input 1.2A voltage 234volt if i multiple both i will get 280W but CCGX shows 205W

Like that in output side 0.9A and 234V total 210W.but CCGX shows 159W.


Also wonder input side 205W power output side 159W power why it shows like this?

[image]

kaarthik asked
Guy Stewart (Victron Community Manager) answered ·

1 Answer

Updating Multiplus firmware with VE.BMS BMS on Lithium bank

Hi,

I'm trying to update the firmware on my Multiplus, but it says to disconnect the BMS. If I do that it will shut down the multiplus, so bit of a catch 22.


Do I need to remove the Lithium/Assist settings, disconnect the BMS and then do the update and put the Lithium/Assist setting back once the update completes?


Thanks,


Michael

stocksy asked
stocksy edited ·

1 Answer

Absorption time too long for Lithionics

We have an RV installation with a Lithionics 630Ah battery (external BMS) and charge sources of Multiplus 3000W, Smart Solar MPPT and Orion DC-DC 30. I am trying to set up the absorption time to be no longer than 30 minutes per the Lithionics team recommendations and am finding a hard limit of 1 hour minimum. Is there a way to shorten this time? I see the balance occurring within 15 minutes generally with a tail current of about 0.5A. I don't want to cook my batteries!


bibbjs asked
bibbjs answered ·

2 Answers

Inverter/Charger Setup - Moving from VE.Bus BMS to Smart BMS 12/100

Hello! My current setup is using a VE.Bus BMS and my MultiPlus Compact 12/2000/80 was configured to that. I remember I had to install an assistant for the VE.Bus BMS. I wonder what I'll need to do now. Should I uninstall the assistant? Do I need to do something at all? Thanks!

georgeleonardo asked

0 Answers

Trouble securing the M8 connector of lithium battery to ve.bus

The male battery cable to ve.bus female recepticle does not seem to connect securely. There is thread on both but neither seem to rotate/screw independently from the pins and reciever. What am I missing? Would greatly appreciate some advice.

[image]

tyania asked
tyania answered ·

2 Answers

Multiplus Compact where do I connect to a computer

For the RJ-45 the documentation it says:

2x RJ45 connector for remote panel and/or parallel and 3-phase operation.

Nothing about protocol.


It then says about how to configure:

A MK3-USB (VE.Bus to USB) interface. Alternatively, the Interface MK2.2b (VE.Bus to RS232) can be used (RJ45 UTP cable needed).

I cannot from pictures/descriptions figure out exactly what cable to use and where to connect it.



zapiens asked
jhon commented ·

4 Answers

Feature request: Allow Multiplus to be switched on&off from the VRM Dashboard

Hi there,


I'm using - and loving - the VRM portal, live controlling my installation (the new layout is great).

As I must spare any lost watt, I'm often switching on&off my multiplus C. Somebody knows if, in the future, it would be possible doing it directly on the main page, without opening the console?

That would be awesome !

Best

Denis


[image]

denis70 asked
Daniël Boekel (Victron Energy Staff) commented ·

6 Answers

Odd behavior on Multiplus transfer switch

I have two new Multiplus 24/3000/70 units running in 180 split phase. When connected to shore power on the old lead acid battery bank these units worked without a hiccup. The battery bank has been upgraded to a new LiFePo bank with external VE Can BMS. The charge profiles have peen changed on the Multi's and they have been configured with an assistant for use with a two signal BMS unit for the time being. When coming back onto shore power the Multi's will not transfer and charge. Both L1 and L2 originally showed "out of phase" in VE Configure. I checked shore power, boat wiring and all was as should be right at the inlet of the Multi's. I re-flashed the firmware and the units will connect to the shore power and transfer/charge normally. When I alter the configuration for LiFePo and two signal BMS and send the config the units will no longer transfer and charge and show "out of phase" In the VE monitor. This persists even if I revert the settings back to default. The only way to get the units to work properly again is to re-flash the firmware. This unfortunately leaves me with incorrect charge profiles and no safeties on the system. This problem also persists with the two units isolated on the VE Bus network. Not sure where to go from here. I have reached out to my dealer on this but am awaiting a phone call. Anyone run into this before? I am hoping I am missing something simple but the "out of phase" error it obviously inaccurate as the system connects fine immediately after a firmware flash.

bcarmena asked
bcarmena commented ·

2 Answers

Multiplus overload - first power up ever.

I've just bought a Multiplus (110V, 12V, 3kW) and hooked it up to AC for the first time a few days ago. The only LED that illuminates is 'overload'. The only thing connected is the AC input.

I've attached to it using a MK3-USB and VEconfigure3, and can't see any explanation of the reason for the LED to be lit. I tried to disable/reenable UPS and other features, did a complete factory reset, and nothing changes at all. My distributor just points me at the manual.

Any ideas?

greg-johnson asked
Guy Stewart (Victron Community Manager) commented ·

1 Answer

Victron MultiPlus Rating

We have a Victron MultiPlus 12/3000 rated at 2,400W or 3,000VA.

Which of these limits takes priority? For instance, if I'm running purely resistive loads with a power factor of 1.0 at a voltage of 120V, can I use 20A or 25A?

Matt Knight asked
Guy Stewart (Victron Community Manager) answered ·

1 Answer

Control Multiplus directly via VE.Bus/MK3 - no Venus/Cerbo

All, since now about 1/2 year i am plagued with a 3 phase installation (3x Multiplus 48/5000 and Venus, Pylontech Batteries) which quite often goes in a "havoc" mode where the Inverters start to go haywire, invert into the grid without observing their setpoints. Although it is very clear this happens in the Inverters (i monitor the Ve.Bus and can see that the setpoints given by Venus are correct), i am a bit desparate, obviously. So one possible solution to circumvent the error might be to control the Inverters direct.
Victron seems to not give support on this, so i ask here - does anyone have experience with this ?

I have the Pylontech CAN protocol sorted out and hacked, so i have all in need from the battery side, and i use an energy meter connected via Ethernet - the only missing link is to use the Mk3 to correctly deal with the Multiplus Inverters. I think i know about what to do, and i get all active data from the VE.Bus by just listening to it - but if there is someone out there with experience, please let me know.

Also i offer my knowledge and insights if someone has similar issues, wants to eavedrop on the VE.Bus or needs help receiving Pylontech's CAN data (in parallel to a Venus for example).

Johannes


jacola asked
Alexandra edited ·

1 Answer

Best way to link Multiplus, Cerbo GX, BMV-712.

In trying to tease out the best way to set up my sailboat's battery system, its become obvious that there are numerous alternate ways to achieve many of the steps, but that the tend to "step" on each other. As a result I wanted to seek some input on the best means to achieve my system goals.


I have two Lithium 100Ah drop-in batteries (Relion), a Multiplus Compact 12/2000/80/120, a BMV-712 battery monitor, and a Cerbo-GX. I will be adding MPPV units (two) for solar panels, as well as a wind charger. I also have a shiny new Furuno MFD that I'd like to use to display the main energy stats. We are preparing for extended cruising (a couple of years, if Covid will ever let us leave!), mostly anchored out.

So, the questions:
1) starting with that I hope is an easy question, I can connect the battery monitor to the Cerbo unit by bluetooth or cable. If I understand correctly (no guarantee there), the Cerbo-GX can connect to only one thing at a time by bluetooth. In other words, if I connect the BMV to it the way, I won't be able to talk to the Cerbo with a laptop or phone by bluetooth. Is that correct? If so, then I'm assuming I'd be best off to use the cable connection for the BMV.

2) From a recent response, I now understand that I can't hook my Mk-3-USB connection to the Multiplus via the Cerbo GX's VE-bus ports. Is there a way I can I hook an ethernet cable to one of the Multiplus VE-bus ports to connect the Cerbo, and another ethernet cable to the second Multiplus port to connect to the Mk3 unit and my laptop? The Mk3 wouldn't be connected most of the time, but I need a more accessible place to connect the Mk3 unit to than the socket inside the Multiplus (which is in an awkward location).

3) There seem to be a bewildering array of ways to access, control, and program the various component in the system. Is there a single application that can be used on the boat (that is, NOT connected to the internet) that allows one to control/program/update/etc the various components I have (plus the pending Victron MPPT units)? I had thought that Victron Connect via the Cerbo GX would do this, but haven't had much success.

4) It seems like I frequently encounter problems with Victron Connect seeing the various pieces in my energy system. When I try on my laptop to access my equipment using either Bluetooth or wireless access, I don't see the units. I have more success via the internet apps, but I don't want to get used to them as they won't normally be available.

I guess I'll stop now and see if the groups joint expertise can help me wend my way through the maze. More question available! Watch this space!

Thanks in advance.

oceanwolfe asked
Matthias Lange - DE commented ·

2 Answers

Multiplus voltage sense connected - but volt drops still there?

I have a Multiplus 48/3000 and BMV 702. Compared to the BMV, there's 0.40v difference (even in idle, no load at all) - in order to correct this, I've connected voltage sense cables to the Multiplus (directly from the battery, fused positive)


However, the difference is still there. How do I check what the voltage value is from sense cable vs main battery cable from vebus and whether the connection is even correct?


Measuring the terminals directly doesn't show the difference (with no loads). I measured the v-sense cables as well (before connecting them) and it seems to display accurately? (i.e from a multimeter).


What else am I supposed to check?

9xsolar asked

0 Answers

Multiplus charger is turned off via VEconfig but it still charges from the grid?

I'm trying to use ESS "Keep Batteries Charged" mode but want to make sure my Multiplus doesn't use the grid to charge the batteries (i.e always prefer solar).


I've disabled the "charger" from VEconfig and confirmed it is indeed disabled :


[image]


However, this has had no effect - the Multiplus still uses its charger to charge the batteries (when there's no sun, which I don't want).

How do I ensure the multi's charger is *really* disabled?


[image]


Any ideas?


I have DVCC on (so there's no option to disable inverter charge current unlike when DVCC is off)


My overall setup is..

  • Multiplus 48/3000
  • MPPT 150/70
  • BMV-702
  • 48v 200ah lifepo4 (custom built, third party bms, no connectivity to VEbus) - so ESS is setup with "LifePo4 with other type BMS"

9xsolar asked
9xsolar edited ·

0 Answers

Strange DVCC issue, need to disable and re-enable daily to get full MPPT harvest.

Hi guys, wondering if anybody can point me in the right direction on a little MPPT VE.Direct problem.

I have a small Multiplus 24/5000 grid-tied system running great with BMV-700, Venus GX and off-brand DC coupled PV charger with 200Ah of Li-Ion. I've recently added another PV string on an MPPT 100/50 Rev2. Everything has latest firmware as of this post.

The MPPT is working great, except that every day its output is down by a few hundred watts. Heres the wierd part - It comes good when I disable DVCC then imediately re-enable it again. It remains at full output until the next day. Here's a video showing this:


In this video you can observe the output is down from what it should be. After disabling DVCC, the MPPT settles on a much higher output, with most going to the battery (huh? already 100% soc) and a little extra going to the grid. When DVCC is then re-enabled, the MPPT continues to produce full power, and the excess goes correctly to the grid. That is, until the next day.


The utility connection is a 10A circuit, so export is limited by the Multiplus to 2400W. When there is excess solar and the grid circuit hits 10A export, DVCC correctly backs off the MPPT as intended, so the battery is not overcharged past 100% SOC and the 10A grid circuit limit is observed - great.

My suspicion is that there is a bug somewhere in this code which is somehow causing the MPPT to stay backed off even when it should be instructed to return to full power output. When this condition is in effect, the charge voltage target in the MPPT is observed at 27.3V (while battery remains at 27.1V, as observed in the MPPT's menu on the venus GX). The mppt *should* be going flat out, but somehow remains backed off.


No battery current limits are ever being hit, the battery temp is mid 20C at all times, wire gauges are all correctly sized and nothing is getting hot.


Any ideas?

victrowok asked
victrowok answered ·

1 Answer

Phoenix multiplis 12/3000/120 firmware update

I have a victron multi 12/3000/120 with a ve.bus. I recently bought the Bluetooth dongle and can now access victron connect. When I open the app I’m told to I need to update the firmware from v115 to 453. From in the app settings I’m told the firmware is up to date, so can’t do a further update? How do I update the firmware and therefore access the full functionality of VictronConnect?


many thanks!

kylepaulin asked
Paul B commented ·

2 Answers

MultiPlus 12/3000/120-50 120 Temperature Sense error and Battery Temperature alarm

I have an ongoing problem with what seems to be erroneous High Temperature alarms on the Multiplus 12/3000/120-50.

The unit details:


Product
MultiPlus 12/3000/120-50 120V

Firmware version 475

Last connection 5 minutes ago

Product id 2702

VE.Bus connection VE.Bus

Hardware configuration Single unit

VRM instance 0


Things I've done to troubleshoot:

-- checked all terminal connections... everything is tight.

-- manually measured surface temperature of multiplus, which ranges between 20C and 30C.

-- upgraded firmware to latest version

-- temp alarm doesn't seem to have a pattern for which it gets tripped. When the alarm goes off, there doesn't seem to be excessive load on the system.

-- I observed that the fan on the unit does not come on and I thought it was a faulty fan. I added a large load to the system by turning on the AC unit when inverting and the fan promptly came on. So, I'm thinking the fan is working as it should.

-- the unit is installed in a bench seating area, which is enclosed. I thought ventilation was a problem, so I added 4 cooling fans and external ventilation, still received alarms.

Any ideas on what else to check?

[image]

Dave Herder asked
Dave Herder answered ·

3 Answers

Is there a NiCad battery type in VE Configure 3 for Multiplus 3000/12/120?

Why is there no option for NiCad battery type when configuring the the Multiplus 3000/12/120 using the updated firmware for a VE.Bus to USB (MK3) and VE Configure 3? The manual states "the charging curve can be adjusted for any other batteries including nickel cadmium)

We have a 12V/360A NiCad rig in a van (two sets of 6V batteries in series which are in parallel for a total of 4 NiCad battery boxes).

Does anyone have recommendations as to what the following settings should be?

Absorption Voltage

Float Voltage

Max Absorption time

Repeated Absorption time

Repeated Absorption Interval

Many thanks in advance for your thoughts!

[image]

oceane-boulais asked

0 Answers

Three Phase Configuration using 4 Quattros

I currently have a 3 phase system using 3 units of 15KVA Quattros. I noticed an overload on a particular phase. In order to cushion the effect of this overload, can I add another 15KVA Quattro to that overloaded phase in parallel using VE Bus Configurator?

michael2019 asked
michael2019 commented ·

1 Answer

Multiplus Temperature Probe Reading 30 deg-C when Temperature is 24 deg-C

My multiplus is reading 30-32 C when the actual temperature at the terminal is 23-24 C. How do I calibrate it? Do I just go into VE Config and change the compensation?

avalon asked

0 Answers

Blue Sea 7603 Replacement - MultiPlus, Cyrix-ct, SmartShunt & RPi

Hi,


I’ve currently got a ‘Blue Sea 7603 - 10A BatteryLink Charger’ and an APC UPS. I purchased the Blue Sea because it can use AC shore power to charge two isolated battery banks with a 3 Stage 10A battery charger but also it can use DC power from the alternator to charge both the Start and the Auxiliary battery through an integrated 65A ACR (Automatic Charging Relay - Automatically combines batteries during charging, isolates batteries when discharging and when starting engines).


The problem with it though is that there is no monitoring or visibility of what's going on apart from a panel mount 'display' consisting of a couple of LEDs. I've recently had a problem with my Auxiliary battery not seeming to hold charge and I'm struggling to troubleshoot and having to use a multimeter, etc.


I recently learnt that the MultiPlus 12/500/20-16 has a second output intended for charging a starter battery albeit limited to 1A. Therefore would a MultiPlus and a Cyrix-ct be a suitable replacement for the Blue Sea and an APC UPS?


I've added a SmartShunt, VE.Direct to USB Interface (for the SmartShunt), MK3-USB (for VE.Bus on MultiPlus) and a Raspberry Pi with Venus OS to meet my requirement of greater monitoring and visibility of what's going on. However how will I know the status of the Cyrix-ct?


Is there a panel mount display which can interface to my configuration?


Thanks in advance for your advice.


Regards,

Paul.


knotty asked

0 Answers

CCGX stopped communicating with Multiplus 24/3000

Day before yesterday out of the blue my CCGX showed the Multiplus as OFF with no usage data on AC Loads side.

I did the following

Upgraded both CCGX and MP to latest firmware

Power cycled both, multiple times including turning off the MP at the DC source

Verified that I can talk to the MP via my MK3, both direct to MP and via the second port on the CCGX while the first port is connect to the MP (read about that in another post)

Any other suggestions?

brians asked
Daniël Boekel (Victron Energy Staff) commented ·

2 Answers

Multiplus 12/1200/50 does not charge (Alarm LED when connected to AC)

Dear all,


yesterday my Multiplus stopped charging the batteries. It has worked without problems for 4 weeks.

The following can be observed:

  • The Alarm LED (red) is constantly on and the Charger LED (orange) is also constantly on (picture 1).
  • On MultiControll panel Mains LED is constantly on and Bulk LED blinking (picture 2)
  • Once I disconnect AC input Multiplus LED switches back to normal (only green constantly on) (picture 3)

I have checked AC frequency and voltage via VictronConnect and both seem okay (picture 4).

What could cause this problem?

Is there a comprehensive manual for what the LEDs mean?


Best

Julian

[image]

[image]

[image]

[image]

lejouz asked
lejouz commented ·

1 Answer

51 Posts
80 Users
0 Followers

Topic Experts

There are currently no experts identified for this topic. Can you answer questions in this topic area? Community members who provide answers that are marked as correct earn reputation and may become recognized as topic experts.