enodev avatar image

AES search mode mode not starting in low watt settings, why?

Hi guys,

When I configure my new Multiplus 12/1600/70 with AES Search Mode enabled to start saving below 12W and stop saving above 44W - the lowest permitted values by Victron Connect (see the screenshot below), the AES actually never starts, despite Victron Connect showing consumption under 10W. When I increase start to about 22W it will properly switch to AES mode, but I would like to go as low as possible. There is nothing connected to AC OUT at this moment.


What could be the explanation for this?



multiplus ve.busaes
img-2037.jpeg (4.3 MiB)
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

6 Answers
Alexandra avatar image
Alexandra answered ·


Your system is drawing 4W according to your picture.

In the datasheet, the multi draws 3W in AES mode. So you are in AES mode in your current settings with 12W trigger.


Just wondering how you came to the conclusion you are not in AES mode?

1631730255289.png (60.5 KiB)
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Thanks for your answer Alexandra. When I increase the start AES wattage to around 22W, the Victron connect screen changes after about 2 seconds without AC load and correctly indicates that system is in AES mode. Also the inverter changes sound appropriately, vibrating mildly only every two seconds as expected.

In the screenshot above, the Victron Connect says Inverting, which means it is NOT in AES.

Ah I see what you are referring to now. Are you connected with an mk3 and victron connect? If i get time to tomorrow will see if mine does the same.

Yes, this is with Victron Connect on the Mac over MK3. Latest available software update.


Had no issues going in and out of AES today. I am running firmware 481.

Set the threshold at 12W lowest it can go. Switching an led light on and off to trigger AES and bring it out of AES with no issues.


I am on 485 and I need to specify at least 21W to go into AES. That way a LED light on will not wake up the inverter... a regression from 481 to 485 it seems.
Not a problem will update the system and play around again.

Maybe a reset would help on your side?

enodev avatar image
enodev answered ·

I have tried again, I am on 485 (the latest available) and AES will not start unless I specify at least 21W. So looks like a regression between 481 and 485. Does Victron have any public issue tracker or bug reporter where I can reach somebody?

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

There are no AES related changes in the changelog.


enodev avatar image enodev Matthias Lange - DE ♦ ·
Thanks Matthias for the change log. This is really puzzling. It is a brand new box with just a firmware update and VE Bus BMS assistant installed and charger configured for lifepo. AC OUT cable disconnected.

I may try some kind of factory reset and repeat the process again. Is there a documented way how to do the factory reset? Sorry if I missed it but I am not aware of reading about it anywhere.



enodev avatar image
enodev answered ·

Tried to load all the defaults with VEConfig and enable AES, no change. Still not working!

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.


Well I updated again today. Aes still triggers but I did notice all I need to do to bring it back out again is go slightly over the 12W to change back to inverting, not the upper limit I set.

I do know the lights being used have a power factor of 0.5 so pretty rubbish. Bmv says 27W put battery for a 15W load. The start up draw is also quite interesting.

If i switch everything off or unplug the ac out it does not always trigger the aes either.

kevgermany avatar image
kevgermany answered ·

I've a similar problem. Did an upgrade to latest firmware a coiple of weeks ago. Since then it will not switch to AES, like the OP, I have the threshold set to minimum.

This on a 1600W easysolar.

Since the upgrade I have a continuous DC load in the 30W range. CCGX constantly shows inverting, despite no AC load. Before it would show low power.

Despite the change log (danke Matthias) I think Victron slipped a bug in.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Just tried a couple of settings. Would not go into AES mode on 21W, but did on 30W. Too cold out there to play around to find the exact point it starts working. Until I did the system update it was working fine on 11W (or was it 12).

Firmware is V487.

Like the OP, this is an issue for me.

enodev avatar image enodev kevgermany ♦♦ ·
I have tried many things including the complete reset and reconfiguration from scratch and no luck. For me AES will also only start when set to about 30W.

additionally, when I disconnect the multiplus AC inverter output, I can see a negative -4W consumption of the multiplus in Victron Connect, which is nonsense as it should be either zero, or positive consumption, albeit small. Not sure if these are related. Do we have any Victron specialist here that we can ping? @Guy Stewart (Victron Community Manager) perhaps?



@enodev the constant neg drain was there before I think
craig1 avatar image
craig1 answered ·

I have a similar issue with a Multiplus II 48/3000/35-32 running v487.

With no load (nothing connected), I have to nudge the "Start AES when load lower than" setting to 115W to get AES to start. If I drop it to 113W, it will stay on continuously.

If I connect up a 60W lamp, the L1 power reported by the inverter is 64W, but interestingly it is enough to keep the inverter on and not switching back to AES. So I suspect the "Start AES when load lower than" and "Stop AES when load higher than" settings are not scaled correctly.

I do note without AES, this unit has a high zero offset on L1 power - 18W / 0.30Aac-output-l1.jpg

ac-output-l1.jpg (14.5 KiB)
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

jj-o-jj avatar image
jj-o-jj answered ·

I have the same issue on Multiplus II 24/3000 (in EasySolar II), AES mode NEVER comes on, while AC output is fixed at 16-17W (no loads attached), firmware 492.

When trying to activate AES I tried lowest setting 20 some W , 50W and added 40W load, 100W - AES never activates nor does it display AES mode.

1. I wish AES function would function on Multiplus II.

2. I wish MPII had more advanced AES options (such as ECO mode in Smart Phoenix inverter, adjustable serch interval and search time: "ECO mode - When in ECO mode, the inverter will switch to standby when the load decreases below a preset value (min load turn on level: 10VA; and min load turn off level: 0VA). Once in standby the inverter will switch on for a short period (adjustable, default: every 3 seconds). If the load exceeds a preset level, the inverter will remain on. " ...)

3. Why just not have new ECO mode in MPII like in Phoenix inverters, simple and user friendly.

Edit: After little tinkering (any many many MPII restars) later i can enable AES mode, on my ESII - the minimum load must be set to 120W or more before AES starts to engage. Why is this so ... no manual knows.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.