VE.Bus Smart Dongle Image

VE.Bus Smart Dongle

Help on VE Bus Smart Dongle with multiplus 12/3000/120

[image]

[image]

When I first connected everything the smart dongle showed up on the app but I can’t use it to configure the multiplus somehow.

I tried both port and bought the Victron cable but still not working. Help please!

Zhao Thomas asked
Alexandra commented ·

1 Answer

VE BUS SMART DONGLE voltage connected to MULTIPLUS does not match VE BUS input voltage

[image]

[image]

My VE BUS SMART DONGLE that is connected to my MULTIPLUS reads incorrect voltage, it is 0.59v higher than the input wires at the VE BUS. It is causing my MULTIPLUS not to charge when battery voltage is low. See pictures.

mdgreene2001 asked
ludo answered ·

4 Answers

VE.Bus Smart Dongle and Cerbo GX no longer play well together
  • Cerbo GX @ firmware v2.61 (latest ?)
  • VE.Bus Smart Dongle @ firmware v1.12 (latest)
  • MultiPlus 12/3000/120-50 @ firmware v481 (latest)
  • MPPT 100/50 @ firmware v1.59 (latest)
  • BMV @ firmware v4.0.8 (latest)

and VictronConnect app @ v5.72 (latest)


VE.Bus dongle is connected to the MultiPlus, as is the Cerbo. Prior to a recent firmware update for some of the devices, we could:

  • control the MultiPlus via VictronConnect app (On, Off, etc).
  • Cerbo display would register the state of the MultiPlus (green light On, etc.)


After firmware updates:

  • If the Cerbo is connected to the MultiPlus (via RJ cabling), the VE.Bus does not recognize the MultiPlus.
  • If the Cerbo is disconnected from the MultiPlus, the VE.Bus will see the MultiPlus, and it can be controlled via the app.
  • If the VE.Bus is connected and recognizes the MultiPlus w/o the Cerbo connected (and thus controls the MultiPlus as expected), and the Cerbo is then connected to the MultiPlus, the MultiPlus can no longer be controlled via the app (and will show the MultiPlus as "Initialising" regardless of its actual state).


The only changes to our system have been recent firmware updates. Very confused.


[image]

[image]

[image]

[image]

[image]

Cerbo disconnected from the MultiPlus:

[image]

Cerbo connected to the MultiPlus:


[image]

rickgrubin asked
rickgrubin edited ·

3 Answers

BMV712 and ve.bus smart dongle network compatibility?

Hi all!

I'm just wondering if having the VE.bus smart dongle and the BMV712 on the same network can cause issues?

I'm particularly concerned about having both communicating the voltage to the network... At least they read the same value!


Also, is there any way of receiving and displaying the temperature sent by the dongle on the BMV display?


Thanks for your help!


J.


Joka GIMENEZ asked
klim8skeptic commented ·

2 Answers

Multiplus Compact 24/2000/50 and VEbus Smart Dongle

What will happen if the VE bus Smart Dongle is connected to a parallel configuration of 2x MultiPlus Compact 24/2000/50 FW 497?

Will Victron Connect connect to both Multi's?


Peter Buijs - NL asked
Alexandra answered ·

1 Answer

VE Bus smart dongle

Bonjour , je viens d'installer le VE- Smart Dongle pour piloter un multiplus 800VA , dans l'application victron connect je vois bien le smart dongle mais pas le multiplus . j'ai bien fais les mises à jour mais toujours le même problème .

Merci d'avance

vazquez asked
vazquez answered ·

8 Answers

Why does VE.Bus Smart Dongle read battery voltage that is 0.7V too high?

My system has Multiplus-II, BMV 712 Smart and VE.Bus Smart Dongle. In the Victron Connect app, the battery voltage reads 0.7 V higher than is reported by the BMV, and about 0.6 V higher than the voltage measured directly across the Multiplus-II DC terminals. The Multiplus-II indicates it is float charging, but the BMV shows net approximately 0.8 A flowing out of the batteries and the LiFePO battery voltage is about 13.25 V. When I remove the dongle, the batteries net current is positive a few amps that varies, and the voltage goes above 13.5 V.

It seems this 0.7 V offset is preventing the inverter from putting out the proper amount of current.

Do I need to directly sense the battery voltage on the Multiplus-II battery sense lines to override this erroneous voltage?

billsulltx asked
billsulltx commented ·

8 Answers

Ve.bus smart dongle connected to Multiplus restarts the MultiPlus every 30 seconds

I wanted to upgrade my campervan system consisting of a MultiPlus 12/500/20-16 with switch connected to toggle between charging only and invertor, SmartShunt, Battery protector, Buck Boost 400 and Lithium SuperPack 12.8V 100ah in order to allow limiting the input current for shore power so I bought a Ve.bus smart dongle and connected it (just the UTP cable and power cables directly to the Lithium battery with ground through the shunt first). It showed up in the app, found the MultiPlus, showed the data but after about 30 seconds it went to initializing again repeating the process. It also did not allow me to update the settings for the MultiPlus. With this 'reset' I could hear a relay click and see the red and green led briefly blink on the MultiPlus. The moment I disconnect the UTP cable the MultiPlus behaves again. I replaced the UTP cable with another high quality patch cable but this behaves exactly the same.

I'm not sure what else I could try to get this to work, are there any known remedies?

App when it happens: https://www.youtube.com/watch?v=l6Keoj3vrxA
MultiPlus when it happens: https://www.youtube.com/watch?v=ru5aYPJpAqM

fijter asked
Daniël Boekel (Victron Energy Staff) answered ·

2 Answers

Multiplus Compact 12/1600VA doesn't work with ve.bus smart dongle

I bought a Multiplus Compact 12V/1600VA and the matching ve.bus smart dongle in October 2021. Unfortunately, the Multiplus that is connected to the dongle with a CAT6 cable is still not recognised in the Victron Connect app on my iPhone.

Temperature and voltage are displayed.

I don't have a Cerbo and have waited longer than 30 seconds. MP is switched on, of course.

I have tried both connections in the MP and also a different cable. I have also had switches 1 on and 2 off on the switch board.

Now the reason could be that the firmware on the MP is too low, but since the device is from 10/21, it should also fit.

What else could be the cause?

ericflex asked
ericflex answered ·

2 Answers

VE.Bus BMS and MultiPlus / Cerbo combination

I have wanted to be able to control the Multiplus via the Cerbo, but the VE.Bus BMS and VE.Bus BMS Assistant on the Multiplus block the Cerbo from changing the invert state between On / Off / Invert Only / Charge Only.

Having done some testing I have reverted to the 2-Wire BMS assistant on the Multiplus and wired the VE.Bus BMS Charge Disconnect to the Aux 1 port and Pre-Alarm to Aux 2, using an Inverting remote on-off cable. I am now able to change the status of the Multiplus from within the Cerbo Screens. The Cerbo correctly shows the VE.Bus BMS status through the relevant MultiPlus screen. Both disconnected at the moment.

[image]

I also had a VE.Bus Smart Dongle and found I could modify the status of the Multiplus via my phone as well. When status changed the Cerbo reflected that changed status. So I have a system working as I would like, but not using any functionality of the VE.Bus. I guess I could have achieved the same thing using the smallBMS with pre-alarm.


What I was wondering is if anyone can advise what functionality I might have lost by disconnecting the VE.Bus BMS from the VE.Bus?

I have noticed during my testing today that there is no Alarm or Error that is logged when the VE.Bus BMS signals load or charge disconnect, simulated by disconnecting the signal. The Cerbo clearly isn't triggering on the change of the Multiplus VE.Bus BMS status. I am not sure if it ever did alarm/alert when the VE.Bus BMS was connected via the VE.Bus port to know if I lost functionality. I do know a few weeks back I had a VE.Bus BMS Charge disconnect event and never saw anything on the Cerbo.


Hope people find this useful and it would be good to understand what functionality has been lost by taking this approach and not have the VE.Bus BMS communicating on the bus.

bathnm asked
lavignedavid answered ·

1 Answer

VE.Bus Smart Dongle with Multi Plus 12/3000/120 Inverter Charger

Hi, I was wondering if someone has an answer. When I look at the Smart Dongle connected to my inverter on the Apps first Screen I get a message "AES - Load below threshold" and the Battery reads 13.85V -0.7A 85% 22C.

On the 2nd Screen under "State" I get the same message. It also says "Grid disconnect reason" - "L1 AC input disconnected" and shows for this reason under AC input L1all Zeros. Under AC Output it shows Voltage 75, Current 0.05A, Power 2 W, Frequency 60.1 Hz. Nothing was connected to the outlets.

Does anyone know what is wrong and what AES load below threshold means?

Thank you in advance for your help.

[image]

ngraetz asked

0 Answers

installing Smart Dongle

I am trying to help someone in a remote location connect the victron VE bus smart dongle but there is already something connected to the J45 socket on my multiplus device. This could be a voltmeter or remote control unit but he wants these both left connected. How do you add the dongle?

andyg1 asked
Guy Stewart (Victron Community Manager) commented ·

2 Answers

Multiplus 12v/3k restarts every 30 secs with VE.Bus BT dongle plugged in
I have a new one I haven't ran into before. A Victron Multiplus 3k in inverter mode with a smart VE.bus BT dongle plugged in causes the inverter itself to restart every 30 seconds. The inverter is just on, with no loads and green inverter light is on saying everything is fine. Every 30 seconds the invertere restarts by itself There is no shore power, it's just inverting. There are 3 Battle Born batteries the inverter is hooked to and the battery voltage is fine since there is no load or anything.
If you unplug the VE.Bus BT dongle the rebooting stops. I can hook up to the MK3 to the inverter/laptop using the exact same cable and everything is fine. The culprit appears to be the VE.Bus BT dongle, but I've never seen this before?

Components:
- Victron Multiplus MP1 12v/3000 with latest firmware
- Victron VE.Bus BT dongle with latest firmware
I swapped out the network cable (both are from Victron)
I tried both RJ45 ports on the Inverter
Restarted both devices
As long as the VE.Bus BT dongle is plugged in, the inverter reboots every 30 seconds. If you unplug the dongle, everything is fine.

bluelghtning asked
william-wright answered ·

2 Answers

Update firmware MultiPlus - leds blinking - 2606xxx

I have old Multi Plus Compact 12/1600/70 with 2606154.VFD
I would like to connect them with BE.Bus smart dongle.
And set couple variables like:
Max charge into 30Ah etc...
Set search mode ... etc...

After first connect via USB-mk3 I received info that firstly I should to upgrade firmware.
"Current firmware version is v 154 and is not compatible with Victron Connect..... install 415".

So I download firmware:
2606494.vff and install it.
But after that I have battery status "fault" info and LED start blinking ((green yellow) : (reed)).
So I checked with:
2606433.vff
2606209.vff

and stopped at:
2606159.vff - where Multi starts runing.

What to do with that?
It means that I will not allow to use Victron Connect to set params? Mk3 is useful in this case and VE.Bus Dongle too...

Tom

tomf asked
tomf answered ·

3 Answers

VE.Bus Smart Dongle conflicting wih remote switch

I have just added a VE.Bus Smart Dongle to my MutliPlus Compact in my caravan, and the remote switch (simple 3-way toggle) will not work (ie won't turn the MultiPlus off) while the dongle is connected. If I remove the RJ45 from the dongle it works correctly.

It seems the Smart Dongle is over-riding the remote input. I know I can do remote control from VictronConnect but that's not as convenient as flicking a switch.

DS1 and DS2 are off (as they should be for the remote switch to work). Firmware is 2606430.

Am I missing something?

Will this still be an issue if I replace the 3-way switch with a Digital Multi Control?

Any help appreciated.

Phil

dunnp asked
tomf commented ·

4 Answers

Followers

78 Posts
68 Users
3 Followers

Topic Experts

There are currently no experts identified for this topic. Can you answer questions in this topic area? Community members who provide answers that are marked as correct earn reputation and may become recognized as topic experts.