connection issue Image

connection issue

MPPT no showing in CCGX

My MPPT will not show up on my CCGX via the VE.Can ports. If I use a VE.Direct, it shows up just fine. My problem with the VE.Direct cable is, it's only 5' long and won't reach my MPPT, so I have to use ethernet. My CCGX firmware is up to date, my MPPT firmware is up to date. The only devices I can see in the devices section of the VE.Can settings are the CCGX and The Quattro.

brian-mullen asked
brian-mullen commented ·

2 Answers

I cannot connect my iPhone X to my blue solar mppt 75/15

I cannot connect it doesn’t appear in the Bluetooth devices and doesn’t not appear in the application victron

pretita asked
Stefanie commented ·

7 Answers

VE Bus Smart Dongle and Multi Issue

hi guys! a few months ago the victron app on my phone will display only "initialising" (image below) for my inverter/charger not allowing me to view my full specs when I need to and also not allowing my to adjust the incoming amps for when connected to shore power. Has anyone here experienced this? If so how did you fix it? Thanks in advance!


[image]


mariorda91 asked
thunderbolt commented ·

1 Answer

Kabel vom Multiplus2



[image]

Hallo zusammen, bei meinem Multiplus2 war dieses Kabel dabei aber keine Verwendungsangabe. Danke für die Hilfe und viele Grüße.

odysseus asked
Stefanie answered ·

1 Answer

Connecting cables to a Victron Energy Solar Panel 40W-12V Mono series 4a - SPM040401200

Hi

I am a newbie as far as connecting solar panels.
I have a Victron Energy Solar Panel 40W-12V Mono series 4a - SPM040401200. This panel doesn't come with any flying leads to MC4 connectors. It has two cable entry holes with screw in caps and cable clamping glands. Can anyone please tell me how this works with the cable? Do I need to attach a pin to the cable before inserting it into the hole? I have a male and female MC4 connectors but neither of those look like they connect directly to the panel terminal block. Sadly no information came with the panel and I cannot find anything online. A simple diagram/description would have been soooo useful.. Many thanks in advance for any help.

adrians asked
kevgermany answered ·

1 Answer

installed Multiplus 12-3000 and CCCGX, received low battery voltage, reset, now CCCGX can't see Multiplus

don't know if it's the CCGX or Multiplus that is the problem. CCGX display's Victron screen only.

jenthub asked
Alexandra edited ·

1 Answer

VictronConnect can't see any devices on Local

I've drastically shortened my original post, as I had no replies.

I have a Cerbo GX which is connected on my LAN with a BMV-700 Battery Monitor and a MPPT 100/50 Solar charger

My desktop PC can see the Cerbo in it's list of Network devices.

I can Ping the Cerbo, and can connect to the Cerbo GX by clicking on the network icon. or by entering "venus.local" in the browser.

I have VictronConnect running, and can access the Cerbo via the VRM online portal, However under "Local", VictronConnect says "No Devices found".

I need VictronConnect to talk to the Cerbo directly as I normally have no internet at this site.

Can anybody help please?


Thanks ..... Zim





gzimmer asked
gzimmer edited ·

3 Answers

Victron 3000 - In RV with 50AMP Shore and 2 Generators

Good afternoon, a bit of a newbie question here.

I have a Victron 3000 Multiplus and I'm looking to connect shore and 2 generators up.
I currently have a manual transfer switch that controls the shore and gen sets. All three come out of the manual transfer switch and all connect to the coach breaker panel. I assume I need to disconnect all 3 from the panel and wire into a junction box that will accept all 3 power sources and provide a single (1) output that would goto the Victron? (see attached photos)

My question is what is this device called and does Victron make something like this? I would like to wire up all 3 power sources so no matter which generator is running or shore power, my batteries get changed.

Thank in advance for your advice.

kind regards

[image]

[image]

mxride asked
mxride edited ·

2 Answers

Cerbo GX Error 153 on 4G

Good time of day!

I have an issue with Cerbo GX connecting to the VRM server over 4G. WiFi works fine, however when I switch over to 4G using the Victron modem it cuts out. It throws Error 153 (more detail on image).

[image]

SIM card is definitely working, tried 3 different ones including one I normally use on my phone.

What should I do to get it working?

Thanks in advance!

sergeyz asked
sergeyz answered ·

1 Answer

Request to check the connection diagram SBP 220
First of all, sorry for my English. I am a beginner camper van builder and have a problem with the correct placement of the SBP. I have a question. Is it okay to connect all power sources to SBP 220 ??

[image]

jaca asked
the-doon answered ·

3 Answers

cabble keeps disconnecting

I have a MPPT 100V 30 amp 12/24-Volt

I can not tighten my cabble hard enough should I add some crimp ?

or force the screw more ?

julien-chavanton asked
julien-chavanton edited ·

2 Answers

App can see Victron 75/10 but does not connect.


I have been using it for 2 years but today it won't pair.


As you can see the App is able to locate "Van Victron 75/10" but it still wants to pair, and does not accept 000000, it goes round and round.

When I look at the bluetooth settings in IOS, it does not list "Van Victron 75/10" thus I cannot delete it to pair again.

And when I enter the PUK it says "Wrong PUK code".

Can someone help me to get my Victron app working?


[image]




tomseattle asked
Thiemo van Engelen (Victron Energy staff) commented ·

1 Answer

Incorrect GST-18 connectors supplied with MultiPlus inverters?

I'm just wiring up a MultiPlus 12/500/20 on my van. The connectors supplied for the A/C in and A/C out are these GST-18 connectors:


[image]


These won't take cables with the correct current rating, and so are pretty useless. The strain relief will only just take a cable with a 7mm diameter, so (in the UK, at least) you're limited to cables which have 1.0mm2 conductors. However, the MultiPlus manual says that the AC cable should have "a cross-section of at least 1.5mm2". This makes sense, but it's likely that most people will actually be using 2.5mm2 cable in their AC installations.

Mains cable sizes in the UK are:

  • flexible, cable diameter about 7mm, for 1.0mm2 conductors
  • flexible, cable diameter about 8mm, for 1.5mm2 conductors
  • flexible, cable diameter about 10mm, for 2.5mm2 conductors
  • Standard T&E cable, max dimension 10mm,2.5mm2 conductors

The GST-18 connectors that Victron should be supplying are the Wieland 92.931.3053.1 (female) and 92.932.3053.1 (male). These have a round strain relief and can take cables of 6.5-10.5 diameter.

These are very expensive in low volume (https://uk.rs-online.com/web/p/lighting-connectors/7684466/, £34.85, MOQ 5 pieces).

Dear Victron: can you send me one of each of the correct connector, please? :)

eml100 asked

0 Answers

Connection error while updating firmware Multiplus compact??? - Solved

Who can help, because similar topics seemed to be unanswered.

I‘ve tried to upgrade the 2606413 firmware of my Multiplus 12/70/1600 to firmware 2606482 for ESS and to connect the Bluetooth dongle.

Followed the steps precisely but at connect part 2 I get “Error connecting. Please try again!”

The Multiplus was disconnected from the color control. Then the dipswitch settings were re-programmed (DS1 was on, now off and DS2 was off and now on) followed by switching DS8 from of to on and off again to store.
Power was removed as mentioned in step 1.
MK3 to USB was connected via COM4 and working.

I found that when I switched the Multiplus of (step 1) and on again while connected to the MK3 the unit doesn’t turn on and there is no connection at all.
LED’s remain off as well.

When I switch the multiplus off with the MK3 cable disconnected and then switch it on, it starts in inverting mode with the green light on.
However, then I get the connection error.

I tried both ports on the Multiplus; doesn’t matter.

Hope anyone can help!

[image]

lsi asked
lsi answered ·

8 Answers

I have lost the WIFI connection to my MPPT 150/100

I have an error code #154DNS failure

Can you tell me what has gone wrong

I have no contact with the installers of the system due trust issues

Could they have cut me off

paul244 asked
Matthias Lange - DE answered ·

1 Answer

MPPT 75 / 10 connection issues USB

My MPPT 75 / 10 will not show up on my device list when plugged in to my computer. This problem started occurring 3 days after initial connection.

Landon LeBlanc asked

0 Answers

Cerbo GX Remote Console connection issues after FW update to 2.62 (also in 2.63 and 2.65)

Yesterday I updated my Cerbo GX from firmware 2.60 to the newly released 2.62.


Cerbo GX is connected to my Internet router using WiFi.


Several times already (first time it happened yesterday, while looking into the Cerbo GX settings after the FW update) Cerbo GX was not accessible using Remote Console via LAN for several minutes.

After a few minutes I can access it again (without doing anything to fix the issue).


When this happens, on VRM there are no updates for a few minutes (VRM portal log interval is set at 1 minute).


Not sure if this is a WiFi issue (haven't got a chance to try it with a LAN cable since updating the FW) or if Cerbo GX freezes for a few minutes and that is why I can't access it with Remote Console over LAN.


The WiFi and Bluetooth LEDs are blinking normally even when this happens (or I did not catch them in time).


Yesterday, after the first time it did this, I did a Cerbo GX reboot (from Remote Console menus), but again it had the issue today: once when I tried Remote Console from a phone and second time when I tried from a PC (both devices were in the same LAN with Cerbo GX).


I never observed this problem with 2.60 firmware.


Anyone else has this issue after updating the firmware to 2.62?


seb71 asked
Lourens answered ·

14 Answers

21 Posts
21 Users
0 Followers

Topic Experts

There are currently no experts identified for this topic. Can you answer questions in this topic area? Community members who provide answers that are marked as correct earn reputation and may become recognized as topic experts.