ethernet Image

ethernet

EM24 Rs485 vs. Ethernet

I‘ve heard that an ESS system with an EM24 RS485 is much slower in comparison with an EM24 Ethernet. I‘ve been told that the RS485 variant needs up to ten times longer for measuring and therefore the complete regulation of the system is quite slow. Is that right?

Henning Schewe asked
hardy-tuner answered ·

1 Answer

ESS with EM24 Ethernet

Hello,

I am trying to setup a ESS system with one Multiplus-2 GX and two Multiplus-2 and one EM24 Ethernet Energy meter. I thought it is a brilliant idea to work with the Ethernet Version of EM24. But I am afraid I failed.;-) The documentation which came along with the product looks like a manual of IKEA to set up a storage rack Billy. On this piece of paper there aren't any information for setting up network details. I would be satisfied to simply change DHCP from OFF to ON or to setup in detail IP-adress, gateway etc. - but nothing at all.

With some research in internet I found a document which gives more in detail information for this. But my brain is to small to get how to manage. I was playing with the menu on the energy meter for more than 90 minutes but no chance to change IP settings or to switch DHCP ON.

Please help! Any hints and recommendation are welcome!


DayAndNight



dayandnight asked
boesling answered ·

10 Answers

Ethernet and wifi access CerboGX to VRM and external ressources

Hi community ;)

After installing my system I connected my Cerbo GX to my wifi network and linked it to my VRM portal and was very happy to find that everything was automatically detected (including my Fronius inverter, wired over ethernet to my network) and was communicating smoothly.

After this 1st commissioning, I changed to static IP addresses as else, when the router was restarting and new addresses assigned, some communication wasn't reestablished automatically. This was easily done and everything continues working fine between Cerbo, VRM and Fronius.


Now I'm trying a new step which is to switch my Cerbo to wired instead of wireless (supposed to be more reliable), and this is the point were I'm in trouble with my Victron device and portal. Before to start with detail, all links (Wifi or Eth.) are up and running fine, I can access the console through any of the links

- when trying with Ethernet link (disconnecting the Wifi network), my CerboGX loose the link to fronius and VRM is also loosing the link to CerboGX : I still have access to the console remotely by typing the Cerbo's IP but VRM doesn't log any data

- with both links on, it works for VRM but Fronius is not reconnected automatically when it restarts by sunrise, I have to disconnect ethernet link to make Cerbo and fronius communicating again


Question if anybody already experienced that:

1) can CerboGX works only with an ethernet link?

2) case yes, how to get my installation back to work when removing wifi connection?

3) Is there some detail I forget (by each attempt I always make a reboot of the CerboGX) or is this a bug?


Thank you in advance for your help

jeanmarie asked
jeanmarie answered ·

7 Answers

Cerbo GX ethernet via switch not working v2.73

My Cerbo GX running v.2.73 will not connect to my network via ethernet cable and switch. It will connect just fine directly to a router. I have tried 3 routers, all 3 connect fine to the Cerbo GX. But when I connect the Cerbo GX to a switch that is connected to the router, the Cerbo says “unplugged”. Other devices on the switch work great. It’s a gigibit switch.

I have tried reserving and IP address for the Cerbo GX but that did not solve. Rebooting no solve. Rebooting whole network no solve.

No light on the switch when the Cerbo is plugged into it.

Does the latest firmware resolve this?


fichterp asked

0 Answers

CT clamp energy meter via ethernet for multiplus ii single phase (UK)

I'm finding it hard to get facts on the following.

On the ESS manual it states there is a CT clamp sensor EM24 I think, bit I can't find any reference to the fact it uses CT clamps, rather than being an inline sensor.


The document states you can use the 3 phase version for a single phase, again when you find the product online it's got no reference to this.


Has anyone got any experience here?

  • I need to not interfere with the meter wiring.
  • Want to self consume and not feed in.
  • Consumer box 20m as the wire runs from MP2 location
  • Thus ethernet or serial if I can extend it is needed.
  • Also an option to use Arduino to sense and relay over Ethernet a standard CT clamp.

My next question while anyone is listening,

Can I schedule battery charging between 0000 and 0700 only with the MP2 GX / with a cerbo ?









tompeel asked
wkirby commented ·

2 Answers

.POE from Cerbo

POE from Cerbo, has any one used a wifi to ethernet adaptor to solve the poor cerbo wifi reception when in a cabinet whilst maintaining the Ip rating of the cabinet, thinking of trying this product https://www.tp-link.com/us/business-networking/outdoor-radio/cpe210/ in client mode with or without a poe injector for about a third of the cost of the other wifi based solutions and you don't need to source external antennas etc that are compatible with the dongles

allaboutsolar asked
allaboutsolar answered ·

3 Answers

Local area network Cerbo access

Is it possible to access the Cerbo GX using the Victron Connect mobile app (or computer) using ethernet or WiFi (not Bluetooth or VRM)? My installation will be beyond BT's reach and when we lose mains power our internet (cable) goes out so I won't have access to VRM. I would like to monitor the system from my home which is 100's of feet away but still reachable from my local area network.

Brian Brown asked
Brian Brown commented ·

1 Answer

Victron MultiPlus II GX

We have a number of MultiPlus ii GX units installed and we remotely monitor these units on a closed network. We see events where the Ethernet connections are lost for around 20 minutes for 2 minute intervals and then returns without issue. We know this because our switches record port down and up. We have 4 units all at different locations all doing similar. The Ethernet to the locations is not impacted as there is more IP connected equipment on site that has no interruptions. Appreciate any help that can be provided. They are all running latest release firmware. They have only been in for 1 month.

gino asked

0 Answers

3 Quattros in parallel, communication problem

I'm using three Victron Quattro 48/10000/140-100/100 installed in parallel. Each of them are connected with self-made UTP Cat 5 cables in daisy chain configuration. When I tried to connect the inverters from VEconfigure, the software says "MK3 detected" but after loading for a few seconds, an error message appears which says "error during communication". Any idea what the problem is and how I can solve it? Thanks.

[image]


[image]

htooz15 asked
Matthias Lange - DE answered ·

4 Answers

Want to know the use of usb in venus gx

Can I able to communicate to full system of Venus GX through the usb port provided in it? Or I have to do that with Ethernet port?

Regards: Advaith

advaith-g-n asked
Guy Stewart (Victron Community Manager) answered ·

1 Answer

Navico App Control

Hi

Anyone know if any progress has been made, or can be made, with the Victron app on Navico NSO plotters and the support for non-touchscreen inputs?

We have an NSO evo2 onboard but not attached to Simrad screens so, therefore, no touchscreen input just the OP50 control or keyboard and mouse.

Suspect this is common in a lot of glass bridge installations on larger vessels.

Thanks, Jon

jwfrary asked

0 Answers

CCGX ethernet MAC address changing (link-local)
I am attempting to use the ethernet MAC address of CCGX to determine it's IP on a DHCP network. The CCGX is running firmware v2.53.


Our device is acting as the DHCP server in this case, and the MAC address we see in the arp table for the CCGX changes back and forth between two addresses. Sometimes the MAC appears correctly, with a prefix of 'c4:f3:12' which matches the value reported on the console display and by ifconfig on the CCGX for the eth0 interface. However, sometimes we are seeing what appears to be a random address (changing on reboot), for example with a prefix of '56:e8:21'.

This second value corresponds with the MAC shown on the link-local (ll-eth0) MAC address shown by ifconfig on the CCGX. Which looks like it was added as part of this issue: https://github.com/victronenergy/venus/issues/361

My guess as to why we're seeing the other MAC is that the CCGX is sending packets out over this link-local interface, even though it has a valid DHCP IP address. Do you have any suggestions? We would ideally like to see only the 'real' eth0 MAC address once it has a DHCP IP so we can easily identify it.

kenrick asked
mvader (Victron Energy) commented ·

2 Answers

Followers

16 Posts
16 Users
1 Follower

Topic Experts

There are currently no experts identified for this topic. Can you answer questions in this topic area? Community members who provide answers that are marked as correct earn reputation and may become recognized as topic experts.