VictronConnect Image

VictronConnect

Bluetooth Connectivity Victron Connect

Hi - one of my friends has an older samsung and it doesnt connect to the Victron Connect. Just wondering what is the cheapest phone to reliably connect? I know iphones all work well but they're more expensive than android.

james09 asked
paul-r answered ·

2 Answers

MK3 not connecting to multiplus 24/1600/40 on Windows 10

Greetings. I have two Multiplus 24/1600/40's that I would like to connect in parallel. I have been unable to communicate with them in any way. I've tried a laptop and desktop computer with apple iOS and windows 10 operating systems. I've tried VE Configure 3, and VE The drivers seem to work fine. No yellow triangle, and the device is recognised as an MK3. I've downloaded the drivers both from Victron website and directly from FTDI website. Tried completely wiping everything and starting over several time. The inverters and MK3 were purchased within the past year, just months ago. I've tried everything I can think of and there is absolutely no communication between the MK3 and inverter, nothing, ever. Please HELP!!!

Closed

critterfer asked
Alexandra commented ·

9 Answers

Victron Connect App for Raymarine (Lighthouse 4)

I'm trying to set up a dummy system with a Raymarine MFD, but after updating the Raymarine MFD, the Victron App along with all other apps disappeared.

I've been trying to manually download and install VictronConnect via SD card, but the MFD doesn't accept any of the four versions I find on the Victron website.

The application does not automatically pop up when I connect the system to the MFD.


The installation consists of:
1x Raymarine Axiom 9 (Lighthouse 4)

1x Cerbo GX

1x Gx Touch 70

1x BMV 712

1x Lithium Battery (100Ah)


Connection and cables:

GX Touch 70: Connected as manual (USB + HDMI to Cerbo)

BMV-712: Shuntcable and power cable + VE.Direct to Cerbo.

Raymarine: VE.Can to NMEA 2000 micro-C male cable

Is the VE.Can -> Micro-C male correct? I've seen other cables, but this is the one I always fall back to.


So the question is; What application can I download and install on the Raymarine, or how can I get the MFD to automatically discover and install the application itself?

Thanks for all the help.

mjbruen asked
jpall answered ·

2 Answers

VE Direct Smart 12/500 Wattage

I am using a 500W (12V) VE Direct Smart Inverter with plug-in Bluetooth capability added.

The Victron Connect Interface does not quantify power used - it only states that usage is "Normal" (Voltage is however provided)

Is it possible to display Amps and/or Watts?

benna asked
kevgermany answered ·

1 Answer

Suggestion for VictronConnect's readout feature

My feature request/suggestion is for the ability to choose which bit information I would like to see in the device readouts on the VictronConnect app

This idea came after realizing that there is no wattage readout for the SmartShunt but there is space for it in the readout section of the app

bowlegs868 asked

0 Answers

How to ground a 3phase Multiplus 2

Good day

We installing a three phase system using three mutiplus-II 5000VA Victron inverters. We will be using freedom-won 48V battery, which will connect to bus-bars and from bus-bars to inverters. A circuit breaker will be connected before the wire connects to the + of the inverter battery M8.

My question is what am I suppose to do with the earth/grounding?

Lindsay asked
waninae39 answered ·

3 Answers

Samsung Galaxy s22 Ultra will not connect via Victron Connect

This phone appears to incompatible with Victron Connect. Bluetooth can see all my smart devices but there is no way to make the phone ignore pairing requests. Over an hour on the phone with both T-Mobile and Samsung tech support and problem could not be resolved.


Has anybody successfully connected with this phone?

paul-r asked
Thiemo van Engelen (Victron Energy staff) edited ·

0 Answers

Historical trends doesn't match what was shown in live trends

When I use the connect app to see the live trends on my BMV 712 I see it is recording the correct amount of amps that are being drawn (0.4A, as in the first screenshot below)


As you can see on the second screenshot, though, once I restart the app and look at the historical data, it doesn't match what was in the live trends


[image]

[image]

gsalgado asked
Thiemo van Engelen (Victron Energy staff) answered ·

1 Answer

Ripple warning on batteries and shore power

When running high power devices such as a microwave or air conditioner, the inverter restarts, showing "Battery Voltage Ripple" warning on the VictronConnect App. This happens very consistently for high power devices. The inverter turns off and then shortly restarts. I don't think the issue is related to the battery because it happens when using battery power and when battery is disconnected and connected to shore power. I think there is an inverter issue, but not sure how to fix it.


This other post mentioned getting some help and changing some settings to make it work correctly, but the steps are not listed in the post: https://community.victronenergy.com/questions/89369/ripple-warning-on-shore-power.html


The device in my system is:

- Multiplus 12/3000/120-50 120v VE Bus

Smit Desai asked
nick-bradley commented ·

2 Answers

Multiplus 24v 3000w not showing up on Victron Connect - What does the Digital Multi Control do???

I have the VE Multiplus 24v 3000w inverter and it does not show up as a device in my Victron Connect list of devices. It does show up on the VRM, but not in Victron Connect. I have the Digital Multi Control as well but I unplugged it because having it plugged in meant that I could not access the settings on the Multiplus, or so I've been told.

What am I doing wrong here?

What is the digital multi control actually for? What does it actually do?

How can I access the Multiplus settings?

Can anyone please help me understand these elements and how they both work together?

allswell asked
Matthias Lange - DE answered ·

1 Answer

How to connect Non-Victron Charger to Cerbo GX

Can I use CerboGX to monitor the contribution of power from my non-Victron shore power converter?

dan0gram asked
pwfarnell answered ·

2 Answers

Mac VictronConnect doesn't work with SmartSolar 150/35

Here's my config:

MacBook 12,1 - OS X 10.15.7 (Catalina) - VictronConnect 5.77
SmartSolar 100/15 - SmartSolar 150/35

100/15 connects and works fine, 150/35 doesn't (doesn't get past 20%); It doesn't even show the live bluetooth digest when on the devices screen prior to connecting.

Both SmartSolars connect fine to iOS app using bluetooth.

thanar asked
thanar answered ·

1 Answer

VictronConnect Mobile and Dashboard

This is not a question, more of an idea for a dashboard specifically for the mobile app.

The mobile app (android) has two tabs. Local and VRM under the heading Device List.

Challenge: It is difficult to find the content all in one spot. Particularly if you cannot access the GX Touch console screen. VRM Portal is not particularly well formatted in a browser (and it polls data slower than glaciers move).

Add a Dashboard option. Let the available devices populate a series of widgets. And allow users to configure the dashboard with the widgets they want. The widgets will can connect via bluetooth or VRM Portal, whichever is available automatically. Data from VRM Portal should be close to real time. In a multi-cloud world these days, it isn't difficult to make this happen, at least for many of the important data points. (Bat Voltage, Solar, AC Input/Output, Inverter Mode, etc)

Widget Ideas:

  • State of Charge
  • Battery Voltage
  • Current
  • Power
  • Consumed AH
  • Time Remaining
  • Solar Voltage
  • Solar Watts
  • Solar Current
  • GX Touch Page 1
  • GX Touch Page 2

Let users configure Widgets there way (meter, counter, graph etc). And make this dashboard cloud configured. Meaning allow the Dashboard configuration to be stored in the cloud for this user so they don't need to reconfigure next time they reinstall app.

Make the Dashboard configuration a responsive design and therefore usable through the mobile app, and any HTML 5 browser. This will allow users to configure one way and still access it any way that is convenient.

If any one widget is offline line, indicate it as such, grayed out with offline in text below.

I recognize this is a considerable amount of work, but this will help users access the information that is important to them quickly and easily.

looknow12 asked
1234enough answered ·

1 Answer

Victron Connect: remote configure timing out at 40%

Hi all,


I'm having an issue remotely configuring VE.direct devices through the VictronConnect app. I've followed the instructions here:

https://www.victronenergy.com/media/pg/VictronConnect_Manual/en/victonconnect-remote--vc-r----configuration-and-monitoring-via-vrm.html


The error I'm getting is that it's stalling at 40%, on all the VRM installations I have access to and have tried.

[image]

The modal dialog then displays the following, after a little while:

[image]


Is the MQTT-RPC timeout issue perhaps related to the recent header message (regarding delayed processing) that's appeared on the VRM?

I've tried this using the latest Windows app (v. 5.73), and latest Android app (v. 5.73)


Update: A couple of follow on questions:


1. Is it possible to see any logs (I can ssh with root access) to help determine why it's timing out?

2. Is it possible to increase the timeout value?


Thanks!



loxley asked
loxley answered ·

2 Answers

VictronConnect app shows wrong scaling with Phoenix Inverter

My VictronConnect app shows wrong scaling with my Phoenix 48/3000 Inverter.

Instead of 3000VA max it shows 6000VA max.

Any way to fix this by myself?

[image]

andreas-siebenmorgen asked
wkirby commented ·

1 Answer

745 Posts
622 Users
26 Followers

Topic Experts

wkirby
778 Points
Stefanie
632 Points