error Image

error

Bluesolar 75/50 faulty/broken after firmware update (error #116)

Hi,


My MPPT 75/50 (HQ13298TQZ) was working well for about 8 years. I bought it on AMAZON from the following dealer:

https://www.amazon.fr/sp?ie=UTF8&seller=A2N2B0PFB72O1V


Today I received the blutooth dongle and connected it to the the MPPT charger.

In the app I was ask to make some firmware updates for both the dongle and the MPPT charger.


The dongle update went flawlessly, my MPPT was still working and I was able to connect to it. No error at all.


I was then asked to update the MPPT firmware from V1.13 to V1.52 which I did.


I now get an #116 error, telling my MPPT is faulty and need replacement.


I’ve read the forums and saw several cases with the same problem. Apparently there is no easy fix displayed on the forums for that particular problem.


It’s now winter in France, I’m 100% off-grid, and I can’t charge my battery because of… an update. I’m going to run out of power in a few days.


What should I do now?


Thanks for your replies.


Regards.

bwwhite asked
bwwhite edited ·

1 Answer

New 3Phasesystem Multiplus 2, Error 3 (English)

A new installation with Multiplus 2, cerbo and MPPT getting always error 3

One of the multis came with an older firmeware, so I updated it with the “Flash-Programm”, after I connected all 3 multis with the udp cable and mk3 usb adapter to the laptop and configured the 3 phase system and did all the settings in the configuration tool.

Connected the 3 multis to the cerbo and did the update off all firmeware over the VRM Portal successfully, so for me means the bus is ok.

The endtermination are plugged in and they also have 120 Ohm. Checked the UDP cable with a networktester, also ok.

AC input and Batterie input also OK.

Connectet 4 old carbatteries in Serie for testing , the BYD is not delivered yet.

I also startet again from beginning, flash the software new to all multis with the “flash-tool” and configure again, but always the same.

Hope someone can help me.

Thanks.

[image]

[image]

[image]

gangl79 asked
Lindsay commented ·

6 Answers

what is the reason for VE.Bus Error 3: Not all, or more than, the expected ... ?? cascaded ESS issues?

Hello ,


My system reset in the morning with " VE.Bus Error 3: Not all, or more than, the expected devices were found in the system on VE.Bus System"

along with " VE.Bus Error 10: System time synchronisation problem occurred "


How do I get to the root cause of the issue .

The only special conditions I might think of was there was no grid and there is a second smaller 800 VA multi working in ESS mode on the AC out1 of the 5 x 3 Quattro configuration


Could The LOM 2 detection in 800 VA multi trigger this ? If yes .


I will move the 800 VA on ACout 2 so it works only in presence of grid and gets islanded when grid is absent


Anil Ghatikar asked
Lindsay commented ·

2 Answers

Pylontech US2000 dead after firmware update

Hello everybody,

after experiencing Internal Error problems with my new US2000C module, which I added to the two existing US2000B-Plus modules (link to the topic), I read on another forum that this might be a firmware issue.

I determined the firmware versions with BatteryView (link below). The US2000C had the firmware V1.2, both of the US2000B-Plus V3.4.

I found a post of Pylontech-Jeff in this thread in another forum.

Jeff wrote: "Now all firmware are compressed into a compressed package, the system will automatically select the most suitable firmware to upgrade your battery."

The Google Drive link contains the BatteryView software and a zip archive with the firmware. I was able to upgrade the firmware of the US2000C module to V1.4.

So I thought it would be a good idea to upgrade the firmware of the US2000B-Plus modules, too. I understood the quoted sentence of Jeff as the BatteryView software could determine if the archive contains a suitable firmware file, no matter which version of the US2000 range it is. WRONG!

So I started the upgrade and at about 83%, the upgrade process stopped with an error. The module can’t be started anymore. If I turn on the main switch, the led turns on, but it can't be started with the SW button. BatteryView can't connect to the module anymore.

I contacted the Pylontech service, but I didn't get an answer yet.

Does anybody know how to revive it again? How to get the correct firmware installed again?

athlonfx asked
netrange commented ·

14 Answers

Error code #200 on MPPT RS450/100

I just had an alarm via VRM that the newly installed MPPT RS450/100 which has been operating perfectly for a few days is now not charging the battery and is showing the following error:


Solar Charger - MPPT 450/100 HQ2142HTVCQ [277] Automatic monitoring Error code: #200 - Internal error


The rest of the system is working fine although my customer has persistent bleeping from the unit.

Brief overview of system:

Quattro 10000

Pylontech US3000C x 7 modules

Cerbo GX

MPPT RS 450/100

3.4kw of PV in two strings

[image]


Can the fault be addressed remotely, will it need a visit or is it a warranty claim?

Any advice gratefully received as I cannot find this error code listed elsewhere

Regards

Nick

nickjenkey asked
tommek edited ·

4 Answers

Multiplus-II 3k front panel LED's

I have a Multiplus II 3KVA installed in yacht - around 6 months old.

The front LED's have never worked. The rest of the inverter works as expected. As we are liveaboards and therefore reliant on unit for daily living, along with the inverter not being in an easy location to remove so it can be to returned to dealer, I am reaching out to explore all options first.

I took the opportunity to remove the front cover and noticed that the ribbon cable for the LED panel was not connected. I noticed another thread here with a similar connection issue.

When connected to the appropriate header, the inverter immediately shows an overload indication and does not function. When removed the overload indication goes away and the inverter functions normally.

Any thoughts? My feeling it is a faulty indicator board or ribbon cable.

Can I obtain a replacement indicator board and cable somewhere (I don't mind if that needs to be purchased - is it something my dealer can procure as a spare part?) to try replacing before resorting to removing Inverter and returning to dealer and obvious period without power that will involve?

Hope someone can give some advice.


Craig

craig-westlake asked
craig-westlake commented ·

1 Answer

VRM & remote console - PV CT sensor data disappearing & reappearing after a GX reboot

Another issue now, the PV generation data on the VRM portal & the PV 40A addition in the remote console keeps disappearing in both. The only way to get it to come back is to reboot the Multiplus in the remote console (GX side) and wait for it to reappear, only for it to disappear again an hour or so later. One day I might have a fully working system as expected. Please see the below video.

https://youtu.be/a0QXKCuvZn4

Jason - UK asked
Jason - UK edited ·

0 Answers

Error #8 Ground relay test failed during active load shedding

The twist here is that the error ONLY happens when the grid is OFF, during the 2-4 hours of load shedding.

Syncing to the grid works perfectly every time. Never a problem when the grid is on.

Equipment:
MPII 5kva, installed for a long time, never a problem.
Latest firmware on the inverter, MPPT's and the Cerbo.
Carlo Gavazzi, so not using AC_Out1.
Grid-tied.

Tests done:
Manually testing syncing syncs perfectly with the grid.
Also disconnecting the inverter, L&N from the DB during load-shedding, the error still appears.
Checked all loads.
No DB tripping either.

Inverter output during load-shedding event:
Live /Neutral = 231v
Neutral /Earth = 0v
Live /Earth = 231v

I repeat, never a problem when the grid is on, or when it syncs with the grid, just when the grid is off due to load-shedding, that the error randomly appears

See 2022-09-19 at 2:14 am, not a problem during that load shedding event.
The one starting on 2022-09-189 at 10:16 am, had the most errors ever.

[image]

Still getting errors, just not as frequent, since I am switching off the L&N between AC_In and DB.

[image]

The actual Error:

[image]

The volts on AC-Out1 drop for no reason, eliminated loads already. Just happens suddenly, and ONLY when the grid is off.

[image]

Batteries are normally charged, volts are perfect, BMS has no errors or warnings, checked all the battery connections.

Is this a unit problem/relay?

Does anyone have any more suggestions I can check, please?
This is not a normal error, no-one seems to have reported this ever that I could find.

To take the inverter in, during the current load-shedding woes, which will take weeks to check/repair assuming there is a fault, would be a complete disaster. Am also told it would be a repair, not a swap.

Jaco Reinecke asked
Jaco Reinecke answered ·

3 Answers

New Multiplus ii 2x 120 Temperature light stays on

Hi everyone,


I just installed a Multiplus ii 2x 120 in my RV, and it seemed to work ok for about 20 minutes, but then the temperature light came on. The Cerbo is telling me it's a "Temperature L1: Alarm". I figured it needed to cool down (wasn't hot to the touch) so I opened up the doors and put a fan on it. I checked after a while, and it was completely cool, but the light was still on and the fan was running.


I shut it down and tried starting it up the next morning, and the fan turns on full power, the temp light comes on, and it won't do anything. Do I need to go in and reset something in the software? I took the cover off, hoping that the temp sensor would have a wire loose or something, but no luck.

sookati asked
kw4np commented ·

2 Answers

Skylla/Titan 48/25 error code

I have a Titan 48/25 connected to a lithium battery bank and the charger stops charging after about 10 hours. The ON and Failure light are staying on and the boost light is flashing. What does this error code mean?



Eero Silfverberg asked

0 Answers

Error LSC or L5C on PWM charge controller

Hello.


My BlueSolar PWM LCD 12/24V-30A has the error code LSC (or L5C).

Cant find anything.... pls help


thx Reto

wueeschi asked
bboy2323 answered ·

2 Answers

Multi reset on Error 276

Inverter reset itself when the below error popped up, but 20.0v is impossible as it's a 48volt battery system, after resetting Battery voltage is sitting at a healthy 50.9v. What is the cause.of this error. Comms loose, maybe?

[image]

Image Caption

[image]

redrum06 asked
Alexandra answered ·

1 Answer

Installation of ESS assistant and "VE BUS Error 6 : Error in DDC Program " + "assistant error"

Hello,

I have just installed a MULTIPLUS 2 GX 48/3000/35, and a COLOR CONTROL GX + 3 PYLONTECH US2000 (batteries). There is also a solar PV inverter (SMA SB 2.5). First, all is right, it is a success to configure the color control to see on the screen of the color control all of this components (MULTIPLUS, PYLONTECH battery, PV inverter). The update of the color control has been realized. Then, it is also a success to configure correctly le VRM portal, where all these components are visible ; then it is also OK to download the .rvsc file, to open it with Veconfig, and to add the ESS assistant (by checking the ESS documentation, the good configuration of the battery with the Victron documentation about de Pylontech battery, etc.).

Then, when I upload the new .rvsc file in the system, with the VRM portal : it is OK, the upload of the .rvsc file is a success.

Some precisions : the MULTIPLUS 2 GX is connected to the color control with the VE BUS, the PYLONTECH battery is connected to the color control with the victron cable A type (CAN BUS 500 kbits/s), only the color control is connected to the ethernet and internet network(RJ45).

The problems are happening now : after that : there are two errors :

- Alarm low battery (in reality, the battery Pylontech is full - 100%)

- On the VRM portal : "VE BUS Error 6 : Error in DDC Program", and the screen of the Multiplus shows : VE Bus error 6 assistant error"

After that, the MULTIPLUS is OFF.

I don't now if it is necessary to do the firmware update, as the MULTIPLUS 2 GX and the color control are new. I don't want to try too many things to make the situation worse.

Do you have a solution ?

Best regards

valentin-t asked
valentin-t answered ·

2 Answers

67 "BMS Connection Lost"

I have a MPPT 100/30, Multiplus 12/3000/120-50, Color Control Gx and a Li battery setup with a Ve.bus BMS.


When I set the 100/30 ->Networked Operations to controlled by BMS after about five minutes I get error #67 "BMS Connection lost" on the MPPT. I have updated all firmware/ software on all components in the system. reset both the multi and 100/30 back to factory settings and reprogrammed them yet the error still persists. Any ideas?

flip-flops asked
ralphie commented ·

3 Answers

Multiplus II – Ground relay test failed #8 - Error 11 0x24

Hello everyone,

This device worked perfectly over the past two weeks and today it started dropping the AC loads.

This notification is displayed – “MultiPlus-II 48/5000/70-50 - #8 Ground relay test failed”

The VE.Bus Error report shows – “Last VE.Bus Error 11 report 0x24/Error occurred/GND Relay Error”

When I restart the Multi it produces the error right away. The bulk and absorption LEDs are also on.

Current firmware version is v471 (Multiplus II software version: 2623471)

I have done the following:

-Verified that AC-in GND is properly connected to grid earth.

-Tested for voltage between AC-in GND and AC-in Neutral. Ok - no voltage measured

-Verified that earth and neutral is not connected somewhere. All ok.

-Physically disconnected all cables from AC- out1 and AC-out2 to verify that there is no problems with any of the loads.

-Switched loads directly to grid via change over switches - all loads functions properly.

-Tested RCDs all ok.

Thank you,

Jean

jeanmc asked
energy commented ·

5 Answers

310 Posts
141 Users
0 Followers

Topic Experts

Stefanie
72 Points