fault Image

fault

inverter off

I have a "3 phase" system running off 3 inverters, they charge the batteries from a generator. When I try charge from the generator the device says OFF but I can see the SOC and voltage both of which are fine. I also checked the gen voltage which is also fine. When I switch to charge only the CCGX the switches to fault.


Anyone know what this could be?

matt23 asked
matt23 commented ·

1 Answer

Help! My Victron Phoenix Multiplus has gone crazy - Video link attached

Hi all, total noob here, and I have a problem.

I am based in the North of the UK. I have a Narrowboat on an offline mooring, (no shore power) and my Victron Phoenix Multiplus inverter has been happily managing power from my engine alternator, 475 watts of solar panels via their own separate control unit, and occasional shore line hookups, without difficulty for several years. The boats internal systems are 12 volt, and it is also fitted for UK mains voltage via the inverter or shore power. For the past two years I have exclusively used the 12v power only.

On attending the boat with an engineer for the first time this year for its annual service, he confirmed that both engine and batteries (1 starter, five leisure) were all healthy, and the batteries were charging just fine from the engine. All the onboard 12v systems - lights, fridge, tv etc - also appeared to be working just fine.

However, *this* is what the Phoenix Multiplus looked like (30 second clip):

https://youtu.be/eTJ4Z0ZXxmw

Does anyone know:

a) what the lights are telling me?

b) what could have caused this? (everything was working fine when I last left the boat and no one else has had access to it in the interim)

c) How serious is this?

d) What, if anything, I can do to fix it?

I have zero technical knowledge so reading the manual didn’t help, and I still don’t know if this is a ‘oh, just hit a reset button somewhere’ issue or a ‘panic, it’ll burn your boat down’ issue. Also, boat electricians are rarer than rocking horse doodoo round here, so if I need one, and manage to find one , I at least want to have some idea of what the problem might be before they start sorrowfully shaking their head, sucking their teeth, and emptying my wallet...

Tl:dr - I’m pretty desperate for someone who knows what they are talking about to explain what the hell is going on to me in words of one syllable, and suggest what I might usefully need to do next.

All answers gratefully received, either here on or the YouTube comments section.

Thanks!



cthonicist asked
Paul B commented ·

2 Answers

MPPT 12v 100/30 Status offline

Hi

I have an 100/30 MPPT charge controller that shows status offline.

I have done the following when fault checking.

1. Checked connection and fuses - all good

2. checked the load from the panel to the MPPT - all good

3. run the battery and a load from the MPPT - it is working just showing status offline.

4. Updated firmware - all good

5. removed connection from solar panel and battery, left off for 2 minutes then reconnected. Status is the same.

6. removed the app and reinstalled the app on my phone, including disconnecting Bluetooth.

taken the vehicle back to the installer, who double checked wiring, fuses and connections- all good.


has anybody had the same experience and found out a remedy? why is the Bluetooth app not showing the graph information and showing status as offline.

overlandpaul asked
klim8skeptic commented ·

0 Answers

RS Smart Solar 48/6000 problem after firmware update

Hi all!

I'm new to the community, this is my actual configuration:

-2 strings of 6 x 250W Poly Total 3 KW

-48 V 320Ah C5 lead-acid traction battery

-RS Smart Solar 48/6000


After updating the firmware to the version 1.03 for connecting the VE.direct > USB interface, the inverter sometimes go in fault condition, with the alarm codes 53 (Inverter internal DC level) and 29 (Overcharging protection). Moreover these alarms are not included in the alarm list site. If anyone knows if there is a list of specific alarms for this Inverter, please let me know, Thanks!

federico asked
federico commented ·

1 Answer

Hub 1 fault, low battery, EasySolr II GX

We have 2 strings of 3x 320W panels into the invertor, and 4x 12V AGM batteries in series, no grid. System has been running fine nearly 2 months, powering a very light load of a caravan, small freezer, occasional low W power tools and chargers.

Sometime around 6am it stopped supplying AC power. When I investigated I found a message "Hub-1 Fault" and the battery voltage down around 45V. My only diagnostic tool is victron connect on android over bluetooth, which shows me that solar input yesterday was 55% of usual (but the weather was bad) and battery voltages were unusually low (51.34/46.35 V).

Is the Fault message really a fault or just low battery?

Is there a way to catch battery trends like the past day by exception, a proactive notice rather than having to watch an app all the time?


spicedreams asked
spicedreams commented ·

0 Answers

Grid alarm: Grid lost, lights flickering and relay chattering.

Good day All,

We installed 3 x 10kVA Quattro's in Parallel. I keep getting the following notification "System overview [261] - Grid alarm: Grid lost" and get an exemptional amount of emails seconds apart . The lights in the house keep diming/flickering. when the inverter accepts the grid the lights dim and when grid is lost and the inverter inverts the lights are bright.

I have set the Low AC Connect parameters higher as I noticed due to the poor supply from our municipal grid the parameters of Low AC Disconnect & Low AC Connect were to close hence the hundreds of mails.

This did help to a point . The problem I'm still having is that I can hear how the contactor opens and closes in random intervals . 5min , 8min, 12min then randomly 2min etc. which the lights dim or flicker.


This problem completely disappears when we disconnect the grid and unfortunately we do need the grid for rainy days.


Any advice would be appreciated.

byron asked
byron commented ·

1 Answer

MultiPlus 12/3000/120 overload thresholds

What are the AC1 overload thresholds for the MultiPlus 12/3000/120? I know the stated 2400 continuous number and I believe a 6000 watt peak but am looking for more detailed surge specs. My old Magnum gave various inverter wattage ratings per time limit (i.e. 5 sec, 30 sec). Can this not be published for this unit?

This evening while running a 7500 watt generator to charge LiFePo4 540AH @12v while also doing some cooking I got an overload fault and shutdown even though it doesn't appear I ever even exceeded 2400 watts on AC1. Any ideas why the fault?

recupirate asked
swampbush edited ·

2 Answers

Stacked Multiplus II Humming on ESS/Pylontech and then overload

I have three Multiplus II 5000 inverters stacking in a single phase senario, linked to a Cerbo GX, powered by 20 Pylontech Us3000 batteries and an LV Hub.

When the Batteries are set to charge the system works correctly.
When the system is disconnected to the grid, the system works correctly.
When the Grid is active, the battery SOC is above the ESS SOC, the three inverters hum in a half second duty cycle. It seems like the inverters are fighting each other. The battery begins charging and after a few minutes begins discharging but a lot slower than expected, and the ESS reaction time is much slower than expected.

All DC Cables are the Same Lengths, All AC Cables are the Same Lengths, The Comms Cables are isolated from AC and DC so no interference. The Cerbo GX reads the Pylontech batteries perfectly.

After leaving the system in this state for a while an overload warning comes up a few times before an overload fault and the inverter system switched off.

What could be causing this?

blip15 asked
Guy Stewart (Victron Community Manager) answered ·

1 Answer

MPPT Fault #21 & negative amps

Have been running my MPPT 100/20 for about 1.5 years without issue on my travel trailer. We are out on a trip now & I noticed one morning no charging & a fault #21.

I unplugged everything & replugged...worked fine. Next morning...same thing but went back to fault some time during the day...then I reset again... next morning no fault but was seeing battery bounce between negative amps & 0 at the MPPT battery with a bulk charge. When I disable charger (off state) & re-enable, it faults. Wont charge at all now.

Thankfully I'm at a plug in site for a week so don't need solar...but whats going on? Faulty MPPT?

[image]

ghostrider asked
Alexandra answered ·

1 Answer

Earth fault loop impedance test Quattro12v 3000 W

When conducting an Earth fault loop impedance test on my inverter when using battery power. I have a reading of 8.24 ohm when the maximum permitted resistance for my MCB is 2.73 ohm. But when running on shoreline power I have a ohm reading of 1.41. Could anyone explain why this is, thanks .

dandrews asked
dandrews commented ·

2 Answers

Mppt 100/30 flashing float and absorption

All new 12v install for my campervan. new panels, new 200ah agm battery, new mppt. My 100/30 mppt unit only been installed 24hrs and is now flashing alternate absorption and float.

Im not getting any readings on the app either.

everything was working fine when initially installed.

how can i resolve the fault?

walt asked
the-doon answered ·

1 Answer

Quattro Overload Fault Issue

Evening all


I have a 48V 8KVA Quattro which all of a sudden presented a fault this evening, this happened after mains failed, but because it happened after hours the generator was set not to start (via a Venus)

Because it was the first time I have seen this I went out to site and inspected everything. I couldn't see any fault and then tried to reset the unit using Remote Console. Nothing changed. I then used the switch on the inverter, swithing it off and then back on (waiting only about 5 seconds). The inverter then turned on with no problem.


After checking other posts, is see I am not the only one struggling with this, but there has been no recent posts regarding this.


I have checked and the Quattro is running firmware V430, which I find odd as if I read correctly V475 is available and the unit is only 5 months old.


Has anyone else encountered this issue, and more importantly been able to solve it?


Are the issues mentioned in other posts (faulty ribbon cables) still valid?

ewalderasmus asked
ewalderasmus commented ·

1 Answer

Centaur not charging

Just installed a new Centaur 12/30 on two LA banks totalling 300Ah . On applying 120vac the led lights, fan runs but outputs sit at battery voltage only. No charging happening. I’ve checked the wiring and disconnected and reconnected in the correct order according to the manual. No impact.

Any suggestions before I box it up and take it back?

Thanks!

rogerhallett99 asked
rogerhallett99 commented ·

1 Answer

MPPT 100/20. Сyclic mode AES (Load output)

I use SmartSolar MPPT 100/20. When you turn on the AES (Automatic Energy Selector) mode (Load output), the output to the load turns on after 2 minutes, as it should, works out the set time and turns off. But after 2 minutes, the cycle repeats again. And so on until the battery voltage goes beyond the set limits. How do I make the cycle repeat only once?

ian77 asked

0 Answers

MultiPlus sparking inside when grid connected - service centre found nothing wrong with it!

My 2.5 year old MultiPlus has slowly developed a fault where over the last 2 months, when it started disconnecting the grid for no apparent reason. No warnings or messages on VenusGX console or VRM. The unit is installed in a motorhome, it's been working fine for more than 2 years and every few days I'm connected to a new 16A AC230V supply (via a "UK" caravan socket) at various campgrounds. This behaviour seems to happen irrelevant of location (and thus the quality of the grid supply is not the problem). The fault is when I start using some AC230V loads in pass-thru mode (without using the inverter), I could hear sparking inside the multiplus, coming from the bottom right corner, and eventually something in the multiplus trips (distinct click can be heard) and MultiPlus starts inverting to supply the load, which then works fine. After sometime something clicks again, and it the cycle starts again...

Here is an example (1 minute), with grid connected, powerassist OFF, current limit set to 0A (so that charger is taken out of the picture, and pass-thru is forced). I connect a 1000W fan heater - hear the sounds coming from the bottom-right corner of the MultiPlus:

https://www.youtube.com/watch?v=iIPu9M-f6K8

Somebody please tell me whether this is normal or not, and what could possibly be the problem? I would like to tell the service centre where to start looking...


The service centre says they found no problem with it... It's not like I would go into all the hassle pulling the unit out, sending it via courier, waiting for it for 1.5 months, while stuck at a single location, as I have no way to charge my batteries other than solar right now - just to hear "there's nothing wrong with the unit". Anyone had a similar experience with Victron's authorised service centre taking over a month to "look" at the issue and then telling you that there is no fault? What can I do to escalate it?

gs-nz asked
Daniël Boekel (Victron Energy Staff) commented ·

2 Answers

17 Posts
31 Users
0 Followers

Topic Experts

There are currently no experts identified for this topic. Can you answer questions in this topic area? Community members who provide answers that are marked as correct earn reputation and may become recognized as topic experts.