robertilles95 avatar image
robertilles95 asked

Issues with Multiplus and Digital Multi Control

I am running a system that includes a 330ah LiFePo4 Smart Battery and the Multiplus 12|3000|120.

I've been trying to hook up the VE. Bus BMS along with the DMC 200/200A GX and have been running into the same issue every time. I manually configured the multiplus to run according to my battery specs using the mk3 module, managed to get the inverter to light up and accept charge.

When I connect the VE. Bus BMS Mains Detector, the "Low Battery" LED lights up on the face of the inverter (though the battery is fully charged). I Then connect the DMC, the LEDs flash, switch to "Low battery," then the inverter shuts off.

I've tried connecting the DMC with the inverter off. I've turned the system off, waited and tried again and nothing works.

I've even spoken to my local Victron ambassador, and he isn't certain as to what could be causing the issue. Other than possibly a faulty Mains Detector.

If anyone has had the same issue, or has any input, it would be greatly appreciated,

Thanks in advance

BMSmultiplus ve.busfault
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Matthias Lange - DE avatar image Matthias Lange - DE ♦ commented ·

Can you make a quick sketch how everything is wired up (especially the VE.Bus)?

0 Likes 0 ·
robertilles95 avatar image robertilles95 Matthias Lange - DE ♦ commented · I can't upload a sketch, but I assure you each component in the system is wired according to their respective manuals.

0 Likes 0 ·
Matthias Lange - DE avatar image Matthias Lange - DE ♦ robertilles95 commented ·
I gave you some reputation, you should be able to to upload pictures now.

If you can also make some pictures of your wiring.

0 Likes 0 ·
robertilles95 avatar image robertilles95 Matthias Lange - DE ♦ commented ·

wiring schematic.JPG This is an old schematic I drew up. I've since upgraded to 4/0 for the battery and inverter connections.

0 Likes 0 ·
robertpvose avatar image robertpvose commented ·
I am experiencing similar issues. when i powered down my multiplus and repowered up i get a similar problem on the DMC. the lights flash dimmly but the multiplus doesnt fully start up. no inverter or charger, only AC pass thru. i get the error missing BMS. i have the problem before and after removing the ethernet connections eventually it all started, but it wasnt clear what cleared the problem. i have the problem again this week and cannot get it to work. have you managed to resolve the problem ?
0 Likes 0 ·
0 Answers

Related Resources

Additional resources still need to be added for this topic

Victron VE.Bus BMS product page

Victron 3rd party BMS compatibility page

Faults with Victron equipment are best discussed directly with your dealer - this can be formalised with this support request form.