fault Image


BSC Charger trips shore power GFI breaker
I'm looking for some troubleshooting ideas for Jaylee, our 2004 Mainship 430.
Like many, our marina is in the process of updating the electrical system to new pedestals with ground fault breakers.
Over the years, we've had lots of issues at other marinas with the GF breakers. Two years ago, we had the boat evaluated and they found and replaced our original galvanic isolator - the older models were known to "test" the system by crossing the ground and neutral (or similar). Once replaced with a newer unit, the electricians portable test GF unit no longer tripped.
On our next trip to Block Island Boat Basin (with GF breakers), we were OK for a few hours with everything running then the boat started tripping the breakers and we could NOT keep the power on nor isolate a circuit that was causing the issue. We were able to plug into one older pedestal without a GF breaker . . .
Tonight, we went to the boat to do some basic testing to see if we could keep the boat powered. I WAS able to find something interesting. When I powered the boat with our bow thruster battery charger OFF, the breaker did NOT trip. If I turned on that charger within the first 5 seconds or so of turning on the shore power breaker, it WOULD trip the breaker. If I wait a bit more (15 - 20 seconds), I could turn on that charger without tripping. Once the power stayed on, I did turn on virtually everything including the AC.
The charger is a Victron Energy BSC IP67 24/12. It is hard wired to the breaker and the only thing on that breaker. It was replaced last year so it's pretty new. Don't think it matters, but there is a dial type power selector switch near the charger (with just an on and off).
If it turns out that I can plug in with that breaker off and turn it on a minute later, I'm OK. I am concerned that based on history, the next time at the boat, I'll find something different - like I did on Block Island.
I'm trying to figure what to look for with this unit to hopefully fix the problem - if I can. As the unit is sealed, I'm not sure there is much I can do.
Thanks in advance for any thoughts!

gharlam asked
trevor-bird edited ·

1 Answer

Incorrect voltage displayed - Blue Smart Charger IP22 24V 16A



Interesting fault...

Output voltage is measuring correctly (with a multimeter) and charges with appropriate current, however the app indicates it's charging at around 18V and 16A (which I know to be false). Latest firmware and app. I've tried cycling power, reinstalling app, reducing output current to 8A, Power supply mode at both amp settings, all of the modes - nothing changes the displayed output voltage from around 18V. Any solutions?


Sean asked
Paul B answered ·

1 Answer

Testing AUX1 & AUX2 to identify faults - Multiplus II 5kVa GX 48v

Does anyone have a link to where I can find guidance on testing the Aux contacts on a Multiplus II GX unit? I have 2 non-operating Aux contacts. The only thing that has been connected is 2 Victron 40A CT sensors and after a firmware update the unit appeared not to be working to its full capability. No VRM graphic any longer for the PV and no working CT sensors.

Jason - UK asked
Jason - UK answered ·

1 Answer

SmartSolar 100/20 Load stuck on

I connected two small 300W inverters to the load output of my SmartSolar 100/20. These draw about 16A (8A each), and are working ok.

What is not working at all is the load output control. It is stuck on. I can’t turn it off by any means.

I unplugged the jumper - this allowed the state on the app to toggle between on/off, but the whole time there was output on the load terminals.

I tried setting Rx pin to remote on/off - no difference

Streetlights are turned off.

I’ve tried toggling between the other load output schemes, various restarts, etc.

The current/power measurement is also wrong - flickers between 0 and a small value like 4W, when in fact 600W are being drawn.

This post is remarkably similar: https://community.victronenergy.com/questions/78878/victron-bluesolar-mppt-10020-load-output-is-always.html

So I’m wondering if these inverters could have fried the MOSFET that switches the load?

Quite disappointing if so - brand new charger fried. Seems like a protection diode would have kept the circuitry safe.

Is there anything else I could try before I return it to Amazon?


James B asked
klim8skeptic answered ·

1 Answer

Orion TR Smart 12/12-30a input voltage dropping to 6 volts

I have an Orion tr smart.

It's wired via dual 6mm cable to an Anderson plug on my Isuzu. Then is connected along with an MPPT to a lithium battery bank.

When I connect the DCDC tr smart, it turns on, the Bluetooth light starts flashing and I can connect to the unit.

It will come on to charge for a few seconds and then drop out, the input voltage drops to around 6 volts.

it will then go back up to 13.8v at input input and charges the bank.. then after a few seconds will drop down to 6 volts again... the cycle repeats.

Any help would be appreciated


I have run a separate twin core cable directly connected to the battery in the car and straight into the Orion smart, therefore eliminating cable issues run in the van and car.. and still same problems.

Have bench tested the unit and seems to work ok.

I am wondering Would I need to add another earth from the car chassis to the negative bussbar in the van ? or is the twin core ok?


Bruce Johnson asked
lloydy commented ·

6 Answers

Error code #200 on MPPT RS450/100

I just had an alarm via VRM that the newly installed MPPT RS450/100 which has been operating perfectly for a few days is now not charging the battery and is showing the following error:

Solar Charger - MPPT 450/100 HQ2142HTVCQ [277] Automatic monitoring Error code: #200 - Internal error

The rest of the system is working fine although my customer has persistent bleeping from the unit.

Brief overview of system:

Quattro 10000

Pylontech US3000C x 7 modules

Cerbo GX

MPPT RS 450/100

3.4kw of PV in two strings


Can the fault be addressed remotely, will it need a visit or is it a warranty claim?

Any advice gratefully received as I cannot find this error code listed elsewhere



nickjenkey asked
Paul B answered ·

1 Answer

SmartSolar 75/15 low voltage under load

Hi There

first off thanks for reading my question, and thank you in advance for any answers that come through.

What was working perfectly fine now is not, and any attempt to run load from the “Load” terminals on the SmartSolar controller fails. Without any items turned on, the available voltage is 13.4v. As soon as you turn on something; a light, usb charger, etc; the voltage drops to 9v and renders the available power useless. I have a 12v 90w laptop charger. Plug that in and voltage drops to 4-5v.

the setup is as follows:

  • I’ve converted the kids cubby house to an outdoor office
  • 200w solar panel
  • SmartSolar 75/15
  • OMP 12v, 25a circuit breaker for each circuit. PV - Battery - 12v Load - 240v/500w inverter
  • Everything is cabled with Narva 50amp rated cable
  • 50Ah LiFePO battery
  • 12v load consists of 3 LED lights, usb charge ports, and 12v power sockets. This is connected to the Load output on the smart controller
  • Inverter has its positive connected directly to the battery, with the negative connected to the 12v load circuit so that in the event of the low battery, the circuit will cut out - as per the instruction manual.
  • Inverter is for a 32” Samsung Smart monitor.
  • 12v load and inverter are connected to a common ground bus.
  • As per instructions, PV is not on the common ground
  • Inverter power is not affected as it’s powered directly with battery
  • PV charging seems unaffected suggesting it’s specific to the Load component of the controller
  • Peak amperage is around 13amps

troubleshooting tasks already undertaken

  • Charge battery with mains powered car charger.
  • Swapped OMP circuit breaker from load with Inverter circuit breaker. No change
  • removed positive wire from load terminal on the controller and connected directly to battery. All other wiring unchanged. This resolved the problem and suggests a problem with the controller. Am currently running this setup for a number of hours and seems to be fine
  • Reset controller to factory defaults
  • Disconnected and reconnected all power to controller several times
  • According to the app, I have the Latest firmware versions installed v1.59
  • Battery setting set to always on
  • Jumper removed

Keen to hear of any other troubleshooting I should do or if you think the controller has a fault.


thanks again.

bilmcla asked
kevgermany commented ·

0 Answers

Hub-1 Fault easysolar-II GX

i have this error ( Hub-1 fault ) showing on my gx device of easy solar II .
Does any one resolved this problem, or any one knows why it is coming up, what's the reason?

waelobeid asked
boys-street answered ·

1 Answer

Arrêt du Quattro 1 (mode triphasé) sans raison apparente

Bonsoir à toutes et à tous,

Je vais tester le forum francophone !

Notre installation Off Grid située à Majorque est composée de :

* 3 x Quattro 10000 en mode triphasé

* 2 x BYD LVL 15.4 (je sais il en faut 3 pour 3x Quattro 10000 mais je limite le fonctionnement des Quattro à une puissance inférieure à 8000 W par phase jusqu'à l'arrivé de la 3ème LVL)

* Un générateur solaire SMA STP 25000TL

Tout cela fonctionne parfaitement depuis plus d'un an mais récemment j'ai d'une manière aléatoire (de jour, de nuit, installation en charge basse, moyenne ou importante) les quattro qui s'arrêtent avec ce message d'erreur : "Quattro 48/10000/140-2x100 / Alarme / #1 Appareil éteint"

J'imagine que l'un des quattro rencontre une défaillance quelconque (peut-être même un défaut momentané) sur l'une des phases ce qui provoque l'arrêt simultané des 3 phases mais je ne comprends pas pourquoi...

Le système redémarre tout seul au bout de quelques secondes sans intervention.

Merci pour votre aide !


elbarjo asked
elbarjo answered ·

19 Answers

multiplus 2 shutdown in absorption with high charge rate to battery groups

Hi All, Very new to this tech so please excuse my explanation.

I have been tasked with looking at a Victron Multiplus 2 installation it has 3 inverters (multiplus 2 48-5000) configured as Master and 2 slaves on my works site that has 14 pylontech us2000 lithium batteries coupled to it in 3 groups with a pylontech LV-Hub used for the battery management if i understand it properly.

from my limited understanding all appears to be communicating and status lights suggest the system is healthy but i have 2 problems on the system.

The first is a constant re-occuring Grid loss alarm which i seemed to have masked by switching off the grid loss monitoring in the colour monitoring gx panel but this has only prevented me seing the alarm on the display.

The fault appears to be linked to the batteries charge state as i see 95% battery charge level reported on the GX panel and the inverters switch over to absorbtion and i then see the charge rate of 56.8 volts at 0.4A being sent to the batteries where it will remain for a random ammount of time until you see a sudden increase in charge rate to the batteries where the charge rate increase to around 1500W before the whole system shuts down.

The master drive has no lit LED's at this point and both Slaves show overload and low battery flashing at the same time.

would i be right in thinking this is linked to the Charge voltage being applied to the packs at 56.3 volts it seems very high for a 48volt lithium store.

all the installation was done prior to me getting involved but i do have access to the Ve bus-USb adaptor and some software that I've downloaded from the website so any advice would be gratefully received.

david-kortegas asked
JohnC answered ·

1 Answer

Viltron MultiPlus playing up suddenly?

Hi I have a Victron Multiplus Compact 1600/70on my boat that has worked perfectly until recently. I was able to run a small mains electric heater when hooked up to shore power with no problem via the inverter but now suddenly the alarm goes off when I try to use it.

Also the charger only mode will not switch on, instead it clicks, then the green inverter light comes on momentarily then goes of, then cycles through going on and off. Nothing has changed recently other than the installation of a solar panel that is hooked up to the leisure batteries only via an MPPT. I wonder if:

The leisure batteries have reached the end of their life 3x 180ah probably 5 years old.

The Victron has a fault of some type, I have a video of the operation I have described above.

Somehow the installation of a Solar Panel has caused a problem.

Any ideas? - thanks - Paul

dash-wood asked
marekp answered ·

2 Answers

Blue Smart Charger IP65 12/15 Fault when use as power supply

Blue Smart Charger IP65 12/15, Firmware v3.25

Output current set to 15A

Output Voltage set to 12.8V

When use as a power supply for a 12V 50W light, the voltage drop to 0 and I got a fault with message: #27 Short-circuit, sometime the light turn on after a brief dim.

I'm pretty sure it's a software problem (load detecting?), the charger mode seems working fine

Please Victron have a look at this, I bought this to use as a power supply and it's useless

Very easy to test it, just plug an 12V Halogen lamp on it.

Thank you for your help


steve777 asked
steve777 edited ·

1 Answer

Warranty reimbursement

What is victrons policy on reimbursement of replacing their faulty equipment? We've replaced a few different manufacturers products under warranty (SMA, Solaredge etc) and they pay a fee for a tech to go to site, fault find and replace. Haven't been able to get anything out of victron, is this standard for them?

craig asked
Alexandra commented ·

4 Answers

Is my MPPT cactus?

I am wondering if my MPPT Solar Charge Controller either is faulty or has bad software?

Video Link: VictronConnect Screen Capture

It is constantly fluctuating between full and no power as per the attached video. My setup is as follows:

12v LiFePo4 Battery -> Victron BMV-712 -> 16mm2 [50cm] -> 300A BusBar 8mm studs

Victron SCC MPPT 150/35 - 16mm2 [50cm] - 300A BusBar 8mm studs - (note: 16mm2 is max for MPPT 150/35 SCC)

Victron Phoenix 12/500 Inverters x 2 - 10mm2 [50cm] - (note: 10mm2 is max for Phoenix 12/500 Inverter)

unifiedcommsguy asked
nickdb answered ·

4 Answers

38 Posts
38 Users

Topic Experts

There are currently no experts identified for this topic. Can you answer questions in this topic area? Community members who provide answers that are marked as correct earn reputation and may become recognized as topic experts.