Skylla Image

Skylla

Skylla-i 24/80 won't stay in bulk when controlled by Venus GX

Hi,

I recently replaced a broken Skylla-TG 24/50 with a new Skylla-I 24/80 but I'm having trouble getting it to charge properly.

I'm running a generator into the Skylla to charge 12x2V "4 TOPzS 353 LA" batteries (see photo), and controlling start/stop using the Venus GX (with a BMV-700 for monitoring).

Basically I want the Skylla to constantly charge the batteries until switched off by the Venus at 100% (which is what was happening with the old TG).

On the Skylla-i, as a test I've used the dip switches to turn off DS-1 (Auto EQ) and DS-2 (Watch). The rest of the dip switches are on default settings, and the rotary switch is on the default setting of 2 for the battery type.

Everything starts up ok when the generator comes on, but the Skylla does not stay in Bulk for any time at all - jumps to abs, float, or storage - and so no charge at all gets to the batteries.

I'm definitely no expert on any of this, so don't fully understand the different battery states/voltages. I'm assuming that the Skylla-i is being clever and determining that the batteries don't need charge based on the settings. But I've no idea what to change!

P.S. I should probably also say that the batteries charge fine on solar, and have been charging fine with another alternative (backup) charger.


[image]


mbelgil asked
mbelgil edited ·

0 Answers

Is it possible to see Skylla-i Ip 65 charger as AC-1 in VRM? How to monitor AC in and Ac out on VRM in non combi systems like Multiplus or Quattro

There is no problem in Skylla's data connection, I see it in my devices list and read the charging data, but it just shows up as '---' in the AC input. Is it possible to view Skylla on Ac because it is not Multiplus?

muammer asked

0 Answers

Mains to Skylla-i charger

Can the Skylla-i charger use modified mains power?

The marina’s available shore power is 110v 60Hz.

My boat is wired as 220v 50Hz.

Normally I don’t plug in to shore power if they don’t have 220v 50Hz. Here, someone has handed me a custom-made power adapter that takes the shore power and puts 110v on the line and neutral conductors. So, neutral to ground measures 120v, as does line to ground, and 220v line to neutral.

My limited understanding gives me pause to use this custom adapter because I think the Skylla-i expects zero volts across its neutral to ground conductors.

Is the custom adapter a no-no? I worry it could damage my charger (and other items on my boat).

Thanks everyone.

Randall Shearer asked

0 Answers

Skylla IP65, connected via VE.Can, not found in Cerbo

I am installing a pair of Skylla IP65 24V chargers in a system with a Lynx SmartBMS and 2 200AH 24V Victron Smart Lithium batteries. My working assumption is that they should appear in the Cerbo device list. Per the manual, "The AC input current limit of each charger is set to 10,5 A max and can be adjusted with a CCGX device, NMEA 2000 or a Skylla-i-control GX remote panel." I assume the "CCGX device" would include a Cerbo.

The Lynx and Skyllas are connected to the Cerbo via the VE.Can ports. The cables are terminated at each device at the end of the chain. The Lynx appears in the Cerbo device list, but neither Skylla will appear. I have changed cables, changed terminators, and connected one Skylla and then the other. I have changed the order of the devices in the cabling.

Update #1. Changed cables again. I can now see one of the 2 Skyllas. The other says not connected. However, if I disconnect the 1st one and connect the 2nd, the 2nd Skylla appears, though it throws a Error 65 - lost connection.

mike-g asked
mike-g edited ·

0 Answers

Skylla IP44 not charging

Hello-

I installed a Skylla IP44 12/60A charger (three outputs) on my old boat. The new owner called me to say the charger was not working as the charger was not putting out any charge.

Cycling the power to the charger did not change the situation.

I installed the charger and a carbon GX two years ago, updated the firmware to v. 1.10, and never had to look at it again.

I asked him to observe the LCD display as the charger was power cycled. All segments on the display are shown and then the display goes blank. No errors are shown. Pressing the select button when the display is blank shows “1.10”. Pressing the button cycles through what looks like he battery voltage and charger output for each bank,e.g, “[battery icon] 1 12.7”. The last item displayed is “IC 7.1” or similar. The display will go blank after about 20 seconds.

The only other icon shown on the display when cycling through the display is the “BMS Operation” icon. I do not have a BMS configured or installed in the system.

Pressing the select button for three or more seconds doesn’t help.

Any thoughts? As far as I recall and based on the electrical diagram, there are no fuses between the charger outp and the battery banks.

Thanks for any help!

Chris



chrisf1 asked

0 Answers

Skylla-i Vs Skylla-TG ?

I need to replace a broken Skylla-TG 24/50 charger, and I was planning to upgrade to an 80A one, but I'm not sure whether to get the TG or I version. What's the difference? Is one a newer model? I'm using a Venus to control everything - do either of those chargers have better compatibility?


mbelgil asked
Alexandra answered ·

2 Answers

On the Skylla IP44, what is parameter 31 ("BMS present") for?

Why do you need this parameter?

It implies that one can connect the Skylla IP44 to a VE.bus BMS, but is that correct?

If possible, how would you connect it as the Skylla IP44 doesn't have VE.Bus connections and the BMS doesn't have any VE.Can connections?

s-v-simbora asked
s-v-simbora answered ·

1 Answer

Skylla-I keeps tripping, new issue, excessive amp draw

We are out cruising in a remote part of The Bahamas and our Victron Skylla-i 24/100 (3) started to trip the breaker. It has progressively gotten worse over the past few days. Victron themselves don't seem to want to help and suggested we contact a local distributor -- hard to do out here.

Here is a graph from our monitoring system showing when the issue started:

[image]

We did not make any changes to the system. So no additions, configuration changes, or other issues (related or unrelated).

This is a picture from the charger with the meter:

[image]

The summary of the reading before tripping was...

Input: 20.10A @ 240V
Output 1: 37.88A
Output 2: 81.7A
Output 3: 3.57A

Combined output: 123.15A -- The charger does not show more than 100A output on the network (connected to our NMEA 2000 network).

This is a graph from when it first happened:

[image]

This was a few days later:

[image]

The settings were not changed, and nor were the batteries. Here's a picture of the charger with settings as it was installed in Florida.

[image]

Thoughts?



explorking asked
Paul B edited ·

1 Answer

Skylla TG 48v Settings

Hi there


I have a client wanting to charge 48v Lithium Electric tender Batteries with a Skylla or Titan charger

we are having some issues with the settings and i think i know the answer that they cant be changed but want to see if i have missed anything

current settings
boost 57.6V
absorbtion 4 hours
float 55.2v
watch Off

when the battery bank is around 50-60% SOC and 53.3V the charger goes Straight info Float when connected to the bank, the only way to overcome this is to use the WATCH setting that forces the charger to bulk every time its turned on, this is not suitable though as will cause overcharge as the genset on the main vessel is often turned on and off, is there a way to change the voltage threshold when then the charger is turned on to make an assesment what mode it should start in?


Secondly there is only a 0,4,8,12 hour settings for absorption, is there a way this can be changed to 1 hour?

i think this charger is not suitable for this application in the end but there's nothing else in the range apart form a Multiplus that may be suitable,

THanks

Morgan

morganb asked
morganb answered ·

1 Answer

Skylla i 24/100 1+1 blown battery fuse and now not working

Can anyone please suggest what might cause the 125 A fuse to blow and once fuse replaced the charger is now not working?

mobimark asked

0 Answers

Why did Skylla drive voltage higher than the setting?

On a recent night I was woken up by an alarm on my CCGX saying the voltage was over my alarm setting of 14.8v.

My two Skylla IP44s are set for:

Charge algorithm: 7 (for my 1200Ah of Relion LiFePO batteries)

Absorption voltage: 14.2

Float voltage: 13.5

My system also has two MultiPlus 3000 inverters (master / slave) but they were not connected to shore power. I also have 1500 watts of solar panels. But this was at night. The Skyllas were plugged in to shore power. I cut off shore power and the alarm cleared.

Looking at the VRM history, I can see that one of the Skylla's (Sky2)was outputting significant current, spiking at the time and the output voltage going up to 15.03. The other Skylla did not appear to be outputting any current and had an output voltage of 14.83. Both Skyllas had been in Absorption mode and went to Off when shore power was cut.

[image]


This has not happened since, but I have not been using shore power much.

Any ideas why this happened?

thanks

Pat

patr asked
patr commented ·

1 Answer

Skylla-IP44 Will Not Connect to Cerbo GX

Hello,

I have a Lithium ION battery install on a sailboat with tight space. Because of that, and because we do not need an inverter while out sailing, we went with Skylla-IP44 charger (instead of a MultiPlus) and a Cerbo GX to monitor the install.

However, the Cerbo GX does not recognize the Skylla-IP44. It is not in the list of available devices on the Cerbo GX. I've used RJ45 and terminators to connect one to the other as in the diagrams, and nothing (Pictures attached). I've also tried to update the firmware on the Cerbo remotely, but again, since the GX doesn't "see" the Skylla, I can't do it over the internet. I recently tried using the CanBus dongle and VEPower Setup to try to update the firmware of the Skylla, hoping that would fix the problem, but still nothing. VEPower Setup doesn't find the Skylla when searching for devices.

Please help! This situation is driving me crazy!!! I'd not have bought the Skylla-ip44 if I knew the Cerbo couldn't communicate with it.

Thank you,

-Andrew

[image]

andru3 asked
edwin-earthcruiser commented ·

2 Answers

Skylaa-ip65 not showing in Cerbo


Hello,

I'm trying to get the information from Skylla IP65 to my Cerbo GX device. I connected both devices using a CAT6 cable, ( VE CAN 1 to VE CAN port of Cerbo). But, Cerbo not getting any access to the Skylla ( not even showing in the device list of cerbo). ( I can see all other devices connected in cerbo).


Is there a way to configure Skylla IP65 with Cerbo? Or any information that could help me to connect them ?

edwin-earthcruiser asked

0 Answers

Quattro/Skylla in combination with alternator voltage runaway

We've just had some big damages on our sailboat because an overvoltage scenario. We normally run a Quattro (100A) + Skylla-i (100A) parallel to charge a 24V LiFePO4 battery. This has been working just fine for the last year.

Recently we also started the engine and alternator with a Wakespeed regulator (max 75A). It seems this caused an increase on the system voltage to about 30V at which stage the battery shut down. It's uncertain wether the voltage kept raising on the system, but a lot of equipment/PCB's are damaged / fried. The issue is really serious so the insurance company flew in an electronics expert to help solve the root cause.

I'm wondering if anyone has some knowledge on this issue where voltage increases because of multiple chargers charging at the same time.

Some details:

  • LiFePO4 bank of 840Ah, full system is designed for 500A, cells are 280A, charging capacity at 1C is 840A, we max out at about 250A which is 0.3C
  • Equipment: Quattro 100A, Skylla 100A, Prestolite alternator + WS500 downsized from 100A tot 75A
  • There is no CANbus connection in place, so everything just runs on the voltage settings.
  • There is also a Sterling alternator protection device installed.


jan-gils asked

0 Answers

Split phase requirement for 240 volt HVAC system

Hello everyone! I'm new here and really enjoy the extensive knowledge Victron puts out to its customer base!

So, here is my situation. I have the need for 240v split phase (SP) on my RV due to the installation of a 240v inverted mini split HVAC system. I've heard that there was a method to get one Multi (L1) to passthrough/charge and another Multi (L2) to invert from batteries to make 120/240 SP when incoming power is only 120v single (Obviously not as efficient but with solar and many kWh on hand it could work). I've also seen Victron's recommendation to use a 240v inverter coupled with an autotransformer to make 120/240 SP but that would be problematic when the incoming power is only 120v because I would need an autotransformer to make 240v. That's two autotransformers! Not to mention, I already installed two 120/3000/70 Multis configured in SP.

Now to the question, using the method above where you have one Multiplus passthrough/charge L1 and the other invert for L2, how do you program it?

Or another option would be to utilize a skylla-ip65 120/240 charger for when incoming power is not ideal?

Hope this makes sense. Thanks!

fulltarr asked
mike-g answered ·

1 Answer

98 Posts
10 Users
0 Followers

Topic Experts

There are currently no experts identified for this topic. Can you answer questions in this topic area? Community members who provide answers that are marked as correct earn reputation and may become recognized as topic experts.