remote veconfigure Image

remote veconfigure

Smartsolar VE Direct vs VE CAN

Hi. Just wondering whether or not there is any difference in terms of functionality and remote control between Smartsolar VE Direct and VE Can products. Is there anyone that have some experience with both that can explain?

Thanks in advance for your help

Jesus Mazo asked
rithym1964 commented ·

1 Answer

Error Message: 'Incompatible VEBus configuration' Error: mk2vsc-61

I commissioned a 135kVA (9 x 15kVA) system on Friday and am trying to adjust settings but getting this error when trying to download configuration:

[image]

I see there is something in Gitmemory about this being an issue > 6 units but it seems solved: https://www.gitmemory.com/issue/victronenergy/venus/758/743233338

warwick asked
warwick answered ·

1 Answer

VE config cannot save file

[image]

Can someone tell me what causes this and how to fix it? I try to remote configure my multis.

josmeijer asked
seb71 answered ·

1 Answer

Remote VEConfigure upload stuck - Waiting for status updates

Hi,


like said in the title, remote veconfigure wont proceed from status: Waiting for status updates. What should I do?


kkiksu asked
kkiksu answered ·

1 Answer

Remote VE.Configure %%KEY_NOT_FOUND%% Error: 1303

Hi all,

I update the MP-II of one of our clients this afternoon via Remote VE.Configure.

While it seems it all worked nicely, I did get an error message and am wondering what it means.

Jan

jbakuwel asked
jbakuwel commented ·

1 Answer

VenusOS Remote Configure

I am well aware of the ability to config via remote console, but it would be great if victron could write a program like veconfig/connect where all the settings can be changed and saved to a single file which could be uploaded at one time.

It's quite painful going through menu after menu on a remote site connected via 4G with low/intermittent signal or a high latency satellite connection.

Even if built in to vrm, a page full of check boxes/switches and drop downs, then send to device button.

alan asked

0 Answers

Remote VE Configure setting not available?

[image]

Good day to all. I have just added a 3rd installation on my VRM . All work well except I cannot find the Remote VE Configure option. See 2 pictures attached .

On all my installations, I have the Remote VE configure option on the devices list page . Not on the last one .(neither the firmware update option !) . Did I miss something or did something wrong ? May be settings ? Any help would be appreciated . Thanks

[image]

Herve RV Nizard asked
Guy Stewart (Victron Community Manager) commented ·

2 Answers

The remote VE Config seems to have stopped working

the remote VE config seems to have stopped working for all my sites

is anyone else having this issue ???

[image]

Paul B asked
JohnC commented ·

6 Answers

Problem with VE Configure & VRM configure - "Can only upload .rvsc or .rvms FILE" error

Good day to all. I am fighting since 3 days and do not understand what the problem i have can be .I use a new (but old !) laptop PC to make changes on VE Config to our system. I have downloaded all the VE config data from Victron website . I cannot change my configurations ; neither via VRM, nor with MK3 adaptor .

- When via VRM, I can access the installation, change all settings . I can download the existing settings, save them . When I want to upload the new settings , I get the error message saying : "YOU CAN UPLOAD ONLY A SINGLE .rvsc or .rvms FILE " ??

- When via hardware (MK3 ) , it never finds the port . I have the proper cables from Victron and had done it many times in the past, so quite familiar with how it should go ?


There is probably something wrong, but I can't find what .


Anybody having the great idea to help me solve this problem ?


Thanks and regards

Herve RV Nizard asked
Herve RV Nizard commented ·

3 Answers

Remote VEConfigure Upload - Quattro #6 DDC Program Error

I have a system of 3 Quattro 15k configured in 3Phase, a CCGX, BMV-700 and AC-out coupled PV on-grid inverters.

Yesterday I wanted to change charger settings in VEConfig of each Quattro so I downloaded the VE.Bus using Remote VEConfigure and changed the settings on each of the Quattros within the VE.Bus remote file. Of course it required a VESoftware tools update and within the VEConfigure, ESS assistant update. I updated successfully.

Interestingly, after the update, ESS assistant settings were not the same in each of the Quattros; the Master had all the settings, but the Slaves had fewer setting pages. (Anyone knows if normal? why?)

After setting changes, I closed+saved the VEconfigure and VEBus tools, and went on to upload the updated file via Remote VEConfigure. First trial returned an error, second as well, and the third trial just crashed and froze on one stage of the upload. After a checkup on site, the system was shut down, with a beeping sound, flashing LEDs and Quattro #6 DDC Program Error alarm on CCGX (attached photos).

My problems:

  1. I checked on site CCGX and VRM portal, the connection seems up and running online, however I cannot connect to the CCGX nor the device Remote VEConfigure, and Victron Connect app, it shows the system "offline".
  2. I have to solve this solely remotely, online, since I don't have specialized personnel on site with the necessary tools
  3. Error 6 DDC seems a problem in the assistant and needs a VE.Bus firmware update. How can I do this remotely online when my connection seems to have a problem?

Urgent support is needed with thanks.

@Johannes Boonstra (Victron Energy Staff) can you please jump in for suggestions

Thanks

Nazareth Kevorkian asked
Paul B commented ·

2 Answers

Switch as a group remote VEConfigure always enabled on both inputs

Hello, I have systems where¨switch as a group" is enabled on ac in 1 and disabled on ac in 2 as shown below.

[image]

However, both are enabled when remotely downloading the configuration. Even though I disable the AC IN2 again, the configuration always have both switches enabled.

[image]

How can I remotely send a configuration with only one switch as group enabled?

Thanks

tony-towers asked
tony-towers answered ·

2 Answers

Remote config - File expired

I saved remote config files for backup and test purposes. A config that was downloaded 9 days ago won't upload remotely to a multi and fails with "file expired". This is seriously annoying and there has been no changes to the install.

remote config also won't allow an identical config from one install to be used on another.

Is there any way around this that doesn't involve VEconfig and a local connection?

nickdb asked
Daniël Boekel (Victron Energy Staff) answered ·

1 Answer

Remote VEConfigure Grid Guard Code not accepting usual code

Using Remote VEconfigure - Multiplus Firmware 403

CCGx with v2,57 FW

Remote VEconfigure asks for Grid Guard password code when uploading the amended VEConfigure file.

However, it is not accepting the "usual" one..... (i am not changing any grid params, only battery parameters)

Help plz....
Thanks

Chris

Chris asked

0 Answers

is it possible to update the firmware of a ve.bus product remotely

trying to update the firmware on a quattro 8kva remotely

azzanife asked
Matthias Lange - DE answered ·

1 Answer

Multiplus 12/2500/120 stop charging with external BMS signal

Hi, I hope someone can help me with this.

I have an older 12/2500/120 Multiplus that I got second hand. I have non-victron batteries with 123BMS system.

When my BMS says to stop charging via its relays (if somehow my Multiplus didn't get it, or battery overheats, or something else I have no idea...), how do I turn "off" the charging of the multiplus?

What is strange to me is that the "Remote Connections" of the multiplus have 3 pins and 2 options.

  1. Short pin 1 & 2 to turn Multiplus "ON". This feels absurd because the manual says these pins only work when the device is on through the main switch (see below excerpt of manual)
  2. Short pin 2 & 3 to turn into "charging only": logical!

Is there a way I can use pin 1 & 2 to turn the multiplus off ? To stop charging? Or any other way aside from putting a relay on the incoming AC connection?

My main question is, can my BMS turn off (=overrule) charging entirely?

[ 1.6.4 Remote Control — The product can be operated remotely in two ways.1: Use of only an external switch.For connection of the switch see Appendix A.Observe the following when using only an external switch:Only functions if the switch on the product is switched to the "on" position.]

Thanks for helping me out!!



shivadas asked
shivadas commented ·

2 Answers

Remote VEConfigure error on upload

Hi. I have a site with Quattro 48/5000, SmartSolar 250/100, CCGX, BMV 712, 5280W Solar Panels and 615AH Trojan AGM Battery. My issue is when I try to make adjustment to the Quattro using Remote VEConfigure on my VRM portal I get an error while trying to upload. Is there anything I'm not doing right? Please help.

[image]

imo asked
ejrossouw commented ·

4 Answers

Error on upload for Remote VEConfigure and Multiplus

I'm trying to use Remote VEConfigure. I downloaded the settings file for my multiplus from the VRM portal (it saves it as a txt... which I rename to a rvsc file otherwise I cant even begin the upload).


I'm able to open the file, make changes, and then save changes. Saved changes reflect when I re-open the file.


I then go into VRM and upload the new rvsc file. It seems to start off OK, then I get this error:


An error occured during the configuration process.

Error Message: 'Wrong password'

Error: mk2vsc-36


How can I resolve this?

karlmr asked
karlmr answered ·

2 Answers

Multiplus 5KVA Remote abschalten

Guten Tag, endlich habe ich auch einen Multiplus 5kva

Im Manual lese ich folgendes.

4.4.4 Fernbedienung
Die Fernbedienung des Gerätes ist auf zweifache Weise möglich:
- Mit einem externen Schalter (Anschlussklemme L, Anhang A). Der MultiPlus-Hauptschalter muss für den Betrieb auf “on” stehen.

Schaue ich nun im Anhang A nach Anschlussklemme L, dann ist das für mich der PE Anschluß.

Wo kann ich einen externen Schalter/Relais anschließen um den Multiplus Standby zu schalten.

Mein Spanischer Händler kann mir auch nicht weiterhelfen

Vielen Dank

Uwe

uwaizmann asked
uwaizmann answered ·

2 Answers

Dump load relay setting multi plus

Hi all I am Wanting to set k1 relay on multi to work as a dump load for immersion, from 100-95 percent , could anyone give me a walk through of setting on configure, I think I have done right but it doesn’t seem to be switching relay! I just want to know I have set it right!

Matt drummond bell asked
Matt drummond bell answered ·

2 Answers

How to Connect a VenusGX and VRM on a sailing boat

How to Connect a VenusGX to VRM using an Apple iPhone 6 from a sailing catamaran at sea.

Initially I tried using the built-in WIFI. Configured the Venus and could 'see' various local WIFI networks. Turned on my iPhone WIFI and then my 'hotspot'. Tried connecting to my phone which was about 1 m away from the Venus and I could 'see' the phone. It took a while to finally show that it would not connect and failed.

I have a USB WIFI (Victron) so inserted that into the Venus and re-booted it. Logged in again using the local web server [(WIFI to Venus and then Safari to IP address)]. The signal strength of my phone (hot spot) was now full - up from 60%. Selected my phone name and then used the local keypad on the Lynx to select and enter the password. (Note here - you can use the computer keyboard - the local up down/left right and enter wheels are cumbersome). Entered <return>.

The screen jumped back to the <phone> name screen and it took ages to finally 'Connected'. At that point I changed my wifi connection on the MacBook leaving the Venus connected to my phones hotspot.

Changed my connection to another hotspot (my wife's iPhone) - logged into VRM and there was my installation - all the devices up and working. Did some software updating and downloaded some Mulit Settings using remote VE.Configure on the VRM website.

All working great (from East Coast Australia - Gold Coast).

Michael Riley asked
andyalford commented ·

2 Answers

Remote VE.Configure failed, MP inoperable

Hi all,

Last week I tried updating the config of a MP remotely. I downloaded the config via VRM, updated the config via VE.Configure, then uploaded the modified file. The MP shut down, which also powered down Venus and the internet connection (as expected and as per the documentation).

The config changes were LVD and PV Inverter assistent changes (different frequency range).

The MP showed three blinking yellow LEDs and a blinking red LED (low battery). It turns out that I picked the exact threshold for the LVD, which prevented the MP from restarting (I'll check that next time!). The three blinking yellow LEDs (bulk, absorption and float) were a bit of a concern though: according to the manual this means "Hardware or EEPROM error".

VRM showed the following error:

[image]

Switching the MP off, then back on, cleared the three blinking yellow LEDs but (of course) Low Battery remained and as a result the MP did not start up. After connecting a laptop and changing the LVD parameters, the MP started successfully, after which I could also make the required changes to the PV inverter assistant (it seems none of the changes made remotely made it to the MP).

My questions:

- why was the MP showing three blinking yellow LEDs? Is this a concern or expected behaviour in this scenario?

- did the MP not restart because of the Low Battery condition or because the update failed (or both)?

- is it possible to use Remote VE.Configure to remotely update a MP knowing Venus will shutdown and internet connectivity will be lost temporarily in this scenario?

- is it possible to check the current battery voltage and warn the user if the updated config would result in the MP staying off? While I could agree that the operator needs to double check this before uploading the new config file, it would be nice (and smart) if VE.Configure would check this (assuming it can).

regards,
Jan

jbakuwel asked
Paul B answered ·

1 Answer

Disable charging from VRM portal

How can I disable charging from my phone?

I am away on holiday and the battery is going above it's max charge voltage.

[image]

I have set the maximum charge current to 0A but it is still charging.

[image]

[image]

Is there anything else I need to set?

[image]

Thanks

Ceri

ceriw asked
ceriw commented ·

1 Answer

Remote VEConfigure

I read the article about Remote VEConfigure https://www.victronenergy.com/live/vrm_portal:remote-veconfigure . I have two multipluses 3000/24/70-16 in parallel, when i press the download button, the downloaded file's type is *.rvms and it cannot be opened in VE.config or VE.Bus system configurator. I have the master's *.rvsc file saved locally but when I try to upload it remotely I get the error code:

"An error occured during the configuration process.

Error Message: 'File section not found'

Error Code: mk2vsc-55"

Ps. The master is a newer model from the slave so I downgraded the masters' firmware to 2612159 in order to be able to be paralleled with the older slave with the 1912159 firmware.

What do you suggest?

kkalymni asked
patrickh commented ·

1 Answer

Can I change MPPT Smart 150/45 settings remotely via Remote VE Configure?

From the highlighted text below I understand I can manage my MPPT settings remotely (access to full power)? Is my understanding correct or is the text a bit ambiguous?

Remote Monitoring and Control

Remotely control and monitor the extensive features of your SmartSolar MPPT charger with built-in bluetooth by pairing it with your smartphone or other device via VictronConnect. If your installation is connected to the internet Victron Remote Management Portal (VRM) provides access to the full power of your MPPT, anytime, anywhere; both services are free to use.

ejrossouw asked
wkirby commented ·

1 Answer

Bug in Remote VEConfigure/VRM with Multi-Restart warning?

Hello,

lately I had an unintended restart of my MultiPlus because I didn't get any notification that my changed settings requires a restart.

I edited a fresh Remote VE Configure file and changed battery monitor settings (battery capacity and charge efficiency). Neither VE.Configure3 nor the VRM Upload function gave me a restart warning.

Interesting detail: when I open VE.Configure3 with a "Fake target with full options", I get notifications in the bottom status line of the software that a restart is required.


My system:

- Multiplus 24/3000 (v433)

- Venus GX (v2.23)


Maybe someone could check this out too?

Best regards

Rainer

rainerb asked
jpasop (Victron Energy Staff) answered ·

2 Answers

Remote VEConfigure 3 values don't seem to correspond with reality

When I was trying to work around the 180 volt cut-off problem (https://community.victronenergy.com/questions/3306/cut-off-input-voltage-lower-than-180-volt.html) I entered a disconnect value of 180 and a reconnect value of 181 volt while I was onsite. This caused the system to switch many times, so I changed the reconnect value to 184 volt. But this was via Remote VEConfigure 3. Now something strange has happened, because the system disconnects not a 180 volt, but at 184 volt. Reconnect voltage seems to be 185 volt, so now the system still switches a lot. If I download the Remote VEConfigure file, it has the values of 180 for disconnect and 184 for reconnect. But judging by the behavior of the system the values are really not these numbers!

I don't know what to do now, because I can not physically access this site and I would like to solve the switching problem.

Any ideas on what to do now?

[image]

[image]

[image]

[image]


Dave van Dongen asked
Dave van Dongen answered ·

7 Answers

Error code 1391 after reloading page when downloading a VEconfig

Hi there,

I am attempting to remotely update the VE config in one of my systems, but the download process shows the error 1391 just after the page is automatically reloaded as shown below. Due to the fact that the downloading process takes longer than the usual time where the page is not being reloaded, it seems to be impossible to remotely update my system.

[image]

[image]

Same error message pops up after clicking on Retry button

[image]

I have successfully downloaded other VE Configs on systems where the downloading process finished before the page was auto reloaded.

Any ideas how to solve this issue? Can I increase or disable the auto reload process of my VRM?

Salvador Piquer asked
Salvador Piquer commented ·

1 Answer

32 Posts
60 Users
0 Followers

Topic Experts

ascherg
0 Points
warwick
0 Points