multiplus ve.bus Image

multiplus ve.bus

Multiplus Shuts down

Invoice_INV063594_1636656656182.pdfVictronConnect-report.logI have a issue with the PMP123021102 Multiplus 12/300/120-50 120v VE Bus. My device has just shut off completely and goes dead. I have to toggle the power and then all works correctly again. Is t here a way to do a history over a period over a 72 hour period or longer to view logs. I have attached the service log that I am am export and is attached. Can you see anything in this log file?

dsaller11 asked
klim8skeptic commented ·

0 Answers

Installed VE.Bus Smart Dongle but Multiplus does not show up

I have a Raspberry PI setup that runs Venus OS and connects to my Ruuvi sensors and MPPT charge controllers (via Bluetooth and VE.direct, respectively). I have a MultiPlus 12/3000/120-50 120V that I want to connect to the system so I bought a Victron VE.Bus Smart Dongle.

I just ran a standard UTP RJ45 from my engine room where the MultiPlus is located and connected the ethernet cable to the Dongle and the Dongle to the battery bank directly. The Victron Connect app on my phone allowed me to add the device to the network as a Smart Dongle but the Inverter doesn't show up in the system. VRM online doesn't show any devices. Venus.local doesn't show the device.

One other note: Firmware was updated from 1.07 (I think) to 1.13. I am transmitting battery voltage and temperature.

I was under the impression that I would use the Smart Dongle to see and control the inverter. Please let me know what I need to do to make that happen. Thank you.

sailorzach asked
sailorzach answered ·

1 Answer

Control Multiplus directly via VE.Bus/MK3 - no Venus/Cerbo

All, since now about 1/2 year i am plagued with a 3 phase installation (3x Multiplus 48/5000 and Venus, Pylontech Batteries) which quite often goes in a "havoc" mode where the Inverters start to go haywire, invert into the grid without observing their setpoints. Although it is very clear this happens in the Inverters (i monitor the Ve.Bus and can see that the setpoints given by Venus are correct), i am a bit desparate, obviously. So one possible solution to circumvent the error might be to control the Inverters direct.
Victron seems to not give support on this, so i ask here - does anyone have experience with this ?

I have the Pylontech CAN protocol sorted out and hacked, so i have all in need from the battery side, and i use an energy meter connected via Ethernet - the only missing link is to use the Mk3 to correctly deal with the Multiplus Inverters. I think i know about what to do, and i get all active data from the VE.Bus by just listening to it - but if there is someone out there with experience, please let me know.

Also i offer my knowledge and insights if someone has similar issues, wants to eavedrop on the VE.Bus or needs help receiving Pylontech's CAN data (in parallel to a Venus for example).

Johannes


jacola asked
jschz answered ·

2 Answers

External AC sensor for MultiPlus 12/2000/80-50 120V VE.Bus

I have a MultiPlus 12/2000/80-50 120V on my boat but have wired the hot water heater and a plug for a space heater separately so they don't go through the multiplus. Since it does not have a non-inverted pass through like the 3000 does, it doesn't know about the draw fr9m those units and I have to manually set the current limiter to adjust for them when I expect to pull over 30 amps from shore power.

Is there an external sensor that this Multiplus could be configured with to override the internal one so that it would all work 'properly'? It's my understanding that the external sensors referenced for some if the multiplus II units is not compatible?

Philippe Lindheimer asked
Philippe Lindheimer commented ·

0 Answers

VE BUS ERROR 8/11

Hi, my multiplus 48/3000/35-50, is showing an VE BUS error code of 8/11 on a mimimum VE BUS firmware version 454. Owners of units before serial serial number HQ1731A61ZR are instructed not to attempt upgrades and to contact a qualified Victron trained expert. Are any community members aware of any qualified victron trained engeneers able to undertake the work for myself in North Wales.

superburner asked

0 Answers

Multiplus on 1910159 firmware with Cerbo GX: No real time data

I have a 230v MultiPlus 24/3000/70-50 running firmware 1910159 (latest Non assistant). Upon connection with a Cerbo GX (firmware v3.00~14) via VE.Bus I have noticed the Cerbo recognizes the Multiplus but is unable to retrieve data from the Inverter in real time. It only works manually - if I press the "Press to redetect" button in Remote Console it does refresh the values.

I was wondering if any of the following would improve this:

1) Updating the firmware on the Multiplus to 1910209 (latest Assistant Firmware).

2) Connecting the Multiplus to the Cerbo via USB using the MK2 adaptor.

Would appreciate any feedback.







hvalentim asked
hvalentim edited ·

2 Answers

V.E. Bus vs V.E. Can & NMEA 2000

Trying to connect a Multiplus to a NMEA2000 network. I see two products and don't understand the difference between them. One is the V.E. Bus to NMEA 2000 interface and the other is the V.E. CAN to NMEA2000 adapter cable. They each have an RJ45 on one end and a micro-c connector on the other. The adapter cable appears to be just that--a cable with different connectors on each end and provisions for connecting to power. The interface device has a 'black box' in the middle.

I have a few questions:

-will either one work for what I'm trying to do?

-what are the differences between the two?

-is there a difference between V.E. Bus and V.E. Can? Confusing terminology IMO.

Thanks!

boater asked
boater commented ·

1 Answer

Issue with overcharging (2 x 12v 200ah lithium)

Greetings friends


I live on a houseboat and I’be just had a multiplus 24v 5000va 120 amp installed with 2 lithium Batteries. preparing to install solar this year so the batteries can be used in assist mode when I pull more than the 16amps of shore power.

the Issue I’m having is when the unit goes in to assist mode to deal with the overhead it then goes back into charge mode and seems to be overcharging the batteries so much so that the multiplus restarts. I want to check if I set the max charge to something like 95% will this fix the issue?

cheers


milo

miloajr asked

0 Answers

Cannot connect Mk3 USB interface to Phoenix Multiplus

Hi. Have a 12/3000/120 Multiplus and need to configure following fitting new batteries. Am using VE Configure via Mk3 USB. Mk3 is detected OK but then message displayed Connect cable and switch on device. Unit is powered and connected by patch lead (straight through). So unable to access Multiplus. Old firmware so not suitable for VE Connect. 1808146.HEX. Tried two laptops now running out of ideas. Thanks.

gasman asked
gasman commented ·

2 Answers

Multiplus 12/3000, Active AC input disconnected

Hello community,

I am relatively new to the Victron world and have a problem with my Multiplus 12/3000/120-16 that is puzzling me.

I am upgrading my ships electric system to lithium and moving to "Victron blue" for the most of the system. I managed to purchase a second hand but nearly new Multiplus with a certificate that it was checked to work properly by a Victron listed dealer.

After swopping out my old charger for the Multiplus still with the old lead acid bank I had a working first start in "Charger only" mode. The Multiplus charged the battery and went in to float after a while. All good I left it for a day only to return finding that the Multiplus stopped working and my battery was at a low 10.3V as the DC system on board was still on. AC was working fine.

I checked using the connected Cerbo GX finding that the AC input was not recognised/accepted and the "Active AC input" listed as "disconnected". When in "inverter" mode, the system detects AC input at around 240V, 51 Hz. There is an isolation transformer between shore and ship net (Philippi TTR 2500). The inverter also worked putting out a near perfect 230V 50 Hz. Still, shore power was on and not detected/forwarded. Starting the Multiplus in "Charger only" mode will have the "Mains on" LED flash a few times, a few clicking noises and that nothing anyone. The "state" of the Multiplus then often lists as "fault" in the Cerbo but without any error codes.

I have seen people reporting similar issues before suggesting a firmware update. I upgraded the firmware to 500 for product ID 2609. The update did not resolve the issue unfortunately.

I would appreciate tips, pointers or otherwise that may get me a working Multi again.

Best regards,

Marc

marc-van-dijk asked
marc-van-dijk commented ·

1 Answer

Cerbo GX can turn off Multiplus but can't turn it back on

I have a customer using a Cerbo GX to control their Multiplus, and since I don't personally have much experience with the Cerbo I'm at a bit of a loss as to what the fix might be.

The Multiplus rocker switch is switched on, it shows up in the Cerbo just fine and settings can be adjusted, but when turned off via the Cerbo (with rocker switch still switched on) it disappears from the Cerbo. Once that happens, the rocker switch will no longer turn it on or off until the RJ45 cable is removed.

RJ45 is in the correct port on both ends. Firmware on the Cerbo may have been updated, firmware on Multiplus has most likely not been updated. My best guess is it's a firmware conflict and updating the Multiplus may resolve it, but I'd love confirmation or alternatives/tests before he buys the MK3-USB. I don't have firmware versions handy but can get them if they will be informative.

Thank you for your time, John.

John asked

0 Answers

Issues with Multiplus and Digital Multi Control

I am running a system that includes a 330ah LiFePo4 Smart Battery and the Multiplus 12|3000|120.

I've been trying to hook up the VE. Bus BMS along with the DMC 200/200A GX and have been running into the same issue every time. I manually configured the multiplus to run according to my battery specs using the mk3 module, managed to get the inverter to light up and accept charge.

When I connect the VE. Bus BMS Mains Detector, the "Low Battery" LED lights up on the face of the inverter (though the battery is fully charged). I Then connect the DMC, the LEDs flash, switch to "Low battery," then the inverter shuts off.

I've tried connecting the DMC with the inverter off. I've turned the system off, waited and tried again and nothing works.

I've even spoken to my local Victron ambassador, and he isn't certain as to what could be causing the issue. Other than possibly a faulty Mains Detector.

If anyone has had the same issue, or has any input, it would be greatly appreciated,

Thanks in advance

robertilles95 asked
robertilles95 commented ·

0 Answers

Adjusting Ac input settings without ESS

I have a CerboGX connected to a Multiplus in my travel trailer. Here is my problem. I have implemented ignoring AC to prioritize PV/batteries over AC in my system. However, I would like to be able to tell the batteries to charge or accept all AC without having to connect my Cerbo GX to a computer. For example, a storm is coming and I want to keep the batteries charged. It seems this is possible with ESS. Is it possible without ESS. The only reason I haven't used ESS is there is not a grid code for the United States, and I was warned that the system could leak power back if I implement ESS.

corvus asked

0 Answers

Multiplus 24V 5000 120 low battery blinking with battery full (25.95V)

I have a Multiplus 24V 5000VA 120A with a lead acid Battery 12 x 2V. When I measure the Voltage on the in of the Multiplus I measure 25.95V. But still the low battery is blinking. I cannot get the Multiplus to work. Is there any procedure to resolve my problem?

doewy asked
doewy answered ·

2 Answers

Multiplus - 24/5000/120 triggering equalization

Hi,


We are desperately trying to trigger equalization. We wait for charge cycle (diesel genrator) to reach FLOAT, then we try the ‘impossible cheat code’ by flicking the on/off/charger only switch back and forth. If you get anything wrong (what we’re getting wrong, we have no idea), then generator gets turned off, we’ve missed our window, and we have to waiti until the next charge cycle. This process has cost us 6 whole evenings of wasted time. Is there a user friendly, 100% effective alternative?

jhw asked
Michelle Konzack commented ·

0 Answers

Followers

329 Posts
286 Users
2 Followers

Topic Experts