shutdown Image

shutdown

MultiPlus II shuts down when grid fails

Note: please see my latest update for additional information and findings.

---

Hi all,

I've been having issues with my MP2 since installation. Every so often when the grid fails ("load shedding", substation trips, etc.) the MP2 shuts off for about a minute before starting up again).

System:

  • 1 x MultiPlus-II48/5000/70-50 230V
    • Firmware: v490
  • 1x BSL Battery LiFePO48 Battery 8.2kWh (160Ah)
  • 1 x SmartSolar MPPT 250/100-Tr VE.Can
  • 12 x LONGi 450W mono panels
  • Cerbo GX
  • ET112 Energy Meter

At first I suspected a battery (BMS or otherwise) issue, due to the fact that the shut off coincides with "Low battery voltage" warnings and alarms, as well as "High DC ripple" warnings. There's a whole thread about this. I however do not believe this is actually the issue, but rather just a symptom.

A battery supplier technician was on site a few weeks ago to inspect the battery, and reported that everything seems fine (checked battery params via RS-485). He said:

There's a known issue with the MP2 and BSL and FreedomWon batteries. The MP2 has some low voltage offset bug where it would shut down on a battery voltage that isn't actually too low. The issue has been reported to Victron.

He suggested the installer set the "DC input low shut-down" lower as a workaround for now, until Victron fixes the bug. They set it to 46.80V (at this point the BMS should shut down the battery in any case). They also checked all wiring and replaced all fuses as a precaution.

After this, the issue seemed to go away. There was a "Low battery voltage" warning at one point, but no alarm and the system didn't shut down. However, last night when the grid failed (minisub explosion led to panel trip at substation, i.e. probably brownout) the MP2 shut down again for a minute. What is very strange is that there was only a "Low battery voltage" warning - no alarm. I don't understand why it shut down on a warning.

I am skeptical that the cause of the issue is actually a MP2 bug, since this happened on v481 and v490 firmware. Does anyone know about this bug?

EDIT: I just realized that the MPPT reported a large drop in battery voltage - see the VRM screenshots I replied with. It shows a voltage drop to 46.58V, which is well below the 46.80V DC input low shut-down. I measured the voltage on the battery terminals and at the MPPT with a multimeter. The battery terminals currently measures 53.7V, while the MPPT battery terminals measure 53.9V. Does this seem okay?

My theory of the actual root cause:

- I've seen threads about similar issues, such as this one: MultiPlus II overload on grid failure. One comment that stood out:

Hi. Solved a similar problem. If you have No grid code set please set you Ac low disconnect to 195vac of even 200ac....low reconnect from 202ac and above. Where i am in Zimbabwe my grid is above 240ac sometimes on failure it browns out as low as 170ac! Unless you install some external capacitors the Mp2 struggles to get into inverter mode from such a low voltage to raise it to 230! HENCE DC RIPPLE SHUTDOWNS..LOW BATTERY LIGHTS.and BMS SAFETY SWITCH OFF..etc.

- I have a feeling that when the grid fails (often due to equipment failure) the grid actually experiences a brownout. Then the MP2 tries to follow the voltage down, and finally attempts to switch over to inverter mode, but now the voltage is low enough that it struggles to reach 230V, draws a large current on the battery (thus causing a voltage drop), and shuts off.

- The "AC low disconnect" is currently set at 200V, but maybe this is still too low. The grid runs at anything from 235V - 251V. Should I maybe set the low disconnect to 210V or even higher?

- An external energy meter is beings used via USB (ET112) on the Cerbo. Could it be that it is too slow, and when the grid browns out the MP2 actually follows the grid below the "AC low disconnect"?

- I checked the BMS warning & alarm history via RS232 and PBMS Tools. There is only one alarm in the log since I purchased the battery, and that's when the "Low battery voltage" warning occurred without the system shutting down. The BMS reported a "SCP" protection (which I assume is Short Circuit Protection). Is this maybe due to a large current being drawn? There was about 4500W that was being drawn at that point, but the battery is 160AH @ 1C, so it should easily be able to handle that.

[image]


Does anyone have any ideas or suggestions? The installer has been on site multiple times and they can't figure it out, so I don't know. Should I maybe just insist that they replace the MP2 and battery?

P.S. screenshots of system configuration to follow.

anrich asked
nedee commented ·

7 Answers

Low voltage improper shut down

Victron 24-3000-70 testing for an off grid system. Was running a 1,700watt space heater to test. Battery is lifepo4 280ah had 253 ah SOC. Voltage was 25.8 under load. Shut down and low volt light lit up then after about 30 seconds it restarted and ran for another 15 min before I stopped test. Battery rebounded to 26.6 without load but SCC on with 14a in.

What is cause? What to do?

gray asked
nickdb answered ·

1 Answer

Cerbo GX shuts down when clicking switch on 12V panel

I have the Cerbo running on my boat with 12V lead-acid batteries. When I switch on the navigation or autopilot, the Cerbo shuts down. All are connected to the same positive busbar. I tried to connect the cerbo directly to the battery, which seems at first to solve the problem. Now only when I set all the switche on the 12V panel to 'on' and then switch the main braeker to on, the Cerbo again shuts down. Could there be a voltage drop problem that switches off the Cerbo and doesn't switch it on again without having the power on the Cerbo switched on and off again?

danny-duym asked

0 Answers

What caused my low battery shutdown?

I have a 5000va Multiplus running as an ESS on 48volt with 4 x 220Ah AGM batties running our house with mains power as backup. It has been running great for 18months but with recent bad weather and no sun we had a complete shutdown the other night. Admittedly the oven and hot plates were on at the time. It went ouit on low battery voltage and the mains would not come on. I had to bypass the whole system to get us through the night. Battery voltage was just above the low DC restart and the sun was shining so I turned it all back on and we have been fine since. I have checked 'dedicated ignore AC input' in the Vertual Switch tab, and in 'Ignore AC input', for my load I have selected 4000w for 30 seconds for if load is higher. Load lower than 2100 for 2 minutes for when load is lower than. In 'Battery Condition' I have Do not ignore when Vdc is lower than 47 V for 1.5 seconds or when state of charge is lower than 55%.

I am now thinking that the settings may be too high and/or the times I have set are too long for these conditions, please advice what you think.

graham-watkins asked
graham-watkins commented ·

1 Answer

Multiplus II shutdown with Generator

Hi there


I built a stand alone system consisting of 1Kwp of solar panels, a Victor mppt charge controller, a Multiplus II and a 16s 48v 176Ah lithium battery pack.

the system has been running for about 4 months and is working great and I'm really happy.

In the last days I tried to connect a Honda ex4000s generator, unfortunately initially the system did not accept it, and I had to change the software settings.

I disabled the UPS function, enabled the dynamic load limiter and enabled the WEAK Ac input.


With all these values set, the multiplus was able to recognize the generator and charge the batteries with a current of 20A.

On the CCGX, however, were not shown the watts entered into the system by the generator and Ac loads, for both loads were shown 0w, while in the detail of the battery was shown + 1000w approx. (This is the first problem)

The real problem is that after a few minutes that the generator is on and the batteries are charging the multiplus turns off and then back on without recognizing the current of the generator and taking the current for the loads from the battery.


I have noticed that the voltage of the batteries during charging varies from 54 to 57V in a few seconds oscillating up and down just before shutting down. It does not do this initially, initially the voltage rises smoothly and slowly. However, it does not report a DC Voltage ripple alarm.

I also noticed that the voltage and frequency of the generator varies suddenly before shutting down. The voltage goes from 215v (strange because the generator output is 230v) to 236v while the frequency goes from 50hz to 52.8hz after which the multiplus II shuts down.

Another thing I noticed is that the status of the charger doesn't reflect the state of charge it should have, even if the batteries are discharged, the "Absorption" function comes on after a few seconds instead of starting in "Bulk".

The change in voltage and frequency could be the change in load, but why is the multiplus shutting down ? With the current settings according to the Victron manual the multiplus should be compatible with any generator, simply having less efficiency.....


All connections have been checked and are all tight, even the cable sections have been checked.


Thanks in advance for your help

[image]

[image]


marcmu asked
marcmu answered ·

3 Answers

5 Posts
5 Users
0 Followers

Topic Experts

There are currently no experts identified for this topic. Can you answer questions in this topic area? Community members who provide answers that are marked as correct earn reputation and may become recognized as topic experts.