software Image


Getting "Another export was started[...]" for every CSV download from specific VRM Installation

While trying to download CSV exports from the VRM portal for a specific installation, all I got in the export was the error message "Another export was started; since only one export may run at any given time this export was cancelled." I've confirmed that no one else with access had tried to download an export at the time, and tried re-downloading from this installation multiple times over 4 days with the same result. Interestingly, this problem isn't present in the other installations and I have been able to download from them just fine.

I also tried automating the downloads using a script and the VRM API which has downloaded every hour over the past 4 days with the same results: the downloads from the other installations worked except for this specific installation. I'm suspecting it's a system issue but still unsure. Would appreciate any input on this!

wvjug asked
wvjug commented ·

1 Answer

Need Schematic software

I asked Victron community for schematic for my expedition vehicle. However, I didn't get positive feedback and I am going to draw myself. I was wondering if Victron does provide a software that I can select products and do schematic .

if it does, how can I get it?

kazim asked
schematic-steve commented ·

6 Answers

Hausverbrauch aus DC MPPT, trotz AC PV?

Hallo zusammen,

aktuell bin ich in der Planung eines ESS Systems mit 3 MultiPlus-II.
Zur Priorisierung der AC und DC PV hätte ich noch eine Frage.

Folgende Situation angenommen
-Speicher 100% SOC, oder mehr PV Leistung am MPPT vorhanden, als der Akku aufnehmen kann.
-Nulleinspeisung der DC PV ist eingeschalten.
-Der AC gekoppelte Fronius liefert auch freudig Watts vom Dach. Dieser darf einspeisen.

Liefert die DC-PV den AC Hausverbrauch, oder wird der MPPT auf (nahe) 0 gedrosselt?
Mit der Einspeisung des Fronius könnte ich ja Einspeisevergütung einheimsen, auch wenn nicht übermäßig.

Auf diese Frage hab ich bislang keine Antwort gefunden, war eventuell aber auch einfach blind :-)

Grüße Sebastian

heuberg asked
Matthias Lange - DE commented ·

1 Answer

PVSyst Victron OND files

Hi all, seems there's is no such info available (OND files) to upload Victron products data base to PVSyst. It turns that there is a lot of demand on those products but is not possible to run simulations with out data.

alan-gonzalez asked
Kendall commented ·

0 Answers

Modeling Software

Does anyone know of a modeling software in the Helioscope vein that has all Victron products in its library? Helioscope, Sighten, PVWatts, and others don't support off-grid design. I'd like to know of a software that can incorporate charge controllers, off-grid or hybrid inverters, battery banks, etc. Any help would be much appreciated!

Kendall asked

0 Answers

VictronConnect not accepting password, where is PUK?

I have controller MPPT 75 I 15. Have a pairing problem. All of a sudden the software stopped accepting default password. I must reset it. Where is a PUK code located on this unit? On the back?

romek asked
Matthias Lange - DE answered ·

1 Answer

phoenix multiplus 12/3000/120 year 2009 connection to pc


I like to know what software and cable to use for connecting my old inverter/charger to a pc.

I need to change absorption and float voltage due to battery bank change.

Any help would be much appreciated.

pierpaolo asked
Matthias Lange - DE commented ·

6 Answers

Why is my system feeding back to grid per Feb 2022 while I have not changed the system?

Dear community members, does anyone know why I have this sudden change in feeding back to the grid per beginning of Feb 2022?

Has there been a color control software update causing this sudden change as I have not changed my settings?

Please see this graph in my grid consumption. From beginning of February the phases are going negative, while the total grid feed in remained at the sames levels for the whole period. It is compensating the peak demand in one phase (3x 5KVA system) while there is enough power available from the sun or batteries. This happened also while the system was generating enough solar power and the batteries were full.


Anyone any suggestions for the possible cause? And a possible solution?

Thank you for thinking with me.

jorisvn asked
kevgermany answered ·

1 Answer

Special graphics softvare for visual charts


I have a need to draw up an electrical circuit on the elements of Victron Energy. Preferably - understandable, as posted on the official website of Victron.

Tell me if there is any special software tool that allows you to make such visual diagrams.

Good luck to all.


alexyv asked
Alexandra edited ·

1 Answer

Buck Boost DC-DC converter not found by TSConfig

I purchased a Victron 100A Buck-Boost DC-DC converter. Having installed it, the LED indicators appear normal (flashing green output LED). However when I connect a Windows 10 PC to it using the USB connector, and run the TSConfig program,

When I run the TSConfig software, a window called "Setup converter connection" appears. When I select the option "Automatic search and connect" it says "searching for converter" but nothing happens.

When I select the option "Manual search and connect", it says "please select the converter COM port and connect...", but then nothing else happens. I tried unplugging the USB cable and plugging it into a different USB port, but nothing happens.

There are two links at the bottom of the window that say, "CLick this link for the latest software" and "this link for the USB driver". Clicking on the first link just confirms that I already have the latest version of TSConfig. Clicking on the second link takes me to a page for, where I downloaded and installed their "CP210x Universal Windows Driver v10.1.10", then restarted the computer.

Despite the above the TSConfig program doesn't communicate with the Buck-Boost converter.

powell789 asked
hoeymick answered ·

1 Answer

IOS pin added on iPhone but issue on iPad

After setting a pin on the iPhone, as suggested, the app no longer works on the iPad. It sees the device but never gets past 20%

henkoolders asked
mongo2 answered ·

3 Answers

buckboost setting

My 100A buckboost is connected with my livingroom battery on my camper and not yet to my starter battery the led's on my buckboost are lit but when I connect it to my PC the buckboost is not found.

I would like to lower the load current to 60amps to protect my alternator.

how do I get in the setting software of the buckboost I installed 2 victron software programs on my PC

as discribed on the website

magisterkrss asked
jibrooks edited ·

1 Answer

USB GPS Module has Speed recorded on Venus OS When Vehicle is Stationary ??

Help please ?

Set-Up is Raspberry Pi 3 with Venus OS publishing to vrm site and there is a USB GPS plugged into the Raspberry Pi 3.

This is in a stationary vehicle. Why do I see a Speed published on the VRM portal ?


Thanks in Advance

grunkern asked
kevgermany answered ·

6 Answers

Forum Feature Request - Notification of responses in Profile

I cannot find a way to see if there have been any Answers or Comments to my (many) Questions when I check my Profile in the Forum.

I know that I can set Preferences to notify me by email if someone Answers or Comments. But I would like to see a list under my Profile. Perhaps a (+) symbol next to a Question that has a response under 'My Activity.'

I have seen this feature in other forum software.

pmikep asked

0 Answers

61 Posts
60 Users

Topic Experts

0 Points
0 Points
0 Points