question

powell789 avatar image

Buck Boost DC-DC converter not found by TSConfig

I purchased a Victron 100A Buck-Boost DC-DC converter. Having installed it, the LED indicators appear normal (flashing green output LED). However when I connect a Windows 10 PC to it using the USB connector, and run the TSConfig program,

When I run the TSConfig software, a window called "Setup converter connection" appears. When I select the option "Automatic search and connect" it says "searching for converter" but nothing happens.

When I select the option "Manual search and connect", it says "please select the converter COM port and connect...", but then nothing else happens. I tried unplugging the USB cable and plugging it into a different USB port, but nothing happens.


There are two links at the bottom of the window that say, "CLick this link for the latest software" and "this link for the USB driver". Clicking on the first link just confirms that I already have the latest version of TSConfig. Clicking on the second link takes me to a page for silabs.com, where I downloaded and installed their "CP210x Universal Windows Driver v10.1.10", then restarted the computer.


Despite the above the TSConfig program doesn't communicate with the Buck-Boost converter.

software
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
hoeymick avatar image
hoeymick answered ·

Hi, I have seen your post back in July ref TSConfig and the issue you had, also that you got no replies.I have the same issue now and finding it a nightmare to get any help. Did you resolve the issue and if so how please?

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.