mppt smart solar Image

mppt smart solar

This topic has been merged into MPPT Controllers . Please use MPPT Controllers when editing or creating new content.

Charge a 36v ebike with MPPT 100/20-48

Hi Community,

I'm building an e-bike with 36V Lion.

Was wondering if a little mppt 100/20-48, fed by 3x12V 100w panels will cut it?

From what I'm reading Voc of 66 (at normal temp) should be all good?

Secondary question; I'm assuming if I setup controller for 36V battery; then load circuit output is locked to 100ma? Asking; can one nominate output voltages for the load circuit independent of the configured battery voltage?

Thanks

gryphonkd asked
jex commented ·

3 Answers

MPPT RS 450 200 Stopped

I have installed the MPPT 450 200 and sudenly it stopped and it is showing low PV input. please advise if anyone else is facing the same issue?

[image]


[image]


Mohammad Khazem asked
Alexandra commented ·

0 Answers

MPPT 150/85 refuse de démarrer la charge.

Bonjour,

Je bloque sur une installation qui pourtant est similaire a la mienne :


ESS mode, tous paratres bien rentrées...

-Multiplus 5000VA // Color Control // Parc de life PO4 avec BMS exterieur // MPPT 150 / 85 ( neuf (4 jours) 4500W de panneaux sur MPPT (131 volts ) + Fronius 5000W ( 2500W de panneaux ) en ce moment + Groupe électrogène + BMV 700


Je n'arrive pas a faire démarrer le MPPT je lui demande une charge batterie à 62 Volts et floating 60 Volts ( je repete j'ai bien 131 volts sur les panneaux )


Merci



nonop4 asked
jeanmarie answered ·

3 Answers

Wiring Orion Non-Iso, MPPT and BMV712

Hi everyone,

I have had a good look on here and various other places and seem to have come up short about how I should be wiring the Orion-Tr 12/12-30 Non isolated, MPPT 75/15 and the BMV 712 together.

I understand how to wire each of the components individually - as per the diagrams they each provide, but combining them seems to have me questioning myself. I have drawn the attached picture of how I believe it should all go together so the BMV can monitor everything correctly but I am unsure if I have the wiring diagram correct. Can someone please vet this and let me know if I have missed something/got it wrong and it wont work.


Thanks for the help and potentially helping others at the same time :)


[image]

br3tto asked
andy13 commented ·

4 Answers

100/20 mppt max amp input?

I have 10 panels, 40 volt, 5.6 amp and 5.9 short circuit amp. I want to configure it to be 80 volts 28 amps. I read that the max short circuit amps the unit can take is 20A, what does that mean and how would I trigger that (would simply connecting the panels destroy the unit or does there need to be a short somewhere?)

In short, would I be able to connect 80 volts at 28 amps to my 100/20 mppt?

bobster asked
kevgermany answered ·

1 Answer

Controller limits PV voltage below batteri voltage

Hi guys,
I have the Smartsolar mppt 75/15 controller and it has been working as expected for almost 2 month without any problem. I have updated to latest firmware.
A couple of days ago I introduced a second panel and have an input about 36-38 volts. It worked a couple of days but suddenly the controller stopped charging and indicates the input voltage below my batteri voltage even thoug I have lots of power from my panels. I have tried to reset to factory settings, disconnected everything, removed the fuse for a while as well and nothing happens making it impossible to charge my batteries. Any suggestions on how to fix this ?

pierre-tavares asked
pierre-tavares commented ·

5 Answers

MPPT Error code: #18 - Charger over-current

My Bluesolar MPPT 100/50 occasionaly gives:

Error code: #18 - Charger over-current

How come? The sole purpose of the MPPT is to limit the current. (and voltage)

I have a 12V 560Ah LiFePO4, and 3pcs 395Wp solar panels in parallel (JA Solar JAM54S31-395).

candide asked
Alexandra commented ·

2 Answers

6mm² wire not fitting into MPPT 100/20

Hi,

The 6mm² wires I have to connect to the MPPT 100/20 will not fit into the input jacks on the unit even though they are recommended for this device. Does anyone have advice on this?

[image]

[image]

danjorourke asked
jefffay answered ·

2 Answers

Change MPPT Tracking Refresh Interval

We collect data from our Victron system and store it for analysis. Here you can see the power generation curve from our rooftop solar panels, connected to a Victron 100/50 solar charge controller.


[image]

As you can see, every 10 minutes, the power drops off dramatically. I'm guessing this is the solar charge controller sweeping to find the Maximum Power Point.

Each of these "sweeps" takes ~33 seconds to complete, and during this time, power production decreases dramatically - the middle drop on the chart above is ~158W to ~120W average or so (about a 25% decrease). Power production after the sweep appears almost completely unchanged - looking at the PV input voltage, it reduced by ~0.18V (from 34.50V to 34.32V).

Treating this as a duty cycle and averaging over time, a 25% drop for 33 seconds every 10 minutes corresponds to roughly a 1.4% total drop in output.

Questions:

  1. Am I understanding the purpose of these drops correctly?
  2. Would the MPPT adjustment provide >1.4% improvement to output during the next 10 minutes?
  3. Is it possible / does it make sense to make the interval between these event adjustable - i.e. a user setting to change it?

Thanks,

Matt

Matt Knight asked
maggi80 commented ·

6 Answers

How does the resistance of MC4 connectors compare with the resistance of 8AWG cable?

I am about to buy cables to connect solar panels to my RV. I'm using an MPPT 100/50. The panels are not mounted to my RV, so that I can move them around to where the sun is. Sometimes the sun is close (20 feet)... and sometimes it isn't (I plan on a max of 40 feet). At first, I was thinking of buying one pair of 40 foot cables with MC4 connectors on the end. Now I am wondering if it makes more sense to buy multiple pairs so that I can make the total length 20 foot or 40 foot, or even dedicate one pair of cables per solar panel (so that the cables are entirely in parallel). I am planning on using 8AWG copper (not CCA) cables. How does the resistance of the MC4 connectors compare with the resistance of the cable?

wandering-parakeet asked
klim8skeptic commented ·

3 Answers

MPPT 100 | 20 Charge controller burnt fuse

The 25A fuse in my Victron MPPT charge controller was burnt—it was not blown. The fuse connection at the circuit board where the fuse plugs in was also burnt. A further point is that only one leg (blade) of the fuse was burnt; It was the outermost leg closest to the charge controllers case. It is my understanding that this fuse is used for the “Load Output” feature (I have an older model). I do not use the load output feature and have disabled it through the app. A lot of current went through that leg of the fuse.

I have recently been having problems fully charging my batteries. There has been failures with the charge controller where the PV voltage was 77.9V 0.0A, and battery was 13.00V 0.20A. I had to disconnect the charge controller to reset it. After reconnecting I got a normal PV reading of 63.74V and 2.5A. I checked for error codes in “History,” but none were set. Also, during charging the controller keeps my batteries in bulk charge much longer than usual (my system has been working since December 2020) and absorption times higher than I’ve ever seen. The amount of sun/clouds is the same on average as it has been the past 2 years.

Any thoughts as to why/what burnt the fuse; What caused such high current to flow through one leg of the fuse, and the recent behavior of the charge controller showing high PV voltage with zero amps?

Charge Controller Firmware: v1.59

Charge Controller Interface - Firmware: v2.41; Bootloader: v1.16

brian-kent asked
brian-kent edited ·

1 Answer

150/70 MPPT Fails to Charge

I have recently installed a SmartSolar 150/70 that is managing two 450 watt Renogy panels that are connected in series. The output of the 150/70 is connected to the battery bus. The 150/70 is charging two 300-amphour LiFePo4 batteries wired in parallel. Also charging the batteries is a Victron 3000/120 2x120 inverter/charger. The system is monitored by a Cerbo GX.

Immediately after installation, the solar charging system worked well. My client cycled the batteries to about 50% and the solar charging system was producing between 4 and 5 kWh. Then it stopped, staying stuck in float mode and only sporadically charging.

I have set the solar controller to 14.0 absorb, 13.4 float and 0.1 re-bulk. When operating on batteries with the inverter drawing about 50 amps the battery voltage stays at around 13.1 volts and the 150/70 stays in float mode and produces no power despite 70 volts being available on the pv side. Obviously, it should be in bulk mode and providing as many amps as possible.

I have reset the 150/70 by disconnecting power on both sides of the unit. When I do so, the controller operates correctly for a cycle or two and then reverts to its previous bad behavior.

Given that the re-bulk value is set to 0.1, which should cause the 150/70 to go into bulk mode at 13.3 volts, this feels like a firmware problem, but perhaps I’m missing some other parameter in the system that is overriding that re-bulk parameter.

Any suggestions?

scys asked
scys commented ·

2 Answers

MPPT details lost on VRM

[image]

[image]

[image]

I know someone here will know that ... We lost on one system the details of the 2 Charge controllers on the VRM page . See pictures . We see them both well on the remote console . We could see both on VRM before . Not anymore . Showing another picture where 2 appear (194 w) . Any idea what can cause to loose the details of the controllers on VRM ? Thanks in advance ...

Herve RV Nizard asked
Herve RV Nizard answered ·

2 Answers

MPPT 75/15 not charging but MPPT 100/20 is

So, I have 2x45W cells connected to an MPPT 100/20 and 1x55W cell connected to an MPPT 75/15, which in turn are charging a LiFePO battery bank. Up until approx. two months ago they were charging just fine, but somewhere around there after a F/W upgrade the 75/15 hardly charges anything. The thing is that when the the cell has a clear los of the sun, the voltage is usually around 19-21V but still it won't charge. The other cells connected to the 100/20 could go as low as 15V but still is charging albeit very little. The 75/15 just sits in "off" mode the whole time.

I've checked all fuses, measured voltages on the cell, after the fuse, on the terminals and it all checks out. Both MPPT's have the same configuration, power reset it, reset to factory defaults and what not.

Does anyone have an idea what causes this situation?

magnus-fredholm asked
magnus-fredholm answered ·

1 Answer

Is this a MPPT bug or am I configured wrong?

My Setup:

  • Multiplus 12/3K
  • VE Bus
  • MPPT 100/50
  • Cerbo GX
  • Linx Shunt


Battery Bank is:

  • 3x 206ah LiPo


On Battery #1:

  • Temp Sensor connected to MPPT

On Battery #2

  • Temperature Sensor connected to VE Bus Dongle


MPPT, Cerbo & VE Bus are all part of VE.Smart network.

MPPT , Multiplus & shunt are hard wireed to the Cerbo GX by their various forms of cables.


With the Temperature sensor connected to the MPPT, voltage and Temperature report correctly on the Victron connect app MPPT Display


With the addition of temperature sensor connected to the VE Bus Dongle, the MPPT reports that external battery voltage and temperature will be synced from it.

The Temperature is reported on the connect app display as double the actual temperature while voltage remains correctly reported


So I ask ...

Is this doubling of temperature a bug?

Are multiple temperatures seniors allowed?

If only one Temperature sensor is to be used then what device ( MPPT or VE Bus) and which battery



davidrickling asked

0 Answers

4136 Posts
676 Users
9 Followers

Topic Experts

Alexandra
764 Points
joerg
0 Points
federico
0 Points