cerbo Image

cerbo

This topic has been merged into cerbo gx . Please use cerbo gx when editing or creating new content.

Multiplus II - AC Input suddenly 0 Watt on GX Touch 50 when connected but battery is charging

Hi,

I have a strange error on my GX Touch 50 display.

I am using a MultiPlus II 48 V / 5000 / 70-50 Inverter and Pylontech batteries with a Cerbo GX and GX Touch 50 in one system.

Up to now all systems were working pretty fine. But this one system makes some mistakes.

Inverter is up to date (v481) and Cerbo GX too (v2.66).

When I just switch on AC Loads, then I can observe on my display the Watts which the system is using, see here:

[image]

But when I add AC Input (Grid), then suddenly both windows are on 0 W. Grid connection is also fine.

But looking at the battery its charging (990W). I don't get it. Settings are fine, used all the same for all the systems and in others it worked fine.

[image]

Also when I connect to that directly a cable (USB MK3) to the inverter and start VEConfig, I see in the monitor a number for watts..

Maybe someone could help me. Other systems I am doing exactly the same and are working and show me e.g. 1000 W Grid AC Input and AC loads (if I activate).

Thank you.

markusschwientek asked
dmurdock answered ·

6 Answers

GX TOUCH 70 dead zone?

Just hooked up a new GX TOUCH 70 and only about 3/4 of the display is touch sensitive. For example you can't click the pages button or the back button. However, you can select the menu button and scroll as long as you scroll on the right 75% of the screen.


Any ideas?

exmoso asked
kevgermany commented ·

2 Answers

Cerbo/GX50 is not showing AC input or AC loads

Set Up a cerbo and GX 50. PV data is showing, Battery info from smart shunt is good, however with the shorepower connected I am not seeing the AC input. I also have no AC loads showing, when i know there are loads on the invertert. I have checked all my connections but still no luck.

Any ideas what it might be?

Thanks all

brasstacks asked
brasstacks commented ·

0 Answers

Cerbo GX & SmartSolar MPPT communication problem

Hello,

I've got small issue with communication beetwen mppts and cerbo.

10 mppts are connected to cerbo by ve.can.

MPPTs got their own unit ID : from 1 to 9 so thats ok, but the last mppt got unit ID 100 - same as the

com.victronenergy.system .

[image]

I dont know it is correct.

I'm a commisioner and thats my first time with mppt.

I want to communicate cerbo with automation server by modbus tcp.

Unit ID is slave addres of device for modbus, right ?

mac-1 asked
wkirby commented ·

2 Answers

Issues seeing a GPS (BU-353S4) plugged into a Cerbo USB port.

I have poked thru all the menus. Including the GPS menu. How do I tell if the Cerbo can see that GPS? I was thinking it would show in the device list like a temp probe does. But I don't see it that list. Where is it supposed to show up? Thanks, Bill

bigbillsd asked
bigbillsd edited ·

1 Answer

VRM doesn't show voltage if Multiplus is off.

The Multiplus is connected to the Cerbo via VE bus utp. The BMV712 Smart is connected to the Cerbo via VE-direct. BMV712 is connected with the householdbattery and also via the auxiliaryport with the vehicle-batteries.

On the advanced tab of VRM i can see both voltages all the time and also on the dashboard but i can only see the voltage of the householdbattery in the box below when the multiplus is on. If the multiplus is off the box is blank. The question is what connection or setting do i have to make to see the householdvoltage all the time in the box below on the dashboard?

[image]

thtruck asked
thtruck edited ·

1 Answer

Fronius Symo 6 integration with Victron

This question might seem a bit odd, but please cope with me for a moment.
I will have my Fronius Symo 6 inverter coupled at AC-out of a 3-phase Victron Quattro system. There will be a smart meter (EM24 ethernet) right at the Fronius to allow reading of its output.


My question:
How does Victron interface with Fronius here? Is there some need to talk to the Fronius inverter at all? If so? Why?


Why I am asking this?
In case I put a load between the Smart Meter and the Fronius, this might lead to an issue, if for example the Fronius, via modbus TCP, tells it delivers 4000W, but the smart meter reads only 2000W (because the other 2000W go to the load in between). Right? Wront? Weird?

sesshoumaru asked
sesshoumaru commented ·

1 Answer

Where can I purchase a Victron power in v+ connector for Cerbo GX?

Needing a power input cable/connector solution for a Cerbo GX. It is a new unit and either the cable was left out of the box, the wrong cable was included, or I have misplaced the cable. I am happy to make one if a stock cable is difficult to source.

geeveston asked
Matthias Lange - DE answered ·

1 Answer

Problem with Touchscreen using Cerbox GX and GX Touch 70

I connected a brand new GX Touch 70 to my Cerbo GX running actual firmware. All works very fine with one exception. I cannot use the little "back"-arrow in the upper left corner. The Cerbo doesn't react. I don't think it is related to the touch device because when in "pages"-mode I can grab there and swipe to the left for the next page.

To configure things I have to press "menue" at the bottom but it hurts when you are in the 3rd or even deeper menue-item and cannot go one level up. Pressing "menue" you begin from start.

Anybody who had similar issues?

Thanks,

Peter

dreamfish86 asked
zippospolly answered ·

2 Answers

Cerbo GX - Temperature activation of relay.

Greetings All , Question is . When using a Venus GX or Curbo GX . I need to activate one of the relays based off one of the Temp Sensors plugged in to the Venus or Curbo . I can get an alarm via the VRM as well as an email notification and that works fine but I need the relay on the Curbo to be activated . This is to enable a backup system for the refrigerator . Any advice would be great if this can be setup .

Stephen Phillips asked
morganb commented ·

7 Answers

Cerbo GX Setting Amperage Limit based on Generator

Howdy- I'm setting up an RV install with 2x Multiplus, a Cerbo, pre-existing automatic transfer switch (ATS), and pre-existing 220V Onan genset. Okay- so the transfer switch takes shore (50A service) and generator haven't tested which it favors. So my thoughts are ATS L1 going to one multiplus and ATS L2 going to the other multiplus. What I'm confused about here is if I can setup decently smart amperage limits based on the input. Eg, can I say that for shore I'm at the house and hooked up to a 15 or 20A, but if the generator is on use all the available 45 amps. I know that since the ATS is out of the CAN system (is there any integrated ATS?) it won't know which source is active. But my thought is if the system is kicking the generator on itself, that it would set it to 45A. After the generator goes off, set it back to previous amperage. Is this something that the Cerbo can do or something that I might want to write an MQTT script for? Though- if I recall correctly, since the gen is 5.5KW with 2 lines, the input amperage should be ~22.5 which is close enough to the 20A in this example and on a 50A service or 30A service switching to the genset doesn't make sense. So I'm probably just over thinking this 15/20A service situation but am curious if others have answers.

Myles Best asked
Matthias Lange - DE answered ·

2 Answers

Multiple Pylontech Banks connected to cerbo

Can I use the two BMS ports for two separate Pylontech banks and then connect a third bank of Pylontech for a third a bank on the CAN-bus? Will I still have full communication between battery and GX with normal operation?

jaqibar asked
marc-1 answered ·

2 Answers

Remote Console on Local network

I am assembling my new victron system at the moment and I am planning where to put wires, how many and which type. It will be that the Cerbo GX will be in the basement beside the inverters and connected to ethernet locally (no bluetooth, no wifi). No VRM connection as I do not want my data to leave the house - I will use the docker-grafana on a Promoxx node in my home rack.


However, I still want to have the overview about what the system is doing. I obviously can logon via my PC, but I thought it would be great to have also a little monitor hanging in my living room for quick checks. Maybe somebody already have done something like that and could tell me if there are any restriction between the actual GX Touch Screen and the Remote Console in the WebGUI.


My plan would be to either have a Raspberry Pi with screen in an enclosure mounted and connecting via Wifi or use something like an HDMI extender to get the Cerbo's HDMI output directly transmitted (will touch work?). I am more or less leaning to the Raspberry solution.

sesshoumaru asked
sesshoumaru commented ·

1 Answer

SmartShunt Battery Settings??

Hello:

I have a 12 V battery bank consisting of 8 6V 370 ah FLA batteries.

Other than changing the battery bank AH size, I think all the other settings are the defaults.....See below attached.

Can someone comment if the settings are accurate?

Thanks in advance.



[image]


vtecvfr asked
JohnC commented ·

3 Answers

VRM Instance Number Changed

Hi,

Amongst a couple of firmware upgrades and factory resets to my Cerbo GX, two devices have changed VRM instance. E.g. Smart Solar MPPT changed from 278 to 279. This also affected a GX Tank 140 input.

Is there an explanation for this, and is there a way to move VRM history from 278 to 279? I do not want to lose the history for the original VRM instance device.

Thanks.

[image]

stevomyatt asked
Alexandra edited ·

0 Answers

Lynx BMS - GX Not going into float ( kinda)

Hello ,

My set up , i have just finished my install and have run into a few bugs/ settings i cant figure out . I

3 x 200 li smart

Lynx smart BMS,

multiplus 5 kw

several lynx distro's and smart battery protects.

Firmware on all devices is currentI have read all the manuals both the GX and Lynx bms. DVCC is forced on .

The BMS is working well, I was super impressed it balanced the batteries on the first charge. when you start charging the GX displays as it should , bulk then goes to Absorbtion at the correct voltages. What is weird is that it will go to a float voltage of 27.2 and float but not indicated float on the GX or the lights on teh multi.

[image]

[image]

[image]

the GX is showing the status of the Mulit not what the status of whet the BMS is doing.


Have i missed something here?


Thanks



gringosailingexpeditions asked
sv-drumbeat commented ·

3 Answers

Cerbo is not updatable via VRM?

[image]

Although i can update the Cerbo via the Cerbo itself it seems not to be updatable via VRM. Is this normal?

thtruck asked
mvader (Victron Energy) commented ·

2 Answers

Cerbo GX and multiple battery banks

My sailboat has two battery banks. One is for my engine (it is an electric boat, so this would be a 48V 440A bank) and the other is for the house (12V 800A bank). Both have separate charge sources. Would one Cerbo GX handle this, or would each bank require a separate Cerbo GX? Also, would I require two GX Touch 50's?

ftlsailor asked
wkirby answered ·

1 Answer

Cerbo unknown password User/installer

[image]

I want to change the acceslevel to user only but it requires a password i don't have. All the usual password like 000000 and 123456 do not work. How can i change the accesslevel?

thtruck asked
kevgermany answered ·

3 Answers

Cerbo GX to measure AC current on sailboat

For what seems like a simple feature, I am having a hard time finding an answer. Retrofitting a Cerbo GX & Smart shunt onto a smaller sailboat. I am looking to place an AC current transformer on the shore-power inlet to measure AC volts and amps.


The boat already has a AC charger I will not be replacing. I can find these two Victron products https://www.victronenergy.com/accessories/current-transformer-for-multiplus-ii and https://www.victronenergy.com/accessories/ac-current-sensor but neither seem to work only with a Cerbo. Is there another option for AC ammeters with the Cerbo?

evan-drinkwater asked
wkirby answered ·

1 Answer

Issue with ESS taking power from Grid

Hi

I am an installer who has installed THIS system more than 30 times. Total of about 60 installs on VRM.

The problem is ESS keeps on taking power from grid instead of DC/battery/PV. Day and night. It also does not export power to 'non-essential' loads ("AC Loads" as per VRM).

[image]

We have:

  • MultiPlus II 48/5000/70
  • Smart Solar 250/70
  • Lynx Distributor
  • Cerbo GX + Touch
  • ET112
  • Freedom Won 5/4 battery

Config:

  • See attached VE.Config file.20220106 MPII 48-5000-70 2623481.zip
  • ESS as per manual for Freedom Won, set to 35% SoC in 'with battery life'
  • DVCC as per manual (I will gladly give access to VRM if needed)
  • NRS097 country code selected
  • Victron cables, no crimped cables

What I have done so far:

  • All items display 100% correct on Cerbo (MultiPlus, MTTP and Battery)
  • Contacted 2 Victron distributors, neither can help me (one who I bought the inverter from, and the other the battery);
  • We had the latest firmware on inverter, but distributor recommended to roll back to 481 (last stable version) to test, not difference;
  • Check all AC cables one by one;
  • System work 100% when AC is disconnected;
  • If I discharge batteries, and chage ESS to 'keep batteries charged' it works 100% to charge from grid;
  • Tried it both with and without 'battery life';
  • I checked all RJ45 cables with a tester, even tried a new cable between inverter and Cerbo;
  • exchanged the Cerbo;
  • I have bought another MPII, but distributor told me I would waste my time, try the community first;

I understand the normally way for anyone to help me is to check basics, and I know I might have not given all info one might need to check all this. I will gladly comply, pictures, just ask. However, have spend 2 days checking everything over and over. I am convinced it is something else I might have missed. I hope another installer of someone from Victron has come across this, as both my distributors who is massive in RSA, is stumped.

Schalk van der Merwe asked
Schalk van der Merwe commented ·

4 Answers

Victron Energy GX Touch 50 unresponsive

I just installed a Victron Energy GX Touch 50 in tandem with my new Cerbo GX. The touch screen was working fine but then I used the remote console. After that, the touch screen will only show the last thing I did in the remote console and is unresponsive to touch gestures.

Is this a known issue?

How can I get the touch feature working again?

jonmarinello asked
morganb edited ·

4 Answers

Cerbo temp sensor scale

My temperature sensors are off on my Cerbo. So I adjusted them in room temperature with offset. But now thay are off when its cold outside. So I need to scale them. Around what temperature is the scale placed? The scale has to be 1 somewhere. The first that comes i my mind is that its around 0 degrees. But it could also be something else?

0 degrees x 1,2=0

4 degrees x 1,2 =4,8

So zero is the most mathematical logic?

jon-norberg asked

0 Answers

cerbo GX power from Orion -TR not visible in total calculation

on touch 50 display only the BMV712 current results (totals) are visible and not the power consumed / delivered by multiplus 12/500 and the calculated difference delivered from orion -TR smart.

expected to have visible:

currents to from multiplus inverter/charger

and from BMV717 the battery current

The difference would be then the current out of the orion-TR

Is this a correct assumption, also the item DC load is not visible on touch 50.

kuperusron asked
kuperusron commented ·

1 Answer

Cerbo GX Wi-Fi dongle

Hi I’ve just plugged in a Netgear A6100 dongle into Cerbo GX & rebooted the device. I’m connected to the router but am not sure if the dongle is working! Am I missing something!

big-ste asked
kevgermany commented ·

2 Answers

Cerbo WiFi Won't Auto Connect to WiFi

My Cerbo will not automatically connect to any wifi source. All connections have to be manually initiated through the menu. Rebooting the Cerbo or the WiFi router does not help. Other networks and phone hotspot all show exactly the same behavior. Connections can be manually initiated, but never automatically.

The installation is on a sailboat where the wifi environment is challenging. A connection rarely lasts more than a few hours, so having a lack of automatic reconnection is more than a bit of a pain.

Is there a setting I am missing?

billknny asked
billknny answered ·

2 Answers

Cerbo does not boot anymore.


Hi,


I have two systems with a Cerbo GX and both died in the last few weeks.

On both systems is connected:
- Multiplus via VE.Bus
- GX Touch
- BlueSolar via VE.Direct


When I disconnect everything, the cerbo's still don't boot.
A week later, I tried powering them up again and one of them did. 10min later it died again.
When I opened it up I saw that the small CR2032 battery holder came off.
In the second one, that is not the case so that cannot be the main problem.

[image]


[image]



Any ideas?

luppensg asked
Paul B answered ·

1 Answer

Configure Multiplus without a PC

Is this possible yet? Id rather not buy a Windows PC just to change my Multiplus settings.


The system will have a Cerbo GX and GX Touch 50. Is there any other way to accomplish changing setting on the Multiplus without buying a PC? Bluetooth dongle?



showtime3 asked
wkirby commented ·

4 Answers

Can I use a "Cerbo GX + GX Touch 50" instead of "Digital Multi Control 200 + BMV-700"

Hi, I am installing a new system with the core components being a Multiplus 12/3000 inverter/charger, 2 x LiFePO4 Smart Batteries (12V/200Ah) & a VE.Bus BMS. I have been recommended to include a "Digital Multi Control 200 + BMV-700", but I'm wondering if it would be better to replace those 2 items with a "Cerbo GX + GX Touch 50". I would like the ability to monitor/control things remotely, and I have read (in other posts here) that you cannot change any settings remotely (nor via the touch panel), that can be set via the physical switches on the DMC (which takes priority).


So my question is really, can you do everything via the Cerbo GX & Touch 50, thus doing away with the need for the DMC & BMV altogether?

solarboat asked
Matthias Lange - DE commented ·

3 Answers

VE.Can - who’s the Boss when the Multiplus II is off.

[image]

dear brains trust,

I have two MPPT controllers connected to my VE.CAN bus along with a Cerbo GX and Lynx Shunt. My batteries are AGM and unmanaged. I also have a Multiplus II interfacing with the CerboGX. My understanding is that when the Multiplus is inverting/charging it takes control of the charge algorithm as indicated by ‘External Control’ display on the MPPT controllers. This continues even when the Multiplus II has been turned off for several days. I have tried to configure Bluetooth VE.Smart to no avail. So what I want to know is when the Multipluss II is out of town who is wearing the pants (and where do I change the maximum absorption time - as the devices do not revert to float mode - I have also changed the maximum absorption time settings in both MPPT controller with no impact. Devices are configured for Victron AGM batteries with a maximum 6 hour absorption and adaptive charging). I have an 1180 AGM 12 v bank and after a day of absorption battery charge is minimal yet no float. All software is up to date including Venus 8.89.36.
kind regards

Sarah

Sarah asked
bathnm answered ·

2 Answers

Followers

902 Posts
32 Users
1 Follower

Topic Experts

There are currently no experts identified for this topic. Can you answer questions in this topic area? Community members who provide answers that are marked as correct earn reputation and may become recognized as topic experts.