cerbo gx Image

cerbo gx

Drei MPPT 250/100 von Cerbo GX getrennt aaf Grafana zeigen

Ich beschäftige mich gerade mit InfluxDB und Grafana um den Cerbo GX auszulesen.
Ich betreibe drei 250/100 MPPT Victron Laderegler zusammen mit einer Multiplus am Cerbo GX.
Ich sehe die gesammte Solarleistung problemlos auf Grafana. Doch ich möchte die drei Regler einzeln sehen. Ist das möglich? Und wenn ja, wie?


Der Cerbo GX sieht ja drei MPPT 250/100. Siehe Bild


Aktueller Stand der Grafana Anzeige. Leider erst mit Gesammtleistung der drei MPPT250/100
Ich verwende aktuell: system/Dc/Pv/Power

Was ich auch nicht finde ist der Temperatursensor. LM335. Den für die Batterie sehe ich.

Danke für Unterstützung.

Thomas Rigert asked
k0s answered ·

1 Answer

Show three MPPT 250/100 from Cerbo GX separately on Grafana
I'm currently working with InfluxDB and Grafana to read the Cerbo GX.
I run three 250/100 MPPT Victron charge controllers together with a Multiplus on the Cerbo GX.
I can easily see the total solar power on Grafana. But I would like to see the three controls individually. Is this possible? And if so, how?


the Cerbo GX sees three MPPT 250/100. See image


Current status of the Grafana display. Unfortunately only with the combined performance of the three MPPT250/100 I'm currently using: system/Dc/Pv/Power What I can't find is the temp sensor. LM335. I see the one for the battery.

I have already asked this question in the German forum. Unfortunately I don't get an answer there. Now I'm trying here. Sorry for the bad translation.

thanks for support

Thomas Rigert asked
Thomas Rigert answered ·

2 Answers

Disconnecting Internet to VRM causes interrupt datatransfer to victrongrafana.

My Cerbo GX is via ethernet connected to VRM and from the same switch I receive data to victrongrafana. When I cut the internet connection to VRM the influxdb stops getting dataafter 16-23 hours after disconnecting the internet. After reconnect the internet VRM and (mostly) inflxdb gets data again. With an installation with a color control I didn't had this problem. May the proplem belongs to the wifi-configuration which I don't need and is different to my color control installation?

I run the victrongrafana installation in docker on a raspberry and also on a QNAP TS-253D without problems combiened with the color control.

dekowa asked
Alexandra edited ·

0 Answers

3 Posts
1482 Users

Topic Experts

2664 Points