vrm error Image

vrm error

VRM dashboard missing historical data tabs using Octo GX?

We cannot seem to get the historical data readouts that we are wanting for system overview, solar only, and conusmption. The system is 3x15kva, 5x 250/100 controllers and the GX is the Octo GX running with a GSM dongle as no wifi is present at the site.


I have attached below photos for reference. This first graph is the only readout I seem to be able to get for the last 30 days.

[image]

The below 3 main dashboard tabs are missing from the above graph. Also the data is not being uploaded anymore yet the realtime power flow chart below is working live.

[image]

Graph below is realtime updated a minute ago.

[image]


Any help on how to restore historical data for missing dates would be greatly appreciated.

josh-lowden asked
josh-lowden commented ·

1 Answer

GX ERROR #48: DVCC with incompatible firmware

Hi, I had this problem in te Cerbo with firmware 2.61 & 2.63. It happened few times every month, but today I upgraded to 2.66 and it’s happening twice every hour.

I checked and all the firmwares are right, according to the DVCC manual, but just in case I’m missing something, system is:

Cerbo GX

Multiplus 12/1600/70 with latest firmware using MK3 cable and Victron connect

MPPT 100/20 using Victron connect app

BMV712 using app

Orion TR not related

2x battery sense not related

IP67 charger not related


Any ideas?

Thanks!

llubi asked
llubi commented ·

1 Answer

GX Fehler #R204

Guten Morgen! Seit gestern bringen alle Endgeräte Smartphone, Tablett, PS, Laptop den Fehler VRM Netzwerkfehler #R204 wenn ich Victron Connect aufrufe. Über das VRM Portal Alles wie gewohnt. Was habe ich da verbogen ? Bitte um Hilfe, danke.


Ing. Stefan Melicha asked

0 Answers

VRM Consumption Calculation Error on a Split Phase System

There seems to be an error in the consumption calculations and historical data in my VRM portal. An inconsistent amount of power, that based on my best guess, is unaccounted for power that has actually been consumed by the "DC Power" system and the overhead of running the inverters. I am not sure if this is due to an error in the VRM programming or in one of the equipment settings somewhere in my system (which is only a month old). My other concern is that the VRM is not taking into account both inverters in this split phase system.

I have a 24V 400Ah LiPO battery bank, which means I have roughly 9.6kWh of energy storage. I am using that as the basis for comparing what is and isn't being accounted for. I have read the VRM FAQ and understand that the "DC Power" that is reported in the live view is a calculated number based on the difference between what the inverters are using/generating, the MPPT is generating, and the amount of energy flowing across the shunt. There is no additional equipment wired between the battery bank and the shunt and I have confirmed with an ammeter that the live reporting of what is actively being consumed by the "DC Power" system and the inverters is accurate.

Here is an example of a 24 hour period in which the SOC is nearly the same at the beginning and end, but there is over 3kWh of produced power that isn't accounted for:

[image]


Here is the time during that same 24 hour period in which the batteries were not being charged by the SmartSolar MPPT, and almost 1kWh of consumption is unaccounted for based on the change in SOC:

[image]


Here is the time during the 24 hour period in which the SmartSolar MPPT was charging the batteries, and it seems that 1.8kWh of consumption is unaccounted for:

[image]


Here are the battery bank settings I currently have programmed in my Lynx Shunt per Battleborn's instructions:

[image]


My system equipment and firmware versions are as follows:

8 x Battleborn 12V LiPO batteries (configured as a 24V 400Ah bank)

2 x Victron Multiplus 24/3000/70 (Firmware: 481, VE.Bus version: 2712481)

1 x Victron SmartSolar MPPT 150/85 (Firmware: v3.04)

1 x Victron Orion 24/12-70

2 x Victron Lynx Distributor (used on both sides of shunt)

1 x Victron Lynx Shunt VE.Can (Firmware: v1.08)

1 x Victron Cerbo GX (Firmware: v2.63)

1 x Victron GX Touch 50


Since "DC Power" is not a measured number does that mean it is not reflected at all in the VRM historical data? Is the consumed power recorded in the VRM only the AC power supplied by the inverters? Is it possible to have the total DC power consumed by the entire system be the number recorded in the VRM portal as "Consumption?"

I would greatly appreciate some input from anyone who might be able to help. I know @Teun Lassche (Victron Energy Staff) has recently been answering questions about the VRM Portal.

Thanks!

warren-b asked
warren-b edited ·

0 Answers

VRM - #R204 Error Using iPhone App

[image]

Hello,

I have this error coming up when I try remotely connect to the Victron Connect App #R204 on and iPhone

LOCAL WORKS FINE - VRM has this error on the Phone App

Anyone have an idea on what this error could be ?

I don't have a ethernet cable connected to the Cerbo GX

but I'm connected through WIFI and works with VRM Portal

Cheers

DC

8675309 asked

0 Answers

VenusOS v6.22 and VRM connection error #150

My VenusGX was disconnected from the internet for a few days but remained connected to the batteries and continued to log data. When the MultiPlus was switched back on, the VenusGX got reconnected to the internet and auto-updated to v6.22. However, now I am getting VRM communication error #150.

Old records are not getting uploaded to the VRM portal but the VRM portal is showing real time information on the dashboard.

I tried connecting via Broadband, VSAT and VPN, neither of them makes a difference.

Booting into backup firmware 6.20 makes no difference

Disabling HTTPS makes no difference


After several reboots, some records were eventually uploaded to the VRM website. The amount of stored records lowered and the oldest record age also dropped by 3 hours. However, I cannot get it to upload more records with more reboots...


I read in the post that I am referencing below that Matthijs Vader was able to login to a VenusGX and fixed something. Can he do that for me too, pretty please? I can send a private message with VRM Portal ID.


https://community.victronenergy.com/questions/49595/venus-os-v26022-available-for-testing.html


Thanks for all you guys do!

Wilbert

wrietveld asked
wrietveld answered ·

2 Answers

Error on the VRM (battery / power - DC Power)

Hi everyone !

Could you please confirm you also have wrong numbers between BMV-700 discharging power, and used DC power ?

It is currently the night, so 0W produced, -84W discharging from the battery bank, and DC Power showing 155W used, which is just impossible. Both numbers should be at least equal or the discharging one bigger than the DC power.

Thanks

[image]

michelg asked
n-dee answered ·

1 Answer

Lorawan Portal ID error

Hello,

the LED of the LoRaWAN module is flashing green, yet I can't add the module in VRM Portal, I always get the error message "The page with the specified VRM Portal ID or IMEI could not be found." I have entered the portal ID correctly. I saw a post here in the forum that the ID that is on the sticker could be wrong, could that be the problem ? If so do I have to send the module back?

jackoneill asked
jackoneill commented ·

1 Answer

Unable to get updated data on VRM Portal after Cerbo GX firmware auto upgrade from v2.51 to v2.60

Hi,


I have the Cerbo GX wired directly to the network. Initially, we were able to add the installation on the VRM portal using the VRM ID from the label of the Cerbo GX (same as ETH MAC).

We saw data coming for few minutes only, then it stopped.

On the Cerbo GX all looks good, logging enabled, no connection error.

We noticed the firmware version changed from v2.51 to v.60. Also, the VRM Portal ID changed (and now it match the WiFi MAC). But if I try to add the new VRM ID on the portal is says: "The installation with the specified VRM Portal ID or IMEI could not be found."


So, the old VRM ID is not getting updated data on the Portal, and the new one can not be added as a new installation. I see I'm stuck. please help!


Thank you,

Orlando

[image]

[image]

[image]

orlandobcrra asked

0 Answers

Is there a minor VRM bug, gaps in weekly advanced graphs

I think I spotted a minor bug in VRM, not crucial but something for the VRM elves to take a look at when they next touch the VRM code.

Look at the difference between the graphs for "this week" and last two days below.

The "this week" plot has gaps in the data plotted, whereas the last two days (and most other graphs) show continuous data.


This is the same on MACBook Chrome and Safari so apparently not a browser artefact.


Regards Laurence



[image]

[image]


laurenceh asked
Stefanie commented ·

0 Answers

How to remove Tanks from advanced tab

On my VRM advanced tab there are tanks showing but i have all tanks disabled in my Cerbo GX. How could i remove them?

Ulrich asked
Ulrich commented ·

1 Answer

VRM dashboard "last 2 days" now different/broken

VRM dashboard now seems to interpret "last 2 days" as really the past 2 days not as the last 48 hours.

As it did before.

As is done in advanced view.

Which makes the view somewhat pointless:

[image]


As it did work yesterday correctly, the change must have happened in the last 24 hours. Not sure if it's intentional or caused by some summer-winter time change. a.k.a. bug?


petajoule asked

0 Answers

VRM : demande d'information

Bonjour, Voir Image en PJ. il y a 3 jours, j'ai déclaré une installation complètement autonome, Le premier jour, la consommation était bien visible (en forme de bâtons rose). Mais les deux jours suivants, plus rien !! Comment retrouver à nouveau cette information graphique concernant la consommation ? Merci pour vos réponses. Olivier

[image]

olivier-vitu asked
olivier-vitu answered ·

11 Answers

Die Temperatur wird in VRM nicht angezeigt --- was mache ich falsch?

Hallo,

in meinem Reisemobil wird die Batterietemperatur vom BatterySense-Modul mit VE.smart Networking an

- ein BMV-712

- zwei MPPT100/20

übertragen. Der BMV-712 und die MPPT's sind mit VE.DirectToUSB-Kabel an einem Raspi (VenusOS) angeschlossen.

Die Kommunikation mit VRM funktioniert prima. Daten werden übertragen und in VRM angezeigt.

Leider erhält VRM keine Temperaturdaten. Siehe nachstehenden ScreenShot:

[image]


Warum ist das so? Was mache ich falsch?

Ich hoff, dass Sie mir helfen können.

Mit freundlichen Grüßen

gherzog


Nachstehend noch einige ScreenShots zu der Temperatur und der lokalen Geräte-Kommunikation:

[image]


[image]

[image]


[image]


[image]

[image]


gherzog asked
Matthias Lange - DE edited ·

1 Answer

New VRM bug - solar value stuck when there is no sun ?

Hi everybody ! Thanks ro the developpers for the new VRM presentation, it is very interesting. I may have found some bugs related to the power. At around 06h00 there is NO SUN, so no solar power available. Here we can see that the Total Solar and PV Inverter (ET112) have the same values.

[image]


[image]

And the OFF status of the MPPT & Power produced :

[image]

Thanks, Michel

michelg asked
ccb commented ·

5 Answers

How can I get skylla charger AC input data in GX screen?

I have two Phoenix Inverter Compacts 24/2000 in parallel and a separate Skylla-i charger. My remote console display from Venus GX shows outputs from these properly, but does not show the AC input to the Skylla-i. My actual shorepower connection feeds only the charger, so the current feeding it is what I seek to show. It just shows " - -". The Skylla-i has a feature to limit the AC input current so this suggests the current data must be available.

Is there a configuration error on my part? Is it a bug that it is missing? If all is well but it is missing, I would request that this feature be added.

bobcat asked
warwick commented ·

2 Answers

Fresh water showing as Fuel in VRM Portal

Hello! When viewing "All Installations" from the VRM Portal, My fresh water tank amount is listed under the "Fuel" column. (I only have my fresh water tanks connected to the Cerbo GX)

[image]

And here is the Water tank level from the "Advanced Screen" showing the same amount of liquid.

[image]



David Kroher asked
Teun Lassche (Victron Energy Staff) answered ·

2 Answers

VRM Dashboard Figures don’t add up

I’ve been suspicious about the dashboard data for a while but I’ve made the conclusion that it’s either wrong or I’m reading it wrong.

there is gaps in the data.
@4-5am the battery SOC readings are 42-44%

@5-6am the battery SOC readings are 25-27%

What happened to the 28-41%?

I was watching the console for some time between 5am and 530am when it was reading 39% and down to 32% whilst studying the current draw when the water heater is running.

Please shed some light.


multi ii 48v 3kva VenusGX 2x Pylontech us3000b MPPT 150/45 and MPPT 150/35


[image]


[image]


bonie-wanda asked
bonie-wanda commented ·

4 Answers

VRM after request access

I have purchased a boat with 2 12/3000/120 as well as a MPPT 150/70 -Tr. They all report to a Color GX. I created a user/password with victron and VRM and when adding installation it says request access. The previous owner authorized access as seen in this cut from the email:

Your request to access STOUT on VRM has been approved by Dave Geer.

Visit the following link to view the installation:
https://vrm.victronenergy.com/installation/12335/dashboard

I go to the link and get errors (you dont have access to this installation and no access denied to this object.


How do I rectify this so that vrm will be working?

captks asked

0 Answers

Lorawan Portal ID error for 3 days

Hi,


I have the green light for 3 days now, reseted the lorawan module as it’s said in the manual some times to make the transmission fast, but I’m still unable to add it to the VRM, it keeps saying that ID is wrong (triple checked and tried it it’s case sensitive)


Any ideas?


thanks!

llubi asked
Daniël Boekel (Victron Energy Staff) commented ·

2 Answers

cURL error 60

Error message in VRM portal :

[image]

daniel asked
fenix answered ·

3 Answers

26 Posts
53 Users
0 Followers

Topic Experts