gsm Image

gsm

GSM modem offline

I have recently purchased a victron Gsm 4G lte modem. I have connected it to my cerbo GX however it will not go on line. I have already tried changing all the apn names. The blue light on the modem is flashing and I can connect to the VRM portal no problem. Wi-Fi is turned off also. Can someone please tell me what is going on .? The signal is strong. However not connecting to internet. Always stating offline. Tried rebooting and other SIM cards with no joy

[image]

[image]

Kieran Kennedy asked
mvader (Victron Energy) answered ·

6 Answers

GSM - SIM imei

Hello everyone,

I had to change the sim card I used for my GX LTE device and now I can't seem to change the IMEI number which means no way of reading the sim card...
Any advice?
I thought about resetting the GX LTE device but I have no clue on how to do it...

System is connected to a Cerbo.

Many thanks,

M.

fgs-energie asked
klim8skeptic answered ·

1 Answer

GSM 4G Modem Offline

i have a victron GX GSM 4G LTE setup in Australia with a Telstra SIM. it worked flawlessley for 9 months however it has now lost connection permanently after losing in february also. we have tried everything from new sim cards, to reboots, to checking all settings. can anyone help please as would love to get this thing working again as spent 3 hours today trying to work out what is going on. im wondering if a firmware update did something as it seems to have been booted off network on the 18th of february and also on the 18th of april.

energywonk asked

0 Answers

Read SMS sent to GX GSM

Is there a way to read SMS send to the SIM card in GX GSM? I need to access 2FA code sent by mobile provider to that number when I'm logging into thier billing/management portal and right now I need to remove the sim card and insert it into a phone, which is bit painful process

bezda asked

0 Answers

Do LTE Dongle work on Venus GX

I would like to get my Venus connected to the VRM Portal, so is it possible to use standard LTE Dongles or do i have to buy the LTE GX for i would say a bit too much money for what it is.

I was thinking something like this.
https://www.conrad.at/de/p/huawei-e3372h-320-lte-black-4g-surfstick-150-mbit-s-schwarz-1927104.html?gclid=EAIaIQobChMIs5SU6ePK9gIVBe7mCh3PYQdaEAkYBCABEgJxu_D_BwE&utm_source=google&utm_medium=organic&utm_campaign=shopping&ef_id=EAIaIQobChMIs5SU6ePK9gIVBe7mCh3PYQdaEAkYBCABEgJxu_D_BwE:G:s

brezzi asked
brezzi answered ·

2 Answers

Remote start Easy Solar

Hi! I have an Easy Solar which i controlled by a CCGX. This is on a cabin with off grid system. When I`m not at my cabin, I usually switch off the Easy Solar to save my battery capasity. My question is, which opportunities do I have switching on my Easy Solar from remote? I have a GSM relay I can activate with my cell phone, can I use this signal to remote start the Easy Solar via the CCGX? Bare in mind that I don`t have any internet connection before my Easy Solar is active/switched on.

blaasyn asked
blaasyn commented ·

2 Answers

No GSM Modem connected

Good day

am i missing something the GSM modem was working fine up to 14days ago sim card have data all lights are blinking on GSM when i unplug the usb on cerbo noting change it is as the cerbo is not picking up the gsm module

and it was working correctly for sum time??

[image]


theunis-venter asked

0 Answers

GSM modem goes offline

Hi!

I have an issue similiar to GSM modem offline 3.

We are running 8 off-grid systems (Multiplus + Cerbo GX) in Malawi, with more coming. Comms is through the Victron 4G GSM dongle using Airtel (mostly) or TNM sims. On commissioning, all systems were online. However, during the first couple of days, five systems dropped (and remained) offline while three have remained online.

The "worst" example dropped offline 12 days ago, never to reappear. None of the systems that have been more than a few minutes offline have recovered. At the same time, we have other GSM based equipment onsite that has remained online. Some sites are clearly far off grid, but weak signal locations have extra antennas. Connection drop does not seem to only his weak connection sites. It takes between an hour and a day to reach these sites from the capital, hence we need to go prepared.

We have been to the first (closest) site to assess. Site has good Airtel coverage, but we first tried TNM, and the GSM/Cerbo produced error 153 (Routing error). With an Airtel sim it complained about APN for a few minutes before going online with good reception. (3 bars), allowing remote VRM login. After leaving the site, the connection dropped within an hour, never to recover.

Relevant settings:

- Cerbo GX Firmware version v2.70~5-large-18

- APN: set to “Use Default”. Required APN is “internet” for both Malawi carriers. Since we had access, I do not consider this the root cause, but we are happy to change this. We have set this to "internet" for one of the working connections, this works too.

- Settings->VRM-> «Reboot device on no contact with VRM» was not enabled at first. We have instructed that new installations should enable this feature. However, this is in my opinion a way around the problem rather than a real repair.

- FW update set to "Check only" to avoid uncontrolled updates and data use.

- Roaming is off. Will enabling this give us greater chances of remaining online?

Is there anything Victron or us can do here? Could there be a specific airtel/TNM Malawi<-->Victron issue that prevents the cerbo to reconnect if connection drops? Any advice would be good before we start driving around the country.


andersskogen asked

0 Answers

VICTRON GSM 4G LTE AND SIMRAD GLASS BRIDGE INTEGRATION NOT WORKING TOGETHER...

I have a rather large Victron System that was recently commissioned and all was great. We added a GSM 4G-LTE and everything went haywire in regards to the MFD Integration. If the GSM is unplugged the APP on the SIMRAD MFD works great. And if the SIMRAD is unplugged the GSM works great and will work as intended. WIth Both plugged into the CERBO the APP stops working on the MFD and we lose INTERNET DATA and connection to the VRM. Sometimes the MFD will pop up a screen saying to "Make sure MQTT Plaintext is on", which it is. I have a feeling this has to do with SIMRADS DHCP server in their system and addressing conflicts, but I am not sure. Have you ever had this issue before? What can I do to remedy this?

jerrytidwell asked
Paul B answered ·

1 Answer

Using the GX LTE 4G as failover.

Hi,

Just bought a GX LTE 4G modem and have connected it to my CCGX. The CCGX is already connected to my LAN which has a router connected to the Internet. The router however needs 230V which it gets from my Inverter. The plan is to use the LTE modem to power the inverter on and off to save power in the winter.

The LTE modem is working fine, but I have to reboot the CCGX to make it switch between the LAN router and the modem. So if the CCGX uses the router and I shut down the inverter I loose connection because the CCGX needs a reboot to switch to the modem.

The manual states that there is a failover between the modem and WiFi, but not between modem and LAN..

Any bright ideas out there? :)

BR

Sveinung

Sveinung L. Johansen asked
Sveinung L. Johansen commented ·

1 Answer

GX LTE 4G-E is not recognized by the CCGX, which may be the cause???

GX LTE 4G-E is not recognized by the CCGX, which may be the cause???

batterie-strom-waerme-gmbh asked
jetman answered ·

1 Answer

GX LTE 4G - 154 DNS Error (fixed)

Hi

I have lost communication from a Venus to VRM portal for the last 5 days, upon a site inspection I found VRM setting to have the error #154 DNS Failure

The GSM settings seem all okay and the internet shows, "Online"

Firmware 2.6 on the Venus

The system was working fine for about a month.


[image]


[image]


[image]

ross-skyenergy asked
ross-skyenergy answered ·

4 Answers

GSM connection to an Easysolar-II- GX 48 3000 35 MPPT 250 I 70

Having Difficulty to get the unit to recognize that a GSM device is connected to it. ( all menu settings appear to be correct ) In addition it does not recognize the usb stick with the new version of software 2.60 however it sees a WIFi nano transmitter and can connect via a hotspot device.

Any suggestions welcome

Howard asked

0 Answers

Cerbo GX FW 2.60 and GX 4G Connection Issue

Hi All,

I installed a GX LTE 4G today and found that an icon was trying to display on the top right by the clock, and that the system was reporting internet Offline, when the system was clearly online and communicating with VRM. See screen shots

I also logged in via ssh and found that the ppp0 interface had received an IP address and was able to do DNS lookups and ping.

I wasn't able to do any further investigation. Since I have got home what I have noticed is that the location symbol moves one to the right and back again.


[image]

[image]

[image]

[image]


bathnm asked
bathnm commented ·

4 Answers

Cerbo GX cannot see GX LTE modem

I just bought the Cerbo GX and GX LTE 4G-A modem. The Cerbo does not recognise that the modem is connected ("No GSM modem connected" in the GSM page) but the modem itself changes behaviour depending on whether the USB plug is connected to the Cerbo or not. There are no lights at all if only the 12V power is connected, but when USB is connected then I get a slow flashing blue light ("Network available").

I have tried all three USB sockets on the Cerbo (including the 'power only' one intended for the touch screen) with the same results.

Not very impressed with the Cerbo so far - this unit also cannot talk over BT (separate issue created for that)

greg-johnson asked
greg-johnson answered ·

4 Answers

19 Posts
19 Users
0 Followers

Topic Experts

There are currently no experts identified for this topic. Can you answer questions in this topic area? Community members who provide answers that are marked as correct earn reputation and may become recognized as topic experts.