ev charging station Image

ev charging station

EV-CS problems

Hello, I have an EV Charging Station and I can not integrate it with the CCGX or via VRM. When I first set it up, I only get as far as "Scan", I click on the IP displayed after that from my TP-Link Wifi Reapater, which is in my garage. The following attempt to connect does not succeed. After clic on Next comes "On the following is displayed- Configuration at least on AP! 4.) In the Password field, enter the external WLAN password and click Next. When I do that, nothing happens is not possible. I have a TP-Link Wifi Repeater in Garage, this has the same IP as the CCGX in the house. I still have the old firmware V3.3/1.22 on the EVCS. When I try to upgrade to the new firmware with the CCGX via Micro SD or USB stick it tells me that there is no firmware file on the media. I would be very grateful for help.

Translated with www.DeepL.com/Translator (free version)

siegfrid asked
siegfrid answered ·

3 Answers

EV charger scheduler

I have just used my EV charger for the first time, scheduled to use cheaper electricity at night. Worked as expected/advertised but for a small and puzzling point. The charger turned on and was heading to turn off 1 hour late, as if the system (Multiplus 2, Cerbo GX, Battery ESS) is running on British Summer Time but the charger is on GMT. Anybody any ideas? I can see no option to change time zones.



assyntdavid asked
Lucian Popescu (Victron Energy Staff) answered ·

1 Answer

EV Charging Station - feature request


I'm working on review of EV Charging Station for my YT channel - the first one with lcd, and to be honest... it's not the best victron product that i've seen.

Nevertheless I have small feature request that will improve the readings of power - if you have connection with cerbo, could you add voltage reading from cerbo? You already have those values in the system so it seems to be very easy to add that feature. Without this showing the charging power it's completly useless with this const power calibration parameter. Voltage in the system fluctuates... especially if you use power from the grid... in a sunny day here in Poland it could be 20V more than during the night. So 20V multiply by 16A and multiply by 3 phase it will give us almost 1kV of misreading ;(

@Lucian Popescu (Victron Energy Staff) - is it possible for you to add this kind off power calculation?


smartdiy asked
Lucian Popescu (Victron Energy Staff) commented ·

0 Answers

Control EV Charging station by MQTT


I'm loving the ability to control some of the EVCS settings via MQTT. Will this be extended to enable me to set the "Start (and stop) charging at backup battery SoC(%)" setting?



james-simpson asked
Lucian Popescu (Victron Energy Staff) commented ·

0 Answers

BUG in new Firmware EV Charger 2.94


there is a Bug or wrong configuration Item in the new EV Charger Software.

You can define Start Charging if SOC is XXX and at the Moment Stop Stop Charging if OFF Grid.

This make no sence. In Case that I have more PV than i can charge in my House Battery first the EV Charger will not start if the cinfigured SOC is reached. The Stop funktion is not a Stop function. The funktion is the value when he stop Charging the Car from the Battery. Charge Car with House Battery makes no sence in any situation. If I try to set the Stop value higer than the Start Value i get an error Message.

The funktion must be:

1. Start if the Battery has SOC xxx makes only sense if I want to set a Priotity to the car.

2. Stop should be available as an value higher than the Start so that I can Charge Battery and Car if I have enough pv but stop chargeing the car if sun is not enough and not start discharging the house battery.

In the old firmware version the battery was load to 100 % and the EV Charge starts if I have more PV as I can Charge in the Battery or if House Battery has SOC 100% and stop automatic if Soc is 99%. This was the right function. The new is buggy.

Regards Thomas

jojogomez asked
jojogomez commented ·

2 Answers

EV charger screen as readonly

I am wondering if it is possible to disable input on the touchscreen on the Victron EV charger.

The charger will be on the outside of house, so I do not want random people to be able to change settings on it.

Of course, I could use the simpler Victron EV Charger NS (no screen?) model. But I kind of like that I can immediately see the current SOC and power from the PV panels when I arrive home and plug in the car.

Anko Hanse asked
Lucian Popescu (Victron Energy Staff) answered ·

1 Answer

EV Charging Station FW 1.25 “off grid Mode“


can anybody tell me how “off grid mode“ works in firmware 1.25?

Even in Auto mode and above SOC treshold set in charging station it refuses to start automatically.

How can I teach my system to charge my car, even if there is not enough solar power (until battery is discharged to 35% SOC)?

I have no BMS in palce, so all the PV power (5 kWp) available will go into the battery. BTW: The battery can handle more than PV can deliver ;-)

So there will be no excess power until my powerwall is nearly reaching 100% SOC.

How can I tell my system to charge my car even if my powerwall isn‘t fully charged?



andreas-siebenmorgen asked
michael-krueger edited ·

3 Answers

EV Charing Station - Charging impossible without Connection to GX Device

We are facing the follwing problem:

Our EVCS is connected to our CerboGX. In the settings of the EVCS the GX Device Communication is enabled (standard setting - see picture):


Once our LAN failed and the GX Device had no Connection to the EVCS --> Charging wasn´t possible.

We tried to start the charging process in Manual and Automatic Mode.

Every time the failure "LOW SOC" was shown.

Charging was possible again after deactivating the GX Device communication in the menue of the EVCS via AP Mode.

In my opinion charging should be allowed when a LAN Error occurs.

Is there a better solution than disabling the GX communication to start a charging process when network is failing ?

martin-fi asked
martin-fi commented ·

3 Answers

waiting for sun #207

hello, i read all threads here and added gx device and modbus corect. i can see the ev charger in my cerbo, i can charge the car manual mode. in auto mode it allwys says waiting for sun no matter how much sun, today 15000+ watt and still waiting for sun...

please help

peter35 asked
Lucian Popescu (Victron Energy Staff) commented ·

6 Answers

Victron Wallbox stuck in manual mode

Hey guys,

I've got a 3-Phase ESS with 5kVA Multiplus IIs, some MPPTs and 28kWh LFP Storage.

I've setup the wallbox via WiFi and MQTT, it gets recognized by the cerbo and seems to work as intended.

However, it is stuck in manual mode. If I try to change it it reverts back within a second.

Doesn't matter if the EV is plugged in or not, it does not want anything other than manual.

Is there some sort of trick? I've read about a calibration feature, which makes sense since the displayed power is about 1.2 times the power displayed in the car or the VRM. (fx. 7kW on the wallbox, 5kW on the car and 5kW in the VRM)

Ahh just thinking about it, it makes perfect sense to not work in automatic mode when it's not calibrated. In that case the readings would be off and it couldn't properly use PV-Excess. Is that it?

dj-ordje asked
Lucian Popescu (Victron Energy Staff) commented ·

0 Answers

Ev charging do not charge charged - volkswagen id3

Dear All,

We have a Volkswagen ID3 and we installed a Victron Ev charging station on a single phase installation with any solar equipment.

We configure everything following the tutorial (update, wifi, etc..) but when we connect the cable between the car and the Ev charging station, but Victron Ev charging station indicate "charged" and do not charge anything event if the car have 5% of battery.

We have the last version 1.24.

We try the calibrate button with the App (Victron Connect) and Wifi but it does not change anything.

Some one knows how to solde this issue ?

Is there a possibility to have log to know what are the issue in the connexion between the station and the car ?

Thank you



paulb asked
Lucian Popescu (Victron Energy Staff) commented ·

10 Answers

EV Charger Automatic charging without ESS System

Is it possible to charge in "Auto" mode when no battery system with ESS mode is present in the installation.

At the moment, there is a grid connected inverter.

We would install a Cerbo GX with energy meter for the grid, and an energy meter for the AC-Consumption.

vennenskevin asked
vennenskevin commented ·

0 Answers

EV Charging Station modes limitations


I want to share a few considerations about the EV Charging Station integrated into an ESS (*) Victron system:

- In some specific situations the Manual and Automatic mode are not enough open to manage the charge according to the user needs, especially in partly cloudy days.

  • In Automatic mode there must be options to choose which should be the priority for the solar production, for example:
  1. Charge first the ESS battery or EV battery.
  2. Charge the ESS battery first, until a certain % of SOC, then charge the EV battery.
  3. Charge botch batteries at the same time, using a certain % of the solar production (adjustable by the end user) to charge the EV battery and the rest to charge the ESS battery.

  • A new Semi-Automatic mode, should be implemented, for the situation that you want to charge the car with the surplus solar production, but you want to charge the car anyway, could be something like this:
  1. Once it has started to charge, if the clouds appear and there is no surplus power, the charge is limited to 6A or more (adjustable by the end user), with a timer limit (also adjustable by the end user) if the sun doesn’t come back to really shut it down.
  2. In this mode the priority should be to charge the EV battery.
  3. The ESS battery should never be used to charge the EV battery.

- The communication between the EV Charger and the Cerbo GX is non reliable despite the wifi signal is strong, sometimes work, sometime doesn’t.

Furthermore, If the router is reset, both the EV charger and the GX reconnect to the wifi, but the EV Charger usually doesn’t reconnect with the GX. Before setting static IPs to both, the EV Charger never reconnected to the GX, with static IPs it seldom (randomly) reconnected.

Could be great to allow a RJ45 data connection for the charger (or via VE direct), selling a hardware upgrade to who already owns the EV Charging Station, and adding it to future batches.

- The screen is very unresponsive.

Does anyone know if the Victron development team is working to make some of these improvements?

Thanks for reading.

* The ESS system consist in a Huawei Sun2000 5kW inverter in AC coupling, Multiplus II 8000, Pylontech battery, Cerbo GX (v2.92) and EV Charging Station (1.23).

bulmonoss asked
Florian Rada commented ·

3 Answers

EV Charging station problem with Tesla Y

I'm trying to install the EV Charger and I have some problems.

It's a single phase installation, I can see the device in VRM / Cerbo.

On the other hand, I see my plant in the display of the EVCS - so I guess everything is fine here.

But as soon as I start charging - doesn't matter if in manual or automatic mode - after some seconds, the stations stops charging with the message "charged".

The car (Tesla Model Y 2023 with original blue Type 2 Cable 3phases) shoes a message like "charger not ready, no power".

The actual power is always 0 kW in the car display, as well as in the chargers display.

Car is 70% charged, charge limit is 90%.

CP Calibration does not help.

Any ideas?
Thank you!


guru77 asked
guru77 commented ·

1 Answer

120/240 VAC shore power charging issue

I have what I believe to be a rather unique shore-power charging issue with the Victron power system onboard my Casita camper.


My Victron systems consist of the following:

4x Victron 12-volt LiFePo4 smart batteries

1x Lynx Smart BMS

2x Lynx Distributors

1x Multiplus II 12V/3000 watt Inverter

2x Bluesolar 150/70 Charge Controllers

1x Cerbo GX/Cerbo Touch 50

My shore power feeds in via three modes - routed where needed via a Blue Sea Systems 9019 AC rotary switch rated at 240 VAC/65A: https://www.bluesea.com/products/9019/AC_Rotary_Switch_-_OFF_%2B_2_Positions_240V_AC_65A


Mode 1 - For trickle charging at home/RV park: 120 VAC via an adapter attached to the external shore-power AC-IN port (working perfectly) – see attached photos of the adapter and Cerbo in 120VAC charge mode.



Mode 2 - For faster charging at home/RV parks: 240 VAC via the same external shore-power AC-IN port sans 120 VAC adapter. (yet to test)

Mode 3 - For faster charging via electric vehicle supply equipment (EVSE) when on the road: 240 VAC via a J-1772 EVSE-IN port. (does not function) – see attached photos.


That last AC-IN via J-1772 mode is the reason I am submitting this question.

I have checked all the connections and they are wired properly and secure, and power seems to be flowing to the inverter – at which time the inverter makes a few “relays clicking” sounds – but charging does not initiate - and no warnings/errors pop up from the Victron system. I have tried charging with the AC current limit switch in the Cerbo set at 30, 40, and 49.5A mode – but no luck.



For reference: The J-1772 adapter I am using is this unit from TucsonEV “J-1772 Adapter with remote pilot box” (scroll ½ way down the page to see the exact 50amp rated unit I am using): https://www.tucsonev.com/ This unit does not have a “neutral” wire so I have some concern that this may be part of the problem.

When plugged into my 240 VAC home EVSE unit, the charge adapter’s active light illuminates green (see photo)...


...and the EVSE in the garage makes a “thunk” sound when its contactor closes sending 240 VAC to the J-1772 IN port. I have checked for voltage on the terminals at the Blue Sea systems switch and have 241 VAC - so I know the TucsonEV J-1772 adapter is functioning nominally sending current to the switch and onward to the inverter. Therefore, I feel that the problem must lie in the Inverter’s settings – but I could be wrong.

So, my question is this: Other than in the Cerbo's on-screen current limiting settings, is there a setting in the Multiplus II Inverter’s settings that allows/restricts 240 VAC IN? If so, where do I find this setting and how would you recommend I configure it to allow 240 VAC-IN charging via the J-1772 AC-IN charge port?

I am also a bit concerned that the 240 VAC external shore-power AC-IN port also may not function – but I do know the wiring is correct as the 120 VAC shore power is working perfectly. I will not be able to test this unit's 240 VAC functionality for a few more days.

Any suggestions will be much appreciated.

snakesteve asked
snoobler edited ·

3 Answers

125 Posts
101 Users

Topic Experts