fault Image


Bluesmart IP67 Charger 230V 25A

It seems my battery charger (IP67 bluesmart 12/25) get turned off in 30 -35 minutes. Straight from bulk mode to completely off, not even the green light is ON. When I looked into the history using victron connect, it say status interuppted, I cannot see any possible reason for this. Can anyone tell me why is it having this behaviour?

edwin-earthcruiser asked

0 Answers

Blue Power IP22 Charger 12/30 - (NOT SMART) - LEDS not working

Hi all,

I have a Blue Power IP22 Charger 12/30/3 (Not the smart version) and while it seems to be mostly working, the LEDs don't work correctly. The only LED that works is the Lithium mode light. The reason I suspect it works correctly is that it charges the batteries, and when I press the MODE button, the voltage output also changes - even though it doesn't show changes in the lights.

I've also notice that if I press the MODE button for 5-6 times it will cycle though all the other modes before returning to Lithium and lighting up correctly.

What I would really love to know is, when you press the MODE button, what is the order of modes it will cycle through. If I know that 100% then I can ignore the faulty LEDs and have the device in the correct settings.

Can anyone tell me?

workavoidance asked

0 Answers

Error code #200 on MPPT RS450/100

I just had an alarm via VRM that the newly installed MPPT RS450/100 which has been operating perfectly for a few days is now not charging the battery and is showing the following error:

Solar Charger - MPPT 450/100 HQ2142HTVCQ [277] Automatic monitoring Error code: #200 - Internal error

The rest of the system is working fine although my customer has persistent bleeping from the unit.

Brief overview of system:

Quattro 10000

Pylontech US3000C x 7 modules

Cerbo GX

MPPT RS 450/100

3.4kw of PV in two strings


Can the fault be addressed remotely, will it need a visit or is it a warranty claim?

Any advice gratefully received as I cannot find this error code listed elsewhere



nickjenkey asked
Dennis Leth Andersen edited ·

13 Answers

Quattro 5k overload and fault at 3k?

I can't seem to get my Quattro 5000w inverter to run over 3000w and will either get the fault or the "Overload L1 on VE.Bus System" AM I missing something? Just trying to run 2 RV AC units and have plenty of battery. Getting this error even with 600w+ solar and 2000w+ alternator power coming to it. I have 6 of these AC units on my coach and would like to at least run 2 on inverter power. I'm planning on getting a 2nd inverter but now worried that 10k total inverter power isn't enough


justinm asked
justinm commented ·

4 Answers

Multiplus Fault

My Multiplus suddenly stopped charging the battery while connected to shore. VRM says ‘fault’, but I can’t find any more details than that. I tried to turn off the inverter and then start it again. It briefly switches on, goes to ‘bulk’ for a second and then switches off again. This pattern repeats 3 times and then the inverter goes to ‘fault’ state.

I checked shore quality. input voltage is 124.4V and frequency is 60.3Hz All that looks normal . Ve.bus doesn’t show an error. No error notifications and nothing in the logs .

How can I troubleshoot this further?

marcvl asked
Mike Dorsett edited ·

0 Answers

Multiplus II - Transistor de puissance explosé

Bonjour, j'ai une installation avec un Multiplus II 48/10000/140 avec 5 batteries Pylontech US3000C, et un champ PV d'un peu moins de 3kWc. Toute la "maison" est alimentée via le Multi.

Installé fin décembre 2022, tout fonctionnait à merveille, même au delà de mes espérances c'était vraiment top. Je dis c'était car cette nuite à 5h coupure de courant, plus rien. Le multi était off avec uniquement le voyant "low battery" et les Pylontech en "fault". J'ai d'abord cru à une coupure EDF avec les batteries vides, mais l'arrivée EDF était bien ok. En enlevant le capot inférieur qui protège les connexions, j'ai vu un bout de composant éclaté indiqué dessus "072N10N" c'est un transistor de puissance donc ça craint. En regardant par en dessous dans le bloc de puissance à droite, je vois bien le transistor explosé.

Pour préciser le contexte, au moment de la coupure, le Multi était en charge programmée (limite à 80A de charge) car en heures creuses le week-end donc pas besoin de solliciter les batteries, et les batteries avaient été chargées de minuit à 1h00 environ pour atteindre le seuil de 65% que j'ai fixé. Donc seuil atteind il n'utilisait pas les batteries et il devait passer seulement 800W depuis EDF vers la maison. Donc pas possible que ça soit dû à un pic de charge.
J'ai éteint tout, débranché les Pylontech du Multi, connecté le Cerbo sur un transfo 12v pour retrouver de la visibilité. Puis rallumé les Pylontech qui sont de nouveau ok et vues par le Cerbo avec un SOC à 64%, heureusement qu'elles n'ont rien, enfin j'espère.
Sur le Multi, erreurs: Grid lost, low battery et high discharge curent et quand j'ai essayé de le rallumer j'ai vite coupé car une odeur pas top. J'ai essayé d'allumer en mode "charger only" idem, juste le voyant "main on" allumé.
Je pense que je suis bon pour faire jouer la garantie, mais vraiment galère.

Est ce que c'est déjà arrivé à quelqu'un ? Je pensais les produits Victron hyper fiables, donc je ne dois vraiment pas avoir de bol.

Merci par avance pour vos conseils et retours d'expérience.

nicles asked
nicles commented ·

4 Answers

Midnight Solar Charge Controllers with Cerebro GX?

I need to add arc fault protection to my solar install to pass my electrical inspection (in Ontario over 80v requires arc fault). I have tried everything to find a stand alone DC arc fault detection option to no avail. I'm looking at replacing my Victron MPPT charge controllers with Midnight solar MPPT controllers as they come with both arc fault and ground fault built-in. Is there a way to integrate them with my Cerebro so I can still see the energy from my PV?

Luke Shannon asked
Triton answered ·

1 Answer

Warranty Problem


I have a faulty SmartSolar MPPT Charge Controller 250V/100A-Tr that is still under warranty. I purchased this in the UK and installed it in Spain but unfortunately the company I brought it from has gone out of business. What can I do to get a replacement asap as I'm totally off grid.

Thanks Tony

Tony asked
Tony commented ·

1 Answer

Multiplus II fault, power transistor exploded

Hello there, I've already posted in French community but posting also here to have wider reach.
I have an installation with a Multiplus II 48/10000/140 with 5 Pylontech US3000C batteries, and just under 3kWp of PV field. The whole "house" is powered by the Multi.

Installed at the end of December 2022, everything worked perfectly, even beyond my expectations it was really top. I say it was because this night at 5 o'clock power cut, nothing powered anymore in the house. The multi was off with only the "low battery" light and the Pylontech in "fault". At first I thought it was a power cut with the batteries empty, but the power from grid was ok. When I removed the lower cover that protects the connections, I saw a piece of broken component marked on it "072N10N" it's a power transistor so it sucks. Looking underneath in the power block on the right, I can see the exploded transistor.

To specify the context, at the time of the cut, the Multi was in scheduled charge (limit to 80A to the batteries) because I'm in off-peak hours during the weekend thus not need to solicit the batteries, and the batteries had been charged from midnight to 1am approximately to reach the threshold of 65% that I fixed. So when the threshold was reached, the Multi was not using the batteries and he had to pass only 800W from the grid to the house. So it's not possible that it's due to a load peak.

I turned off everything, disconnected the Pylontech from the Multi, connected the Cerbo on a 12v transformer to get some visibility. Then I turned back on the Pylontechs which are ok again and seen by the Cerbo with a 64% SOC, fortunately they are ok, I hope.
On the Multi, errors: Grid lost, low battery and high discharge current and when I tried to turn it back on I quickly shut it down because the smell was not great. I tried to turn it on in "charge only" mode ditto, just the "main on" light on.
I think I'm good to use the warranty, too bad.

Has this ever happened to anyone? I thought Victron products were very reliable, so I must be out of luck.

Thanks in advance for your advice and feedback.

nicles asked
Alexandra commented ·

0 Answers

24/8000/200 Quattro

Hi my unit has an Erratic fault. To brings up dc ripple fault often other times it’s a low battery fault even when the app says the batteries are at 28v and my fluke meter says the same batteries are 1200AH.

Also these faults com up while running on the generator or shore power.

while running on zither supply ot will trip off on low battery fault?? Or overload while only drawing 10-20 amps through it. Then it won’t restart unless I remove all of the load man start it, once it’s running if I isolate the batteries and just leave the 240v supply on I can then reconnect the load in stages. If I try and add the load with the batteries connected while using the supply power, it will trip instantly even with a load of half an amp, and goes into low battery fault even when showing 28v. Then recently it wou not run anything so I shut it down and isolated all of the power, got 5 hours. Out of desperation since I was very remote and was about to bypass the whole thing,I tried it and it all worked perfectly normal as it should then aft 4 Days at 4:30 in the morning it all started the cycle again???

my thoughts are that it’s brain box has thrown a mega bite out of whack. Any assistance would be greatly appreciated. I am an electrical contractor and have extensive knowledge of these systems, so I’m happy to pull it apart for further diagnostics. However it is still under warranty. I have added two extra cooling fans as I felt it fans allowed it to get to warm, these fans run on independent power supply. thanks for reading and your assistance in advance cheers.

buragin asked

0 Answers

MPPT 450/200 switching between Idle and External Control - no current

Hi everyone,
I have a Victron system consisting of:

-15KVA quattro Inverter
- MPPT 450/200 (2 of them)
- Cerbo GX
- 16 x Pylontech us3000C batteries
- 56 x 540w solar panels

The system has ran very well for 4 months until 3 days ago. I noticed that one of the MPPT's was outputting 0W but had 334v showing on the MPPT for each string. Upon looking at the MPPT the screen was flashing between IDLE and EXTERNAL CONTROL every second or so.

I attach a screenshot of the app which shows the first MPPT (first 4 strings) is not flowing current but has voltage, while the second MTTP is flowing current.


I have checked the fuses, tightness of cables etc and all is good. Also my setup forces DVCC to be on so disabling that is not an option.

Could anyone help me diagnose what the issue is please? Any help greatly appreciated.


chrisb97531 asked
Alexandra commented ·

0 Answers

Multiplus II shut down - fault? Help please

Hi all,

I have a new Multiplus II 48/10000/140 and it worked fine for 3 days then all of a sudden it shut down. It triggered the short circuit protection on my batteries and the AC pass-thru doesn’t work either, it just sends the AC for a couple of seconds and then stops.

I’ve disconnected the batteries and tested those and they’re working fine and the short circuit alarm clears as soon as they’re disconnected.

The battery terminals on the multi show as a short circuit on my meter but I read this could be due to the capacitors and the resistance does increase the longer I hold my meter on. However, if I connect my Cerbo to the battery terminals on the multi with 51v that isn’t able to draw power either but works fine powered from another source.

Does anybody have any idea what’s going on and how to fix this or is it likely a faulty unit?

Thanks very much,

jamietb asked
Alexandra answered ·

2 Answers

SmartSolar 100/20 drops to <10W intermittently for no obvious reasons

I've got 5 x SmartSolar 100/20's (Firmware v1.61) with 4x170W panels conected to each. These are charging a 48V Lifepo4 battery bank (2 lots of 4x12.8V). There is also a SmartShunt (Firmware v4.12) in series.This is connected to a Smart RS Solar inverter (Firmware v1.11). The whole system is managed by a CerboGX (3.00~15) to which is connected to all the units via ve.bus and ve.can. All five of the MPPTS and the SmartShunt are also in a Bluetooth ve Smart Network.

Each group of 4 panels has different shading issue however the problem I'm having doesn't correspond to any particular shading or times of day.

The issue I have is that randomly, one or more of the SmartSolar MPPTs will intermittently drop out. Input PV voltage is fine (in fact, goes up a little), input PV current drops to near zero and output current falls to near zero. It will stay there for a random period of time and then corrects itself.

While this is happening, the other MPPT's will continue to work correctly (although sometimes, more than one MPPT will start to do this at the same point but correct itself at different points!).

None of these issues corresponds with temperatures, battery output loads. battery state of charge or anything else I can see. The MPPTs remain in Bulk mode at all times. It does seem to quite often happen when the battery voltage is around 54V (but not always).

At one point, when this was happening, I tripped the breaker between the MPPT and the solar panels and then turned it back on and the MPPT started working again.

I'm open to suggestions really because I'm stumped. My initial thoughts were it could be one of the following:

1) The fact they are in a ve.smart network as well as being managed by the CerboGX
2) The MPPT firmware has a bug

Some screenshots showing a few of the dropouts I have plenty other data if it helps :)




semlohnhoj asked
JohnC commented ·

2 Answers

pylontech force l2 intermittent bms

Anyone have and issue of pylontech force l2 intermittent bms? it is not state of charge or voltage related. Site is 90 minutes away and being intermittent it only fails when I'm away!

David Gould asked
David Gould answered ·

1 Answer

Faulty Cerbo GX devices

Faulty Cerbo GX devices

Is anyone aware of a manufacturing defect affecting a recent batch of Cerbo GX devices, especially when used on 48V systems?

We have 2 separate customers, who have both reported 2 failures each, of Cerbo GX units when attempting to power them up from the 48V DC bus. The inline fuses remain intact, and the polarity is correct. One user reported hearing a 'pop' from the upper right corner of the unit, when they connected the power lead.


jamesstubberfield asked
marconi commented ·

8 Answers

Topic resources

Additional resources still need to be added for this topic
68 Posts
66 Users

Topic Experts

David Gould
4 Points