widget Image

widget

This topic has been merged into VRM . Please use VRM when editing or creating new content.

VRM portal Access not possible

Hello,

I like to login the VRM portal by using

https://vrm.victronenergy.com/login

Unfortunately the page will not be displayed.

No error message, nothing happened...

Is the a general problem with the VRM portal?

Regards

Jens

jjm asked
-ed commented ·

4 Answers

VRM Portal Embed code error

we have a problem with the embeded code that produce of our VRM portal a looks like doesn’t work in our website so we had to put a Buton

https://vrm.victronenergy.com/installation/13534/dashboard

[image]

albertold74 asked
Paul B answered ·

1 Answer

VRM BUG REPORT

New VRM portal still has the old reported bugs:

Advanced tab: dcsource devices not listed, despite showing up in Devices tab, but they can be selected in a custom widget.

custom widget: water tank values show up in Liter, unit says M3.

custom widget: temp sensors not listed with their custom name, but with their hardware id. Custom name is available and shows up properly on the VRM dashboard.

johanndo asked
Guy Stewart (Victron Community Manager) answered ·

1 Answer

VRM Portal broken

It appears something has changed in last 24 hrs to the VRM portal and I can no longer view my VRM Portal page with Safari on macOS. The two errors in the web console are:

[Error] ReferenceError: Can't find variable: BroadcastChannel

3c58 (app.c35ee2f4.v1.js:1:525804)

o (app.c35ee2f4.v1.js:1:897)

96f6 (app.c35ee2f4.v1.js:1:1073853)

o (app.c35ee2f4.v1.js:1:897)

i (app.c35ee2f4.v1.js:1:269840)

(anonymous function) (app.c35ee2f4.v1.js:1:731005)

forEach

56d7 (app.c35ee2f4.v1.js:1:730989)

o (app.c35ee2f4.v1.js:1:897)

(anonymous function) (app.c35ee2f4.v1.js:1:2613)

o (app.c35ee2f4.v1.js:1:897)

n (app.c35ee2f4.v1.js:1:433)

(anonymous function) (app.c35ee2f4.v1.js:1:2578)

Global Code (app.c35ee2f4.v1.js:1:2582)

[Error] Error: [$injector:modulerr] Failed to instantiate module vrm due to:

[$injector:nomod] Module 'vrm' is not available! You either misspelled the module name or forgot to load it. If registering a module ensure that you specify the dependencies as the second argument.


https://errors.angularjs.org/1.8.2/$injector/modulerr?p0=vrm&p1=%5B%24injector%3Anomod%5D%20Module%20'vrm'%20is%20not%20available!%20You%20either%20misspelled%20the%20module%20name%20or%20forgot%20to%20load%20it.%20If%20registering%20a%20module%20ensure%20that%20you%20specify%20the%20dependencies%20as%20the%20second%20argument.%0Ahttps%3A%2F%2Ferrors.angularjs.org%2F1.8.2%2F%24injector%2Fnomod%3Fp0%3Dvrm%0A%40https%3A%2F%2Fvrm.victronenergy.com%2Fjs%2Fchunk-vendors.cee44b72.v1.js%3A92%3A843%0A%40https%3A%2F%2Fvrm.victronenergy.com%2Fjs%2Fchunk-vendors.cee44b72.v1.js%3A92%3A13452%0Ar%40https%3A%2F%2Fvrm.victronenergy.com%2Fjs%2Fchunk-vendors.cee44b72.v1.js%3A92%3A13131%0A%40https%3A%2F%2Fvrm.victronenergy.com%2Fjs%2Fchunk-vendors.cee44b72.v1.js%3A92%3A30495%0AS%40https%3A%2F%2Fvrm.victronenergy.com%2Fjs%2Fchunk-vendors.cee44b72.v1.js%3A92%3A1549%0Ax%40https%3A%2F%2Fvrm.victronenergy.com%2Fjs%2Fchunk-vendors.cee44b72.v1.js%3A92%3A30440%0A%24n%40https%3A%2F%2Fvrm.victronenergy.com%2Fjs%2Fchunk-vendors.cee44b72.v1.js%3A92%3A29487%0Ao%40https%3A%2F%2Fvrm.victronenergy.com%2Fjs%2Fchunk-vendors.cee44b72.v1.js%3A92%3A10930%0ARt%40https%3A%2F%2Fvrm.victronenergy.com%2Fjs%2Fchunk-vendors.cee44b72.v1.js%3A92%3A10479%0A%40https%3A%2F%2Fvrm.victronenergy.com%2Fjs%2Fchunk-vendors.cee44b72.v1.js%3A92%3A186451%0Ac%40https%3A%2F%2Fvrm.victronenergy.com%2Fjs%2Fchunk-vendors.cee44b72.v1.js%3A62%3A26393%0A%40https%3A%2F%2Fvrm.victronenergy.com%2Fjs%2Fchunk-vendors.cee44b72.v1.js%3A62%3A26694

(anonymous function) (chunk-vendors.cee44b72.v1.js:62:28071)

dbainbridge asked
dbainbridge answered ·

4 Answers

Multiplus II mit VE Configure configuriert dan mit Cerbo verb. kommt Alarm

Ich trete glaube ich in jedes Fetnäpfchen.

Mutliplus II über VE Configure configuriert dann mit dem Cerbo GX verbunden

kommt Alarm.

Was kann ich falsch gemacht haben

Dann gleich das 2. mein Multiplus wird einfach nicht mit im VRM Portal angezeigt was mache ich da falsch.

Danke

atne asked
atne answered ·

4 Answers

MPPT details lost on VRM

[image]

[image]

[image]

I know someone here will know that ... We lost on one system the details of the 2 Charge controllers on the VRM page . See pictures . We see them both well on the remote console . We could see both on VRM before . Not anymore . Showing another picture where 2 appear (194 w) . Any idea what can cause to loose the details of the controllers on VRM ? Thanks in advance ...

Herve RV Nizard asked
mattias-lithammer answered ·

3 Answers

Why Can't I Add an Installation on VRM

I'm trying to add my cerboGX installation to VRM. I already created my login ID, and verified it after receiving the email from Victron in my inbox.

I've tried about 10 times. Tried on different browsers. The VRM instruction manual says that you add the VRM ID of the Cerbo and then click on the button below, "Add"

I don't have that button when I'm on that page. The button in my case says, "Request Access"

I am able to run remote console just fine from my laptop, which to me suggests this is not a connectivity problem.

Every time I click "Request Access" there's a popup that says the administrators will be notified. I never get any emails from Victron. Is this something that perhaps takes a few days to update?

agroventuresperu asked
Matthias Lange - DE commented ·

4 Answers

What's happened to my starter battery widget in VRM?

I've been monitoring starter battery voltage in VRM for many months but suddenly it's gone, both as a graph on its own and as part of a custom widget.


I think there was a mandatory firmware upgrade to the BMS this week when I Bluetoothed into it - could that have lost it??

markj asked
markj commented ·

0 Answers

VRM login issues "Invalid Credentials"

I can only log on to VRM portal using my main computer and I can see my system remotely from my house, but when I try to log into vrm.victronenergy.com using the same name and password on ANY different computer or phone, I get a popup red box that says "invalid credentials." I am using Windows 10 laptops and and Android phone with current software. I am not using the 2FA because that looks like it could be even more of an issue.

I tried the alternate email address 'solution' (creating a second email and using gmail to authenticate) and was able to log in via my android phone, but it worked for only ONE day; now I cannot use it with my phone to see my system remotely anymore, which is the whole reason why I upgraded to the Cerbo GX, to have remote access.

I can be on the same wireless network that accesses the internet that my system Cerbo GX is connected to, or I could be separately using the Phones data connection and accessing it from a completely different IP route and address, but I still get the same issue with the "invalid credentials." I'm not doing it at the same time my main computer is logged in. I can access the GX via bluetooth or it's internal WiFi (which I had to shut off as it was disconnecting from the local wifi when this was turned on).

I got one response from Guy for my initial post here and he said he'd follow up because this shouldn't be happening, but it has been about a week now and I still can't remotely access the system from my phone. Other commenters have said they have no issues, but I can't figure out what I'm doing that is any different.

I wish there was a phone/email/person I could contact about this issue, as it is VERY frustrating and while my dealer can help with equipment issues, but cannot help with login issues to Victron's VRM site.

And this is going to become a much bigger problem if I ever have to change my main computer.

green-monster asked
green-monster answered ·

2 Answers

VRM Portal "invalid credentials"

Trying to log on to VRM portal using a different laptop and also my phone. My main computer logs in fine and I can see my system remotely, but when I try to log into vrm.victronenergy.com using the same name and password on ANY different computer/phone, I get a popup red box that says invalid credentials. Not sure what the problem is. I can be on the same wireless network that accesses the internet that my system Cerbo GX is connected to, or I could be just using the Phones data connection and accessing it from a different IP address. Same issue. Is there a limit of only one login 'computer'? I'm not doing it at the same time my main computer is logged in. I can access the GX via bluetooth or it's internal WiFi. Very confusing.

green-monster asked
green-monster commented ·

4 Answers

Historical VRM data after MPPT swap

My dealer doesn't know the answer to this question. I'm hoping someone here does. I had to swap a MPPT RS 450/100 with the another. I have about ~3 months worth of data for the original MPPT. The old unit still appears on the device list, but I'd like to remove it. I would like to keep the historical data from the original MPPT, especially the solar production and consumption totals. If I remove the old device, will I lose the historical data in VRM?

Brian Brown asked
Brian Brown commented ·

1 Answer

Abweichung Laderegler Leistung und VRM Solar

Hallo


Ich nutze 3 Victron Laderegler 100/30 die über Usb an eine Rasp. mit Victron Software angeschlossen sind.


Auserdem ist noch ein BMV 700 und Phönix Compact 2000 VA angeschlossen


Nun Zum Problem

Ausgelesene Leitung bei jedem LR

Dach 1 = 1610 Watt

Dach 2 = 1510 Watt

Terrasse = 1230 Watt

Gesamt = 4350 Watt


Vrm Portal zeigt aber an für heute Solar bezug 3080 Watt wo ist der rest ?


Ist mir schon oft aufgefallen das ganze KWs fehlen.

Updates usw alles aktuell

Kann mir das einer erklären ?


Gruss Timo

timoschwab asked
timoschwab answered ·

9 Answers

Dashboard Werte (To Battery -> From Battery) falsch, oder falsch interpretiert?

Liebe Community.

Ich habe seit etwa drei Monaten erfolgreich ein 3-Phasen ESS mit einem Cerbo GX, drei Multiplus-II 3000, einem MPPT RS, einem Fronius Symo und einer DIY LiFePo4 mit REC-BMS am laufen (EM24 als Smartmeter).

Hier ein Screenshot vom System-Setup:

[image]

Gestern ist mir bei der Durchsicht der Daten im VRM-Dashboard etwas ungewöhnliches aufgefallen.

Ich habe den Auswertezeitraum vom Vortag 14Uhr bis aktueller Tag 14Uhr eingestellt - also 24h - sodass man die entnommenen kWh und eingespeisten kWh der Batterie schön sehen kann.

Lt. Dashboard wurden in diesem Zeitraum 2,9kWh von der Batterie entnommen und 5,6kWh geladen.

[image]

[image]

[image]

Meinem Verständnis nach, kann ich in eine Batterie nicht mehr Ladung zuführen als ich zuvor entnommen habe - vorausgesetzt natürlich dass der ausgangs-Ladezustand 100% war.

Würde mich freuen wenn hier jemand eine Erklärung hat welche meinem Verständnis weiterhilft, oder auch einen Fehler erkennen kann.


SG

Dominik

Dominik Immler asked
baxter commented ·

3 Answers

Invalid Solar Controller State in VRM

The lollypop on the VRM page shows the PV Charger state as "Off". However, the state of the solar charger is "Bulk". See attached photos. These pics were taken at basically the same time (within a few seconds). This behavior is easily reproduced on my system. IMHO, the VRM page is in error. An interesting side note that may help to track this down is that when I also energize the second solar controller, the VRM state changes to "Bulk".

@mvader do you guys have any insight on this behavior?

[image]

[image]


jonmarinello asked
jonmarinello commented ·

7 Answers

VRM etc via 4G (KPN) LTE Teltonika router new trouble in the Netherlands

Hi
Who is using the KPN 4G network in the Netherlands?
Since last weekend VRM and other IoT devices does not work propely anymore!

harold asked

0 Answers

1373 Posts
2 Users
0 Followers

Topic Experts

There are currently no experts identified for this topic. Can you answer questions in this topic area? Community members who provide answers that are marked as correct earn reputation and may become recognized as topic experts.