gateway relay Image

gateway relay

Dead: Easy solar

Regarding Victron EasySolar 48/5000/70 MPPT 150/100 Color Control. How can I find out how Wiring and fuses is connected ? My EasySolar 48/5000/70 MPPT 150/100 will not start ! The fuse i can see in front is OK. But the Victron is dead. Not reacting at all. ! Are there something i have overlooked ? I have fed the victron with Battery / Solar cells / Generator without it turning on. The On/Off button is tested in all modes. The GX module receives 2.03 Volts. and doesn't answer either. Normally a relay turns on when there are power sources actively on, but mine is completely silent.

saa4u asked
klim8skeptic commented ·

3 Answers

LoRaWAN stops working after a while

After about 2 days I stop receiving data from the lorawan. No changes to the flashing green light, tried restarting everything (router, gateway lorawan)

Software is updated on all three units,

Was all working perfectly for a few days then dropped out and hasn't worked since.

Any ideas?

[image]

gazchopper asked
gazchopper answered ·

11 Answers

VRM charger relay widget not displaying any data, while alarm shows relay engaged

I have noticed there is an issue with the VRM display of the charger relay state. We run a pair of Skylla-IP44 12/60 chargers, running synced. VRM has it recorded that one (or both) charger relays have been engaged, along with the CCGX/Gateway relay. The dashboard widget for the CCGX relay is engaged, and this shows correctly on the dashboard. However, the widget for the charger relay is displaying no data.

Download VRM Export


Thanks,

Allan.

[image]

[image]

Allan Yates asked

0 Answers

4 Posts
4 Users
0 Followers

Topic Experts

There are currently no experts identified for this topic. Can you answer questions in this topic area? Community members who provide answers that are marked as correct earn reputation and may become recognized as topic experts.