question

bullox avatar image

VRM grid lost alarm will not clear

I labelled my Quattro AC input 1 as ‘shore power’, then set up an alarm rule on my CCGX where all input labels (not available, grid, generator, shore power) were enabled.

When I disconnected my shore power, the CCGX and VRM gave me ‘grid lost’ alarms. I acknowledged the alarm on the CCGX and reconnected shore power but it took a reset to clear the CCGX, and I can’t clear it on the VRM.

I’ve tried deleting the rule and setting up a new one, re-labelling my input as ‘grid’ to see if that’ll clear it - no luck.

Any advice appreciated - would like to clear from the VRM.

CCGX Color ControlVRMgridshorepoweralarm
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

9 Answers
Teun Lassche (Victron Energy Staff) avatar image
Teun Lassche (Victron Energy Staff) answered ·

Hi all,


As of today you can clear stuck alarms by going to the alarm logs page:

- Select the 3 dots next to the open alarm

- Click the clear alarm button


screenshot-2021-02-08-at-104606.png


2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Guy Stewart (Victron Community Manager) avatar image
Guy Stewart (Victron Community Manager) answered ·

The Alarm getting stuck should only be an issue if running a version of Venus older than 2.60.

Once you are running 2.60 and above, then you should be able to clear the alarm yourself by either reconnecting the shore power, or by turning the feature off via Remote Console.

If the alarm is stuck in the ON position BEFORE you upgrade to 2.60, then for now it will require a request in this thread - hopefully with a better solution for self-help coming soon.

4 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi,

Those two sites are now on a list to resolve and should be done shortly.

mussell avatar image mussell Guy Stewart (Victron Community Manager) ♦♦ ·

Thanks Guy, All seems resolved!

are we saying sticking is Conected=1 always...

I am on 2.6

please add: https://vrm.victronenergy.com/installation/35859/dashboard to the list to be cleared.

note... what I mean by "sticking" is my mqtt topic does not change, grid or no grid, connected is always 1

The grid lost topic use to be under alarms which I can't find/see anymore?

G

Teun Lassche (Victron Energy Staff) avatar image
Teun Lassche (Victron Energy Staff) answered ·

Hi @bullox, I've cleared the alarm for you. We are working to improve that process so that you can do it yourself.

30 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

@Guy Stewart (Victron Community Manager) @Teun Lassche (Victron Energy Staff) please tell me how I can clear a persistent Grid Failure alarm ...

@warwick You can't clear it manually (yet). Can you link me the VRM id? Then I'll close it for you

Hi @Teun Lassche (Victron Energy Staff), I also need a grid lost alarm cleared. Have tried all suggested on forum but unsuccessful. VRM Portal ID c0847d9b78f1. Can you please assist.

albert-vd-westhuizen avatar image albert-vd-westhuizen Teun Lassche (Victron Energy Staff) ♦ ·

@Teun Lassche (Victron Energy Staff) Thanks Teun - much appreciated!

mils avatar image mils Teun Lassche (Victron Energy Staff) ♦ ·


Also I need a grid lost alarm cleared. VRM Portal ID 985dad37d936 . Can you please assist.

Hi @Teun Lassche (Victron Energy Staff), I need another grid lost alarm cleared please. Have tried all suggested on forum but unsuccessful. VRM Portal ID 0cae7d0c3b91. Can you please assist.

Hi @Teun Lassche (Victron Energy Staff), could you kindly clear a persistent Grid loss alarm om VRM for me? Portal ID d412430b5d5e. Alarm is cleared on the GX Cerbo, however it still shown active on the VRM.

hermann-hohls avatar image hermann-hohls Teun Lassche (Victron Energy Staff) ♦ ·

Thanks, much appreciated.

audreez avatar image audreez Teun Lassche (Victron Energy Staff) ♦ ·

can you please clear mine as well

Please clear mine too!


Alarm logs for 02860682942a



Device Triggered by Description Started at Cleared after

System overview Automatic monitoring Grid alarm: Grid lost 2020-08-02 05:20:07 Active

VRM Portal ID: VRM Portal ID

1607532255038.png (2.6 KiB)
1607532281182.png (2.6 KiB)

Please clear my error!

1608136436193.png

I hate this stupid error! Why can we not clear this our self? I have been stuck with shit shit for months!

1608136521010.png

1608136436193.png (2.6 KiB)
1608136521010.png (15.9 KiB)

PLEASE REMOVE THIS ERROR!!!

Hi @Ronny Merino Gonzalez

I just looked at the site ID you gave and the alarm has been cleared?

Are you still seeing it?

ronny-merino-gonzalez avatar image ronny-merino-gonzalez Guy Stewart (Victron Community Manager) ♦♦ ·

Thanks! Finally it's gone :)

I would love to have this as an option to self clear.

I really want the feature to tell me when I loose Grid Power/Shore Power.

It's winter in Norway, and I have some heat on, and if Shore power is lost, that load goes over to the 1600Ah LiFePo4 bank. So a few hours or a day is fine, but anything more and I really need that warning.

I bought the Multiplus and CerboGX to be able to see remotely what is going on.

My worst fear after having the boat sink, is loosing shore power and then come to a boat with dead battery bank, that is frozen and cannot be charged until heated.

This happend once already, and I did not get the alarm, probably because of the original error back in early August.

Shore power lost because some boat having a earht failure, and the guy that is watching the harbour tried turning the power back on a few times, then gave up without telling us.

Luckily I was unable to connect to the boats Arlo camera system, so I looked in this portal to check status on power. The boat died 16:07 and this was 20:15.

The LiFePo4 bank was dead, BMS's had shutdown because of low voltage. There was no power on the outlets, and I had to run the engines to heat the batterybank enough to let them charge.

After a loong heat&charge session I left the boat at 01:00 without shore power, and power was back round 13:00. It was a bad extension cord on one of the boats.

1608192519421.png

1608192519421.png (57.3 KiB)

It should be fine now that you are running 2.60 to turn this feature on and use it as you expect.

Then you should be able to clear the alarm yourself by either reconnecting the shore power, or by turning the feature off via Remote Console.

Any chance I can get my grid lost alarm cleared too please? It has been locked in for several months now. VRM ID c0847dc9a81e.

Hello,

My installation (installation/72568) also has a stuck "grid lost" alarm on VRM. Could you please clear it for me?

I am experiencing the same issue, Are you able to clear mine?


VRM Id: d41243b517d2


Thank you!

Hi, please can you assist by clearing an alarm on my system:

VRM id: 64cfd98c15bd / Installation 33856

Thanks!

@dresmit - your system is not showing the grid lost alarm, but a high voltage alarm - you have a different problem to the one that is described in this question.

Please ask a new question with the specifics of your different issue.

stevo07 avatar image
stevo07 answered ·

Hello,


I have a site with this issue, can you please clear - d4124333cb66

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

jon-bennett avatar image
jon-bennett answered ·

Hi


Could you please clear grid lost alarm on VRM portal ID 9884e3aeebfc


Thanks
Jon

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Nicholas Herbst avatar image
Nicholas Herbst answered ·

Hi @Guy Stewart (Victron Community Manager)

Please could you clear the Grid Alarm, Grid lost alert on one of my installations:
d41243b4e609

Hoping this issue can be resolved sustainably.

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

@Nicholas Herbst - It should be cleared now, and for this system this issue should not occur again. Please let me know if it does.

mussell avatar image
mussell answered ·
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

modian avatar image
modian answered ·

can you please clear for ID 28ede02d1db6 as well the Grid Alarm Failure?

Thx


Dirk

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

solved by itself - :-)

harold avatar image
harold answered ·

Is this still an issue?

Last week it cleared itself after reconnecting

Now it doesn't on the VRM

Harold

2 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Solved itself

After a restart of the CCGX and some time