This question was closed by mvader (Victron Energy) for the following reason: Other

question

mvader (Victron Energy) avatar image

Venus OS v2.60~16 available for testing

Good afternoon all,

A new beta version is currently being uploaded, v2.60~16. This fixes a bug introduced in a previous v2.60 beta version, which is a quite unfortunate one:

For everyone that has a certain type of Carlo Gavazzi Energy Meter, all settings were reset to default on boot.

Including Remote Console on VRM. So that is not so good news for remotely managed systems that are configured to run a beta version.

My apologies for that!

In case you're just getting involved in the v2.60 test series, do make sure read the posts of the previous versions that were made available to test. There are quite some significant improvements in v2.60. The highlights are the addition of a feed-in limit, added ethernet-connected energy meters, updates on the NMEA2000-feature (addition of tanks), as well as many other improvements with regards to tank monitoring.


Change log v2.60~16

  • Fix bug that causes all settings to be lost on systems having a Carlo Gavazzi meter installed that has a numeric serial number (which is not all CG Energy Meters). They were lost when booting. In other words, all settings you made after the last time your device booted a problematic version are kept; all settings made before are lost and have to be remade.


Note that there is one known issue: the new Ethernet-connected energy meters can't be configured; this will be fixed in the next version.


Other reported issues in v2.60 testing are still being- and/or will be looked into.


Best regards, Matthijs Vader


Ps. If you don't know what this post is about: this is about our GX Product range (CCGX, Venus GX, Cerbo GX, and so forth). This message is for all the members of the Beta test group. Information on how to join (and leave) that group.

Venus OS
1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi, just did a quck check with this version but reverted back to official.

Reason: This version is stating "BYD Premium LV Battery warning: cell imbalance"

br,
Andy

3 Answers
sveint avatar image
sveint answered ·

Temperature sensors dont show the given names in the Device list, but level sensors are with the names I gave them. Wy? But in the pages showing the tanks, the given names are not shown, only fresh water or fuel.

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi @SveinT, yes the naming of tanks and/or temperature inputs is something on our list to further check and complete later.

mattin-d avatar image
mattin-d answered ·

HI.

This is a fine Update.

My personal wishes for the future ...

- if Pylontech Battery is connected, make the presets switchable. Momentary I use my system with BM-700 for change the Voltage ...

- in ESS with 3 Phases the Multiphase-Regulation uses only the MultiPlus at L1 while connecting on Grid. L2 and L3 always pass-through...
Is it a great expense to add a setting of feedin ratio at DC at L1 - L2 - L3 ???


Best Regards

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi @Mattin_D, for the Pylontech one the answer is no, we are not going to make anything there configurable.


For the feed-in ratio: maybe, but at the moment we have other priorities, sorry.

Rob Duthie avatar image
Rob Duthie answered ·

Hi

A quick update up on Ver 2.60.16. the setting are now saved after reboots or power downs with Carlo Energy meters installed, plus all other settings like Time zone, DVCC, ESS, Energy meters etc, are now saved.

Also the analog screens are back again in operation.

I will continue soak testing the other features this morning.

Thanks Mattijs and others for the quick fix update.

Being soak testing for a few hours now and both systems are stable that is Non Energy meter and Energy meter systems.

The only two small things that need fixing is the combined PV supply's input from the Fronius and the Energy PV meters and battery combined loads on AC Loads readings, and the temperature naming. Otherwise the system runs very well and stable.


Regards

Rob D

NZ

4 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi Rob,

your wrote:

> The only two small things that need fixing is the combined PV supply's input from the Fronius and the Energy PV meters and battery combined loads on AC Loads readings,

I'm not sure what you mean by that. Perhaps you need to double check your GX settings wrt the location (AC-in, AC-out, and so forth) of your PV Inverter?


> temperature naming.

thats on the list for the future

Hi Mattijs

As per screen shot.

The setting are setup to my PV inverter and Energy meters as per normal , the much older versions of software did not combine the PV inverters and loads,

In the right hand bottom corner is normally a Energy meter set as a PV inverter missing now, but all the PV inverters are combined under the PV inverter as a Fronius, as i have two grid tied inverters a Fronius and another brand type on AC input. Also the AC loads on this screen shot combine the PV loads into the AC loads as i don't have 2163w of house loads only about 250watts approx.

The bottom screen shot shows what it was like on the older version of software.

The right hand bottom shows the Energy meter as a PV inverter which is correct but with a Fronius logo, which is another bug but not to worried by that, but if i turn off the Fronius PV setting it returns to PV inverter with no Fronius logo showing, so a slight bug there in selecting inverters etc.

I will loading and testing version 2.60-17 today to test.

Regards

Rob D

NZ


Hi Rob, Pls check that that energy meter that measures your second pv inverter is configured as installed on ac out. Looks like its not configured as such

Rob Duthie avatar image Rob Duthie mvader (Victron Energy) ♦♦ ·

Hi

Yes you are correct, forgot about that, after Ver 2.60.15 resetting my setting, The only small thing is the Fronius logo showing up in the AC energy meters inverters.

Regards

Rob D

NZ