question

Flip-Flops avatar image

"Low Battery" Prevents Re-programming of Multiplus

I have a multiplus 12/ 3000 150/50 230v. Color Control GX, 12.8v Lithium setup with ve.bus BMS

The unit is functioning flawlessly however we have just stopped at a marina where the shorepower is a little higher than the allowed tollerances of the multiplus and I need to go into to reprogram. The Lithium assistant is enabled.


The moment I unplug the ve.bus cable from the multiplus to connect to the usb dongle the Multiplus goes into "Low battery" and I cannot even detect the multi on any of the ports. Voltage is 13.3v measeured at the multi as shown on the Color control. Plug the ve.bus cable back in and all goes back to normal.


I assume this is occuring as a result of the multi having lost contact with the BMS and goes into a protection mode. How can I program the multi as the software instructions say to disconnect any accessories including the BMS?


Thanks

MultiPlus Quattro Inverter ChargerLithium BatteryBMSVE.Bus
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

6 Answers
Flip-Flops avatar image

Solved - The issue was with the new version of Windows Parallels which is software one needs to use in order to run windows on a MAC - It would be great if Ve.Configure was available for Mac

1 comment Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Glad you managed to find the problem. Thanks for letting us know.

Flip-Flops avatar image

Yes this I have programmed this system with Ve.Configure before using a Mk3 interface on the same computer. It worked as recently as a month ago.


There is a Ve.Bus BMS in the system (lithium assistant enabled) however following the ve. configure guidelines I disconnect it from the system prior to trying to reprogram the unit, the moment the ve.bus BMS is disconnected the Multi goes into "Low Battery" and will not allow me to make a connection with it.


I have a Color Control Gx. How can I change things such as accepted shorepower voltage tollerances as well as the charge profile. I am familiar with the Color Control but have never seen settings to allow this unless I've missed something.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Martijn Coster (Victron Energy Staff) avatar image

@Flip-Flops
Is there a VEBus BMS in the system? that could explain the leds when unplugging the network cable. But not the not making connection. Has it ever worked before? Is the driver for the MK2 or MK3 installed. In VEconfigure does it show the com port for the MK2 or MK3?
The other option to use your Venus device to download the configuration, edit it and sent it back is also a good one.

best regards
Martijn Coster - Victron Energy

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

JohnC avatar image

Hi Flip. Perhaps I'm missing something, but I just use Laptop/VEConfigure with a standard data cable into the CCGX. Maybe you already have suchlike (wifi?) if you're making the most of your GX.

Got to get your head around how it works - download a configuration file (.rvsc?), modify it, then send it back. And your Multi is reconfigured.

Hopefully it's that simple for you too..

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Flip-Flops avatar image

Thanks, I tried that and I cannot get it to find the port.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

WKirby avatar image

What happens if you leave the cable connected to the CCGX and then connect another cable from the second VE.Bus port in the MultiPlus to the USB dongle?

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.