thomas-g avatar image
thomas-g asked

Quattro physical on/off Switch does not work after switching off remotely

A frustrating situation today. I turned off my Quattro 10k invertor via the ‘off’ button in the Remote Console on LAN (I was not remote, in that I was standing next to Quattro but using app on wifi network).

It switched the Quattro off. OK.

All power went out (of course) and so I naturally went to the Quattro itself and manually turned the physical ‘on/off/charge only’ button to off and then back on. But…. Nothing. Quattro does not turn on. No LED lights any kind. But there is a small click sound coming from within (once per operation of on/off switch). So something is recognising the switch action - just not actually turning on.

So how is this possible that a high powered/high amperage device has its manual, physical switch disabled?

On safety grounds alone this seems like a serious flaw.

I am 100% off-grid so my only option was to hire a generator and connect it to the electrical system to be able to power up the LAN and wifi system so I could get into the Remote Console of the Venus GX again - and remotely turn the Quattro back on. Which it did - instantly.

But why is the Quattro behaving like this? Its dangerous and very, very inconvenient

My system is: fully off-grid, Quattro 10k (4 months old), 2x 250/100 MPPT VE Can (4 months old), Venus GX. - all latest firmware as of July 2023

Connections: Venus GX to Quattro via VE Bus RJ45 cable, 2x MPPT via VE CAN RJ45 cables

Venus GX is running off battery direct so stays powered even when Quattro shuts down.

Researching today I see users have similar (but not exact) issues as mine and as a work around it seems to be related to unplugging VE Bus RJ45 cable from Cerbo (although I have a Venus), then restarting. Not sure if this would also work for me (I don’t want to go through the whole generator hire scenario again to test this theory ).

My Quattro is stock standard settings out of factory. Noting changed or tweaked. No AC in, no remote switches. Firmware 492

Bottom line - be warned! you can get locked out of your Quattro completely even if you are standing right next it to when you ‘remotely’ turn it off.

Thought and suggestions please…?

PS. I also just discovered the option of setting the Venus GX to have its own Access Point (which meant I could have accessed the Remote Console on LAN with just 48V power) but mine was set to off. But still doesn’t negate this issue of the main physical power switch on Quattro not functioning as it should ie. always - unless you’ve installed another hard wired switch.

Venus GX - VGXVE.Busremote consolequattro 10kva
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
nickdb avatar image
nickdb answered ·

You should be able to communicate with it still via the mk3 USB adapter. Reflash it with newer firmware via veflash which addresses this issue.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

thomas-g avatar image thomas-g commented ·

Thanks for the quick answer nickdb - I don't use/have a MK3 USB adapter - or a windows computer. But I mangled my way through the Remote VEConfigure with Crossover (what a phaff!) - and got my Quattro up to firmware v505 (is there anywhere we can see what changed in the firmware versions?) I hope this firmware version fixes the physical switch issue. I won't know - because I hope to never have to test it again. But fingers crossed! On a side note - I hope one day (after 5 years of Victron saying 'its coming" ie. since 2018) that Victron will implement all VE Configure features on VictronConnect app so we can stop the stupid dance around windows/Mac/Mk3USB/VEflash/remoteconsole/bluetooth/LAN just to talk to a Quattro simply - like we can with all the other products.

0 Likes 0 ·
nickdb avatar image nickdb ♦♦ thomas-g commented ·

From 4.97:

May 23, 2022

Bug fix (similar to the bug fix in xxxx492).

It proved that (in rare cases) with firmwares xxxx495 upto xxxx496 the Multi could get ‘stuck’ in the off state.
It could not be switched on anymore neither locally nor remote.

It's mainly assistants thats still the issue with VC, but at least with remote configure that makes the mk3 usb adapter less of a problem.

As a mac user it is annoying not being able to do everything natively, but that isn't unique to Victron.

0 Likes 0 ·
Marc Heymans avatar image
Marc Heymans answered ·

I have had something similar happen and I fixed it by disconnecting the GX device from the Quattro and then restarting it, using the manual switch. If you have turned it off remotely there may be a signal coming from your GX that does not allow the Quattro to physically switch on

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Related Resources

Additional resources still need to be added for this topic

Remote Console on VRM - Troubleshooting

Venus GX manual

Venus GX product page

What is VE.Bus?