question

Jason - UK avatar image
Jason - UK asked

VRM portal dashboard not displaying?

Hi everyone, just joined the community to get involved but before I have a chance to provide information about my installation I commissioned last night, the VRM portal dashboard has stopped working. Any suggestions or is this a VRM server related issue?

1651575149224.png

Thanks in advance for reading and any help.

VRMdashboard display
1651575149224.png (69.9 KiB)
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

6 Answers
Guy Stewart (Victron Community Manager) avatar image
Guy Stewart (Victron Community Manager) answered ·

Hi @Blendworth,

The first two things I would do;

1. Check to make sure the GX device is running the latest firmware.

2. Try a different internet browser (ideally on a different device like your phone).

Hopefully one of those isolates the issue.

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Guy Stewart (Victron Community Manager) avatar image
Guy Stewart (Victron Community Manager) answered ·

This should be resolved now, thanks @Blendworth

Please let me know if you’re still having issues.

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Jason - UK avatar image Jason - UK commented ·
Thanks @Guy, all working now. I thought it was something I did but thought it was a little odd Edge was working fine.
0 Likes 0 ·
Jason - UK avatar image
Jason - UK answered ·

Hi @Guy, many thanks. Its a Google Chrome issue. Works fine on MS Edge (oddly). I am having the same issue on both my phone and my desktop PC when using Chrome. It was working fine this morning in Chrome then I received a notification about an update to the VRM dashboard in the bottom right hand corner of my Chrome browser session, then the dash board stopped working.whatsapp-image-2022-05-03-at-120345-pm-1.jpeg


1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Thanks for the report, I've forwarded it to the dev team - hopefully resolved quickly.
0 Likes 0 ·
edvkossmann avatar image
edvkossmann answered ·

I have the same problem :/

2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

chris-john avatar image
chris-john answered ·

Seems the VRM app is down??

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Jason - UK avatar image Jason - UK commented ·

Its been fixed as far as I can see.

0 Likes 0 ·
vward avatar image
vward answered ·

I am now having a lot of VRM issues. Is this resolved?

8 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Justin Tierney avatar image Justin Tierney commented ·
I'm also still seeing a few things not working correctly. Most notably the state for the PV charger. It is no longer telling me it's current status meaning "Bulk, Absorb, Float"
0 Likes 0 ·
vward avatar image vward Justin Tierney commented ·

@Justin Tierney Yes, I'm having the same issue. I tried logging out of the browser VRM connection and logging back in and it won't let me login now. If someone suggests that to you then I would recommend ignoring this advice?. But luckily I still have the app on my iphone.

0 Likes 0 ·
Justin Tierney avatar image Justin Tierney vward commented ·

I haven't had the login issue yet but I did back level my GX just to take that factor out of the mix but still same issue. That was before I found this post. My iphone is still working fine also.

0 Likes 0 ·
vward avatar image vward Justin Tierney commented ·
@Justin Tierney I've backed out of the latest firmware on the GX. But it doesn't fix the issue. A bit worrying.
0 Likes 0 ·
Hi @VWard and @Justin Tierney

Could you please open a new question for this issue you are both seeing?

This one reported by @Jason of the dashboard not loading due to a bug with Chrome was marked resolved but sounds like you're seeing something different.

0 Likes 0 ·
Justin Tierney avatar image Justin Tierney Guy Stewart (Victron Community Manager) ♦♦ commented ·
Of course! Thanks
0 Likes 0 ·
vward avatar image vward Justin Tierney commented ·

@Guy Stewart (Victron Community Manager) and @Justin Tierney , I put this question up yesterday: https://community.victronenergy.com/questions/133258/vrm-dashboard-mppt-charging-state-has-disappeared.html?

and the help suggestion wasn't very clear, I assumed he meant I should log out and back in, and this has resulted in me not having access on my browser anymore. This question says that I'm not seeing float, absorb or bulk on the VRM dashboard anymore

0 Likes 0 ·
Jason - UK avatar image Jason - UK vward commented ·

My VRM portal view in both Chrome & Edge is still working correctly.

1651737380809.png

0 Likes 0 ·
1651737380809.png (33.1 KiB)