question

Jason - UK avatar image
Jason - UK asked

Can anyone help? ESS still not working.

I have had my Victron Multiplus 2 GX 5kVa unit for a week now of which it has only worked correctly for 2 days out of 7. When it did work correctly, it was perfect. ESS at its best but after 2 days I identified I needed to make a change to the settings in the config file. When i went to do so, the option to download the config file was missing form the VRM portal. Reading the forum and Victron self help guides, it appeared I needed a firmware update. I followed the instructions for the update to the point as best I could assuming all was well only to find out ESS had stopped working after I had finished the update. I have tried everything!. I have re-uploaded the config fil from EV Configure 3 several times, I have checked the settings in the remote console, I have previous posted on the Victron Community forum trying to resolve this issue which has given me other things to try but still no luck getting the inverter to invert automatically.

1651867726345.png

I have been directed to load my 'rvms' file into the VE Bus Configurator but I have no RVMS file and no one seems able to tell me where to find the file.

The company I purchased the unit from don't have a clue, they only know how to sell products so they are a waste of time. There is no apparent information on the Victron website on how to resole this specific issue.

List of relevant setting / info from within VRM Remote Portal

  • Multiplus-II 48/5000 / 70-50 / Switch / On
  • Product ID 2623 Firmware Version 496
  • VRM instance 275
  • VE Bus version 2623496
  • Mk2 version 1170212
  • Setting / Firmware / Firmware Version v2.85
  • Setting / Remote Console / Enable on VRM / 'On'
  • Setting / System setup / AC Input 1 / 'Grid'
  • Setting / VRM online portal / VRM two-way communication / 'ON'
  • Setting / ESS . Mode / Optimized (with batterylife)

1651867224159.png1651867300462.png


List of relevant setting / info from within VE Configure 3 (Then uploaded via VRM)


  • General / External Current Sensor - tick
  • General / Enable Battery monitor - tick
  • General / shore input limit / 50A
  • General / Overruled by remote - unticked
  • Inverter / output voltage - 230v
  • Inverter / shutdown on SOC - tick + SOC shutdown 20%, low restart 50%
  • Charger / Enable charger - tick
  • VS / Do not use VS - tick
  • Assistants / ESS

1651867078833.png1651867103972.png


Link to video showing settings used in the above

https://youtu.be/4mfR03xg8G0

Again, any help in resolving this issue would be greatly appreciated. I thought the firmware update had failed as ESS stopped working after the firmware update but with the advice recieved and the information available on the Victron website, it now appears to be something different. Is there is inverter limiter hidden somewhere in a setting. Comments and suggestions please. I'd be happy to share my screen with some one via Teams or Zoom.

ESSfirmware updateVEConfigure 3VE.Bus
1651867078833.png (30.4 KiB)
1651867103972.png (25.1 KiB)
1651867224159.png (27.1 KiB)
1651867300462.png (21.0 KiB)
1651867726345.png (27.5 KiB)
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
Jason - UK avatar image
Jason - UK answered ·

Right............ with a lot of help from @Rob Duthie and going though absolutely everything, we found the issue. After the firmware update, as I mentioned, the ESS stopped working so I started to remove parts of the system to simplify the arrangement to reduce the number of possible causes for the issue I was having. One of the items I removed the current sensor assistant in VE config3 for the 40A current sensor I have on the PV connected to AC out1, but I did not actually physically remove the wiring for the sensor therefore it was still connected and therefore still sending that small current to the inverter. After a day and a half messing around, we went to remove the current sensor on the AC-in to try that but first I removed the current sensor on AC-out, as soon as I did, the ESS started working and the inverter started inverting!

I've been pulling my hair out over this. I've reinstalled the config file so many times, changed settings, PV on, PV off, and so on and all it was was a unused senor still connected to the Multiplus.

A big thank you to @Rob Duthie for your time and expertise help on this. You're a legend!.


2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Rob Duthie avatar image
Rob Duthie answered ·

Hi

If you want help on setting up and ESS system just email to arrange zoom or team etc.

raduthie@gmail.com

Regards

Rob D

NZ

1 comment
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi @Rob Duthie ive just sent you a email. Thanks.
0 Likes 0 ·
atwijukye avatar image
atwijukye answered ·

@Rob Duthie thank you so much for being so helpful. I enjoy reading comments on this community and how people sacrifice their time to help others. I am running victron 5000gx muliplus but I fear going into ess though I want it

2 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi Atwijukye

Did you get your problem sorted?

0 Likes 0 ·
@Rob Duthie

I am still not comfortable in configuring my system to ESS though that's my preferred option. I fear I might damage my system so i switched off the Ac input and I only switches it on manually when my battery SOC needs boost up. I also run an Orion tr DC TO DC converter for DC lights but I don't know how to connect it to the charge controller so that they can be switched on in the evening and off in the morning

0 Likes 0 ·