multiplus stucked in passthru Image

multiplus stucked in passthru

Quattro Stuck in Passthru

Hello, I’m hoping someone can help with my issue.

I have a 220/12/5000 Pair of Quattro’s running in Parallel. For the most part everything is operating as it should, and I don’t notice anything unusual. They’ve been in this configuration about 7 months now. It’s a marine configuration, so I’m not running anything related to ESS or anything requiring anti-islanding. The other questions / solutions I’ve seen with this issue all seem related to that system.

The issue has risen for a 3rd time now, and I’m really unsure how to proceed. At some point, the battery will get low enough that the inverter will shut off. Somewhere between 50 and 60% state of charge. This usually happens when theres an unexpected loss of power in the grid shore power, or generator breaker pops and we are unaware.

At this point, restoring grid power or generator power will put the quattros in passthru mode. The batteries will not charge. I usually have to wait until the MPPT’s charge the batteries back up enough to kick them out of the danger zone before I can get it back to normal.

Yesterday when this happened, I was able to remove the BMS assistant, and the BMS from the system and get it to kick into charging mode again...do I have an overall BMS problem? If I do, it will be the 3rd BMS in 7 months.


Thank you in advance for your help.



Bryan asked
Bryan answered ·

3 Answers

Multiplus-II GX ESS stays in Passthru State ......

Hello!

I set up some days ago a ESS System mit 1x Multiplus-II GX 3000, 2x Multiplus-II 3000, 8 x Pylontech 2000 USB, 1x EM24 Ethernet - it worked great without problems. The PV is installed on the AC GRID. In the past days PV was only able to charge the battery uo to 85% SOC during the day. Today sun was much better and the batterie was charged upto 92% SOC. I got four alerts from Pylon BMS that there is overvoltage. The whole system worked after those error message until this evening.

Therefore I stopped the system in the evening and set the Absorption voltage from 52.00 V down to 51.60 Volt with VE-Config. I did it of course for all three units.

After restart of the system I run in problems.

Very soon after starting the system the GX display showed "ESS #3,4" and some time later GX display showed ESS Discharge.

I know from this document, that this error code reads as:

  • #3: Charging disabled by BMS
  • #4: Discharging disabled by BMS

Which explains my problem. But why?

After the relais have been tested the multiplus-II on phase 3 started to flash with mains-on LED green, bulk LED yellow is on, inverter on LED green is on - the display on the GX shows all the time ESS Discharge even when Remote console gives different message.

With the Remote console it shows "Passthru"

[image]

I found a lot of threads here, but I wasn't able to find a solution for my problem. I checked in the ESS documentation Q4:

Q4.1: The Grid meter is online, visible and sending actual data

Q4.2: The Pylontech batterie is visible and sending actual data and shows that there 8 batteries, because the charge current is 200A DCL

Q4.3: CCL = 170 A | DCL = 200 A

Q4.4: SOC = 84%, very little AC loads in the moment.

Q4.5: There was no change in the GRID code it is set for Germany from the very beginning to

[image]


I switch all of, Pylon batteries as well, removed PLUS cable from batterie, All Pylons looks good and are running, no alert LED is on.

I setup all 3 Multiplus again with the old setup file I used before with absorption voltage at 52,00 V - it didn't help.

I redid the whole setup from very beginning - no positive result.

I set the Multiplus to factory value, I couldn't reset the grid code by not having the neccessary password, but again same problem ...

I use as ESS software the actual release candidate 2.60~15 - can it be possible that there is a software bug wich causes my problem?

I found exactly the same MOD-bus error as @jaro2k described in his thread. Could you solve your problem?

[image]


Any idea, what can be wrong? What can I do!

Any suggestion are more than welcome.

DayAndNight

dayandnight asked
markusu commented ·

5 Answers

How do I check what ESS mode is active?

I have an Easysolar II stuck in passthru, I have checked Q9 in the ESS install document. The grid setpoint is 0w. Should be in mode 1 or 2, how do I check this? ESS assistant set to optimise with batterylife.

[image]

gat asked

0 Answers

Passthru in ESS

Early this morning my ESS system was in Passthru so no scheduled charge and no battery supply. I knew this was a breakdown between the Grid meter and the ccgx. Sure enough in the CCGX "no grid meter" was showing. I checked he fuse box and the grid meter was showing a red LED so this was alive. I then checked the CCGX connection expecting to see no flashing red/green leds in the USB connection. In fact there was green flashing but not much red. I removed the USB cable and then re connected. There was a small flash so I thought I may have fused something but then both red and green LED's were flashing and the system was back up and running. No idea why it stopped but it was an easy fix. Hope it helps someone.


freddyuk asked

0 Answers

5 Posts
4 Users
0 Followers

Topic Experts

There are currently no experts identified for this topic. Can you answer questions in this topic area? Community members who provide answers that are marked as correct earn reputation and may become recognized as topic experts.