genset Image

genset

This topic has been merged into genset . Please use genset when editing or creating new content.

2 Phase Quattro 48/5000/120 setup will not take Genset Input on AC1 in

Hi, I currently have an OFFGRID system comprised of 2 Quattros configured as master & slave into a 2 phase floating phase arrangement. Recently got a hold of an used Genset and hoped to integrated it into the system. The Full System is as follows:

  • 2x Quattro 48/5000/120
  • 1x Color GX
  • 24x 12v/230Ah Batteries in a 4S6P arrangement
  • 32x 445w PV Modules
  • 2x MPPT 250/100
  • 1x 15KVA 3 Phase 120/220v Diesel Genset


[image]

[image]

Here a Screenshot of my current status, Voltage & Frequency are almost identical, but still no Passthrough or Charging of Batteries occurs, have tried to use an ESS, no assistant, Self-Consumption Hub, without any luck,


Anyone have any suggestions?

Javier Costa asked
Javier Costa commented ·

4 Answers

Generator Input Instability

Offgrid, Multiplus 48/5000, 225Ah fla batts, CCGX, 150/100 mppt. 2x generators, both with the same issue, see screenpic..

[image]

This shows the Multi charging/controlling to Absorb V. There's 2 sections, the first with a Yamaha 6kVA, the second with a Scorpion 2.2kVA. My problem is that the V is varying over ~2V and the Amps ~4A. Target V today is ~58.6V (Temp Comp, cold batts), but the Multi never actually registered Abs, it stayed in Bulk. The mppt, set 0.1V higher than than the Multi, actually found Abs from the V spikes and locked in, though only producing ~100W in foul cloud.

I can settle it down using 'Weak AC', but this comes with other issues. Recently was able to remove that when I found a hot ac cable joint and repaired it. Dynamic Current Limiter checked (I need that), and Input Limit varied to suit the gensets. The rest I can't seem to be able to post, but I'll try to add in a comment.

Can anyone point me at a possible reason or cure for this? I'm running out of ideas.. Cheers..






JohnC asked
JohnC answered ·

1 Answer

Genset idetified as GPS in VRM

I have a Honda genset connected to a Cerbo on digital input 1 to detect run status.

In the VRM portal, under Device List it seems to be detected as a NMEA GPS. It also is reported as being running, allthough it is off. Any clues to where the mismatch occurs and solutions?

[image]

Ivar Wagle asked
Ivar Wagle commented ·

1 Answer

Canbus Enabled generators

A lot of generators now are starting to come with Canbus enabled controllers, for instance the DSE4520.

Will you be extending your canbus generator abilities past the Fischer Panda?

If you made it compatible with the DSE you would cover a lot of gensets as many brands utilise this genset controller.

alan asked
Paul B answered ·

1 Answer

Generator input voltage showing to high in ve configuration

hi all, having high voltage issues with a 24v 8000 quattro. Genset without load has been checked with various meters putting out 238v 52hz, at the generator. Voltage on ve configuration is showing 272v-280v 52hz. Can someone please help how is this possible? Does the quattro pick up peak voltages? If genset is loaded the quattro changes to charger mode and operates perfectly. Thanks in advance

steve1082 asked

0 Answers

Genset draws current while running ????

Yesterday I went to help a guy with a Victron installation:

- 3x Multiplus 48 5000 in 3-phase configuration

- 1x Color Control

- 1x Smart Solar 250 / 100

- 1x 13.8 BYD battery

- 1x 9 KVA 3-phase genset

I've set up the system (multi, mppt and color control and autostart for the genset by low SOC)

First I've found a problem that whith the genset on, the multis read voltage at the input but not charging, just inverting.

We found that rotating 1 input phase solve the problem.

The funny thing is that when the genset is charging, the color control shows it as a AC INPUT, but also as an AC LOAD.

If I stop the genset the loads disappear (also the input)

Is like the genset draws current.

Can someone explain that? It's fixable?

Thanks

bivaccamper asked
Johannes Boonstra (Victron Energy Staff) answered ·

1 Answer

6 Posts
6 Users
0 Followers

Topic Experts

There are currently no experts identified for this topic. Can you answer questions in this topic area? Community members who provide answers that are marked as correct earn reputation and may become recognized as topic experts.