genset multiplus Image

genset multiplus

This topic has been merged into genset multiplus . Please use genset multiplus when editing or creating new content.

Remote generator start with 4 wires

I'm currently installing a Multiplus II/Smartsolar system in an off-grid setup and intend to use my generator as a backup using the relay function on the Colour Control. However my generator (a Lister Petter Alpha series) has a 4 wire remote start (grey, black, blue, brown). Does anyone know whether it is possible to re-wire/bodge this so it will be compatible with the 2 wire remote start relay from CC? Unfortunately there is no information that I can find from Victron or Lister as to whether this is possible


Many thanks

dsparshott asked
Rob Duthie commented ·

2 Answers

Genset frequency at 53.1Hz. Multi does not turn on

I have a client installation which is a pretty standard 48/5000 Multiplus 2 with ESS.

There is a changeover switch from a genset which is manually operated in the event of a prolonged national grid failure.

For all intents and purposes the Genset is installed as if it is the national grid.

Except, - The Multi does not recognise the Gender and sees the Grid as failed. The genset output is 23x volts and 53.15 Hz at no load

Out National grid code NRS097 stipulates the Multi to disconnect at low Hz 47 and high Hz 52

I suspect that due to the Genset output being 53.15Hz that the Multi recognises this as out of the acceptable parameters.

How can I fix this?

Can I create an identical Grid code but with high Hz cut off being say 54Hz?

Lyndsay Cotton asked
Daniël Boekel (Victron Energy Staff) answered ·

2 Answers

Canbus Enabled generators

A lot of generators now are starting to come with Canbus enabled controllers, for instance the DSE4520.

Will you be extending your canbus generator abilities past the Fischer Panda?

If you made it compatible with the DSE you would cover a lot of gensets as many brands utilise this genset controller.

alan asked
Paul B answered ·

1 Answer

Genset draws current while running ????

Yesterday I went to help a guy with a Victron installation:

- 3x Multiplus 48 5000 in 3-phase configuration

- 1x Color Control

- 1x Smart Solar 250 / 100

- 1x 13.8 BYD battery

- 1x 9 KVA 3-phase genset

I've set up the system (multi, mppt and color control and autostart for the genset by low SOC)

First I've found a problem that whith the genset on, the multis read voltage at the input but not charging, just inverting.

We found that rotating 1 input phase solve the problem.

The funny thing is that when the genset is charging, the color control shows it as a AC INPUT, but also as an AC LOAD.

If I stop the genset the loads disappear (also the input)

Is like the genset draws current.

Can someone explain that? It's fixable?

Thanks

bivaccamper asked
Johannes Boonstra (Victron Energy Staff) answered ·

1 Answer

4 Posts
4 Users
0 Followers

Topic Experts

There are currently no experts identified for this topic. Can you answer questions in this topic area? Community members who provide answers that are marked as correct earn reputation and may become recognized as topic experts.