question

pim avatar image

VRM 276 Grid lost alarm keeps popping up after clearing

I've installed a Cerbo GX connected to VRM and it gives a 276 Grid Lost alarm about every 8 hour (clearing does not help). There is a Multiplus connected but it is set to "off". I read a lot of threads here and they are talking about this problem occuring in older softwareversions (<2.60) but I've got the problem with the newest version. By the way: the error is NOT visible in remote console....


What to do?

grid.png

ESSVRMcerbo gx
grid.png (83.4 KiB)
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

3 Answers
pim avatar image
pim answered ·
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

pim avatar image
pim answered ·

Hi Daniël,

I've searched a lot and all I can find is that it used to be a bug in your software (and the errors had to be cleared by Victron) but that was softwareversion 2.6 and older and I've got 2.63. I don't see the error under "messages" in the Cerbo GX, it only appears in VRM. When I clear it there, 8 hours later it's there again (see screenshot). So I like to hear from you what I can try to get rid of this?

Kind regards,

Pim

3 comments
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Hi Pim,

I just looked into your system and grid-lost alarm was enabled...

also there was no grid, and in notifications there was a grid-alarm.

so to disable:

-plug in grid to disable alarm

-disable grid alarm setting

screenshot-2021-03-29-155226.png

screenshot-2021-03-29-155213.png

pim avatar image pim Daniël Boekel (Victron Energy Staff) ♦♦ ·

Hello Daniël, thanks for your reply! The errormessage is a networkmessage not a gridlost-message? It’s there because I always turn of the Multiplus and disconnect shore power when leaving the boat. Of course I get a grid-lost alarm then once in VRM because I’ve turned on the grid alarm (for when grid power is lost during the night when I’m on the boat).. But why do i keep receiving the alarm then every 8 hours. The Multiplus is 100% switched off..

@Daniël Boekel (Victron Energy Staff) Any idea what I do wrong? Or is it not possible to have grid alarm enabled and turn off the Multiplus? Does it still give alarm then? That would be a pitty then because you then you never can switch off a unit because alarms keep going on and every time I need to enable and disable alarm .... Please let me know. Thanks!

Daniël Boekel (Victron Energy Staff) avatar image
Daniël Boekel (Victron Energy Staff) answered ·

Hi @Pim


So what have you tried, what settings in GX?

did you search the community? what solutions did not work?

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.