question

groveb avatar image

Connection issues with MK3 and laptop

Trying to use the Config software with the MK3 USB connection. I have downloaded the drivers to my laptop but I don't think they are installed correctly. I can't get past the finding a com port, the software times out and just gives me a help box. I know the MK3 is working as well as the RJ45 cable because if I connect it to my cerbo GX the Multiplus appears on the color control 50 display.

Can I set the charging currents any other way or is this the only way to set the Multiplus up for my new Battle Born batteries ?

BluetoothVEConfigure 3MK3
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Matthias Lange - DE avatar image
Matthias Lange - DE answered ·

Is the driver installed correctly?


Check in the Windows device manager if there is any device with a yellow triangle.
If there is a yellow triangle try this procedure, with the MK3 connected,

  1. Run VE.config ->
  2. Open the Special Menu->
  3. Select the USB drivers menu option ->
  4. Yes to save ->
  5. Select a location (I recommend the desktop) ->
  6. Windows key + R (to open run command)->
  7. enter "devmgmt.msc" (without " ") ->
  8. OK -> this should open the device manager ->
  9. At the top should be a device with a yellow triangle ->
  10. Right click ->
  11. "update driver" ->
  12. "select driver on this PC" ->
  13. select the location from the beginning (desktop) ->
  14. This should install the driver


veconfig-drivers.jpg


veconfig-usb.jpg

Sometimes a new device with a yellow triangle appears after that so you have to repeat the last few steps.

You should then be able to select the MK3 com port in VEConfig.

Alternatively, you could try VictronConnect - though it might not have all the options that you need.


veconfig-usb.jpg (228.7 KiB)
veconfig-drivers.jpg (183.2 KiB)
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

seb71 avatar image
seb71 answered ·

Instead of autodetect in VE.Configure, try manually selecting the COM port (the one with USB in name).


If still does not work, for setting the Multiplus (since you have a Cerbo GX), there is another way: via VRM. This method can't be used for updating the Multiplus firmware, but it works for changing its settings.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.