question

mooncallisto avatar image

Problem with connecting to Multiplus 12/3000/120 with MK3-USB using VE Configure 3

Hello everybody,

I connected to my Victron Multiplus 12/3000 via Windows 10 PC and MK3-USB interface with VE Configure 3 and only made adjustments (absorption voltage, charging curve) on the "Charger" tab. Then I sent these settings to the Multiplus and saved them. So far so good.

After this I did chose the "Show Panel" option from the "Target" menu. The panel appeared briefly, then the connection to the multiplus was broken.

Since then it is no longer possible to establish a connection to the Multiplus via PC and MK3 USB interface with VEConfig. During the connection establishment (bar runs through) the process aborts every time and my Multiplus switches off. I can switch the Multiplus on again by using the Cerbo GX console or VictronConnect App with Bluetooth. After switching on, the input current limit is always set to 3 A (normally set to 16 A).

With the VictronConnect software, the Multiplus can be easily reached via Bluetooth as well as via PC and MK3-USB interface. The Multiplus also works flawlessly.

Does anyone have an idea how to solve the problem?


Greetings
Matthias


By the way:
A similar phenomenon I had before, when I first started up the Multiplus months ago. Back then I tried around and activated the AES search mode. (with the current problem described above concearning AES mode nothing was changed.) Immediately after activation, the connection was broken and I could no longer establish a connection. At that time I canceled the setting via VictronConnect (PC and MK3-USB interface), then it worked again.

MultiPlus Quattro Inverter ChargerBluetoothVEConfigure 3MK3
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

0 Answers