question

diamond avatar image

Wifi issue with a 48/3000 EasySolar-II not connecting

An installation I did a few months ago has developed a problem which I’m hoping someone here might have a solution to.

The firmware in all components of the ES-II were updated to current prior to installation.
WiFi is via hotspot on the customer’s mobile phone which he takes off-site frequently, but also places in range (close proximity) of the ES-II to allow data to be uploaded to VRM at least daily.

For the approximately two months from installation it all ran smoothly, but now the WiFi in the GX device is not connecting to the phone.
When I went onsite it appeared the unit had ‘lost’ the WiFi password.

After re-entering the password the unit displayed ‘Connecting’ for a few minutes (maybe 5-min?) then after logging on, lost that connection almost immediately.

I repeated the logon attempt using a different phone (mine) and saw the same thing.

Back to the customer’s phone and it happened again.

Is it possible there’s a fault with the unit, or is it likely to be a programming issue, or something in the recent firmware?

Along with the EasySolar-II, the system comprises 12 x 285W PV, 3 x PowerPlus Lithium Cells (in parallel)

Any advice or information greatly appreciated.

EasySolar All-in-Onewifi
6 comments
2 |3000

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

The first step I would try in troubleshooting is an alternative connection, and ideally not a phone wifi hot spot. At the very least not that same phone wifi hot spot.

diamond avatar image diamond Guy Stewart (Victron Community Manager) ♦♦ ·

Thanks Guy,
As per my post I did try hotspot on two separate phones with the same result.

The problem seemed to be with the ES-II not retaining the hotspot password.


There's no other option for connectivity at present.

I recently started having the same issues with a Cerbo GX not maintaining my phones mobile hotspot. For a solid month prior to this it held it fine with no help from me. As well, this phone is not used for anything else and maintains full service, and is less than 3 feet from the Cerbo, but it continues to drop the signal and will not reconnect. And like you, it gets stuck saying “connecting”. I usually have to forget the network and then try connecting the Cerbo to another WiFi so it will get out of the loop and then reconnect to the phone. And just to make sure, I have connected the same phone to a smart tv and the tv hods the connection just fine. I hope they can get this sorted out soon...

Thanks for that.
As per the post, I did try it on another phone then back to the original one (the customers) and observed the same thing each time.
No other options to test at present, though I might take a WiFi modem to try that - despite not being able to have it online.

Cheers!

just a possible idea, you may have to strong a signal and overloading the inbuilt wifi receiver in the venus cerbo units try having the phone 5 or ten meter away and the venus cerbo wifi signal at 3 bars , NOT saying this is the case but its worth a try

Yes, I'd considered that as a possibility, though didn't test it at all.

For the two months or more when it worked fine the phone was in very close proximity to the ES-II (less than a metre) the same when I was there testing.

When I go back to the site next time this is one of the things I intend to check/test.

Cheers!

0 Answers