question

Northernlightss avatar image

BMV 712 Smart Monitor dosnt work

Hey ,

I have Problems with my BMV 712 . Im Sure that i haf install everything correct, but the Monitor dosnt work.

Energy flows.

The battery Pol of the Shunt is connected with the minus Pol and the load Site of the Shunt is connected to the System ground.

+B1 -> Battery1 +, +B2 -> Battery2 +

I send the Monitor back, but the seller says it Works. He Send another Shunt, Same Problem ...

I Switch the phone cable, still nothing.

I tyried ist with other cables for the +B1/B2, also nothing.


now i Test the „Energy Flow“.

Shunt - to Shunt +B1/B2 has no Connection, i was mit able to get the 12.8V.

Anybody and idea ? What did i wrong?

Sorry for my english, thanks for help !

BMV Battery MonitorinstallationHelpbattery system voltage
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

5 Answers
Assimo avatar image
Assimo answered ·

In mine the fuse had gone during setup. And it didn’t visually look like it had.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Matthias Lange - DE avatar image
Matthias Lange - DE answered ·

Check the fuse inside the wire from battery + to B1+.

To measure the voltage from B1+ to - without a wire connected to B1+ makes no sense.

16 comments Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Danke für die Antwort, wärst du so gut und würdest mit das nochmal genau auf deutsch schreiben ? Ich möchte nichts falsch machen

In der roten Ader ist eine Sicherung integriert((das schwarze Teil kann man auf schrauben und da ist eine Feinsicherung drin), die mal prüfen (Multimeter auf Durchgang/Widerstand - sollte piepen bzw nahezu 0 Ohm sein).

Alternativ die Ader vom Shunt abklemmen, das Multimeter auf Spannung stellen, eine Spitze an Minus und eine ans ende von der roten Ader. Da sollte, wenn die Sicherung ganz ist, die Batteriespannung zu messen sein.

Wenn die Sicherung kein Durchgang hat bzw. keine Spannung gemessen werden kann, ist die Sicherung kaputt.

Was ist eigentlich mit "geht nicht" gemeint, geht der Monitor überhaupt nicht an oder was?
Habe mir auch gerade das erste Bild noch mal angeschaut, ist da der RJ12 Stecker auch richtig in der Buchse? Sieht irgendwie komisch aus, oder täuscht das!?

Northernlightss avatar image Northernlightss Matthias Lange - DE ·

Habe ich gerade versucht . Es gibt weder Spannung vor der Sicherung noch nach der Sicherung und auch nicht wie auf dem Bild zu sehen in dem +B1 Eingang.

Der Monitor bekommt keinen Saft, also leuchtet nicht auf. Bleibt „aus“

Das Telefonkabel ist richtig drin .

Habe auch schon 5 verschiebende Anschluss Arten versucht , nichts geht.

Habe den Monitor zum Händler gesendet , der sagt der Monitor funktioniert. Habe einen neuen Shunt dazu bekommen, habe nun also zwei.

Bei beiden kann ich keine Spannung vom Shunt minus auf +B1 Messen . Habe es auch schon mit plus Kabeln ohne Sicherung versucht. Geht aucj nicht

Blöde Frage, aber kann es sein, das die Batterie tot ist?
Mal die Spannung direkt an den Batteriepolen gemessen?
Wäre mir auch nicht sicher, ob man die Batterie liegen verbauen darf.

Wie gesagt, vom Minus zu dem +B1/B2 Anschluss Spannung zu messen macht keinen Sinn(so lange nicht gleichzeitig Kabel drin angeschlossen sind).

Northernlightss avatar image Northernlightss Matthias Lange - DE ·

Also ich habe die Messung auch in diesen beiden Anschlüssen versucht- gegen Minus Shunt. Dort fließt auch kein Strom.


Northernlightss avatar image Northernlightss Matthias Lange - DE ·

Die Batterie ist neu. Wird von einer solar Anlage gespeist und hat 12.8V , ist also voll

Northernlightss avatar image Northernlightss Matthias Lange - DE ·

Ich verstehe wirklich nicht wo der Fehler liegen kann.
Tut mir leid habe das Foto hochgeladen bevor ich ihre Antwort gesehen habe ...


es können doch nicht beide Shunt‘s defekt sein .

Wie gesagt andere Kabel ohne Sicherung funktionieren auch nicht so

Das wird sicher irgendwas triviales sein...
Da muss man Schritt für Schritt die Spannung verfolgen (ggf. nen Elektriker/KfZ-Mechatroniker dazu holen).

Wenn bei der roten Leitung weder vor noch nach der Sicherung Spannung gegen Minus gemessen werden kann, muss es da ein Problem geben.

Lässt sich vom Shunt zum Batterie Plus Spannung messen?

Show more comments
Northernlightss avatar image
Northernlightss answered ·

The red Probe of the Multimeter is inside the +B1 Pole of the Shunt, the black on the minus Pol of Shunt and on the Battery minus Pole.

Shunt minus to Shunt minus 12.8v, Shunt to System ground/minus Battery -12.8V


@BruceS

Shunt

Battery Pol of Shunt -> Battery Minus

„Load“ Pol of Shunt-> to a System ground Splitter

System Ground Splitter -> direct to System ground and minus Pol‘s other divices, everything works there, Energy flows. ( i also Did it with a direct Connection vom „load“ to System ground, didn’t work.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

BruceS avatar image
BruceS answered ·

Exactly where is that red probe of the multimeter inserted/touching?

Neg to neg will show 00000 volts.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

ejrossouw avatar image
ejrossouw answered ·

Hi @Northernlightss It looks wired ok, but I cannot see clearly. There should only be one negative lead from bat > shunt & shunt > chassis. It looks like you split it off?

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.