question

johanneshovda avatar image

Remote Console on VRM enabled but not online - firmware 2.42

Hi,

I have a Venus GX connected to a Teltronika LTE modem. The Venus posts successfully to VRM, but Remote Console is not able to connect.

(Everything works fine with my computer on the same LAN).

I have tried the troubleshooting tips outline here:

https://www.victronenergy.com/live/ccgx:start#remote_console_on_vrm_-_trouble_shooting

But no difference.

Does anyone else have this working with Firmware Version 2.42?


Kind regards

Johannes


Venus GX - VGXfirmware updatevrm remote console
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

4 Answers
Daniël Boekel (Victron Energy Staff) avatar image
Daniël Boekel (Victron Energy Staff) answered ·

Hi @johannes.hovda

Can you try one more time to 'disable password check' in the remote console menu and then 'reboot' from the 'general' menu? if that doesn't work please send me the VRM id (you can do that in a hidden message)

(and of course double check if 'enable on VRM' is checked)

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Matthias Lange - DE avatar image
Matthias Lange - DE answered ·

We had a similar problem this week.
I disabled the password once more and also the remote (at VRM and LAN) -> reboot -> than I re-enabled the remote -> reboot and than it works. Give it a try.

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

curonja avatar image
curonja answered ·

I have similar problems with my Connections,it is a Colour Control GX with the latest firmware, it was online for 1 or 2 Days and then it says "enable but not online".

I have also tried the solutions that Daniel and M.Lange recomended but with no sucess.

How do I send the VRM id in a hidden message to You, Mr Daniel Boekel?


With kind regards


Mr Andersson

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

patr avatar image
patr answered ·

I have the same problem - on the Device List I find that the CCGX is "Enabled but not online". It says last seen 2 months ago. I am trying to setup the VRM for the first time although the installer may have used it some months ago. On the CCGX VRM online portal screen every thing looks good, Last contact is 1 to 5 seconds, no connection error. I have a big microSD card that I have been logging to for a couple months.

Does that stop data from going to the portal?

I have tried disabling the pwd and rebooting several times.

Yes, Logging enabled is Enabled.


I can't think of what else to try.


PatR

2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.