question

Ralf11 avatar image

Multiplus compact Firmware Update Problem - failed at 9%

The Firmware update on my Multiplus compact 12/1600/70 via VEFlash and MK3 USB Interface from Version 1906132 to 1906159 started fine. Following the described procedure I could connect and start the update without problems.

The "Busy Programming Firmware" window appeared and the counter run from 1% to 9%, when the update stopped suddenly. Now the Multiplus doesn't do anything except flashing the green charger LED fast.

I can't connect again or do anything else with the unit, so I hope for a suggestion for a solution here.

Thanks a lot for your help.


MultiPlus Quattro Inverter ChargerFirmware Update Issuefirmware updateupdate
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Daniël Boekel (Victron Energy Staff) avatar image

Hi @Ralf11

Did you get it working again?


Make sure nothing except the inverter and MK2/3 is on the ve.bus, no other devices, then try again with ve.flash

do you have ac or dc connected?

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

ejrossouw avatar image

@Ralf11 I'd recommend you download the Toolkit to identify the error correctly, which seem to be a passthrough or mains rejection error. It may be worth disconnecting AC to see if it starts. Did you have specific parameters configured as they would typically be lost in an upgrade as warned when doing so.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.