question

midsummerenergy avatar image

ESS System not discharging and current monitoring seems incorrect

ESS System (grid parallel) with Multi-II 5kVA (firmware 467), 3 x Pylontech batteries, EM24 energy meter (zigbee) is not discharging through AC Input to the property. The critical loads (AC Out 1) will discharge the batteries, but only if the grid is isolated (otherwise passthru). The batteries will charge from the grid when set to 'Keep Batteries Charged' but otherwise will not charge or discharge (sitting at 97%).

An AC Current Sensor is connected to Aux 1 on the Multi to monitor a wind turbine. Can't get this to work correctly either - consistently shows current where there is none. Without the assistant it still shows up. With the assistant, I get two separate lines in the Device List (ID 10 and 30). It is the latest revision Multi-II with dry contact Aux 1 so should be okay to use this rather than Temp Sense.

The data from the EM24 energy meter and Multiplus is suspicious. The voltage and power seem correct (using multimeter and clamp meter to check, turning on loads seems to show correct power) but the current is incorrect. For example both will send data along the lines 242V, 280W, 6.4A. Or 242V, 180W, 1.4A. The current does not add up.

I have checked the batteries, tested them individually and the same result, so I think the CANbus is fine. Battery parameters show 44A charge, 111A discharge limits at 7 degrees celsius, so I don't think it was a temperature cutout. Float 52V Absorption 51V.

CCGX is set Without Battery Life, Minimum discharge 30%, AC Output in Use, Grid Meter installed, Feedback enabled, no limits on inverter/charger/input power. ESS assistant set with recommended Pylontech parameters (46V cutoffs, 48V Sustain). CCGX 2.42 (can only roll back to 2.12 remotely, which is too early for reliable CANbus, so might have to try 2.40 or something at a later date via SD).

I am mostly concerned about the system not discharging to the property (AC Input) based on the EM24 data. But the AC Sensor is irritating too. Have I overlooked anything obvious or any suggestions for fault finding? My best guess is a fault with the CCGX or perhaps its firmware.

Multiplus-IICCGX Color ControlEnergy Metersensor
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

1 Answer
Daniël Boekel (Victron Energy Staff) avatar image
Daniël Boekel (Victron Energy Staff) answered ·

Hi @midsummerenergy

check Q9 here:

https://www.victronenergy.com/live/ess:design-installation-manual#faq

and my guess is on the 'fourth' suggestion, as you are using aux1

1 comment
2 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

That appears to have solved the issue, Fantastic thank you! Rarely use the AC sensor so not something I've come across before.