question

BootScootin avatar image

Buck Boost Zero Amp Output

Just installed a 100amp Buck Boost. Configured it but have Zero amp output. Set it @ 20amp output to try and save my current alternator setup. Will possible change it in the future .We have 2-200ah Victron Lithium batteries controlled by a BMS protected by a Battery protect. Have I set something up wrong? Was hard to find setting for a 24v system so just doubled what I found with the VW install.
Thx for all your Help
battery chargingBMSLithium battery Smartdc dc converters
buck-boost-001.jpg (132.5 KiB)
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Matthias Lange - DE avatar image

Option 24 (and 25 + 57) is for the input. So the BB don't charge because the input voltage is below the value at option 24.

If you move the cursor over an option you will have an explanation in the lower left corner.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

BootScootin avatar image

Thanks for the info

Misunderstood the original setup spec

All working Now


Reset amp output to 10amps as don't want to burn up my alternator

Currently we are now on the road for a month

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.