question

Anil Ghatikar avatar image

#10 Alarm system time sync error , #1 device switched off random reboots

For last couple of months my system ( 3 x 5 KVA Quattors in 3 phase with BYD 10 KWH) randomly resets ( all the quartos go offline and come back on)

#10 Alarm system time sync error, #1 device switched off commonly seen.

Initially, I Suspected network cabling so replaced with CAT 7 high-quality cables and cleaned the network sockets with contact cleaning fluid

Also, checked if all DC connections are tight ( they are )

There seems to be no pattern to these switch offs ( observed at 2 am in the night and also during afternoon or evenings ) -

The system works fine for a couple of weeks and in one day I could face one or more restarts with associated error logs

All firmwares are the latest except Quatro which are on V430 ( latest is 464 i believe)

Quetsions


1- Is there a detailed log somewhere indicating which unit is causing the shutdown

2. Should I upgrade quattro firmsware to rule out any other issues

3. Is this the issue of any external EMF affecting the network cabling ( they run parallel to the power cables - not in my opinion as CAT 7 are each pair individually shielded )

https://www.pcgamer.com/what-are-the-differences-between-cat5-cat6-and-cat7-ethernet-cables/

https://en.wikipedia.org/wiki/ISO/IEC_11801#CAT7


Class F channel and Category 7 cable are backward compatible with Class D/Category 5e and Class E/Category 6. Class F features even stricter specifications for crosstalk and system noise than Class E. To achieve this, shielding was added for individual wire pairs and the cable as a whole. Unshielded cables rely on the quality of the twists to protect from EMI. This involves a tight twist and carefully controlled design. Cables with individual shielding per pair such as category 7 rely mostly on the shield and therefore have pairs with longer twists.






VE.Directfirmware update3 phase
error-log.jpg (37.9 KiB)
error-log-2.jpg (37.8 KiB)
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

2 Answers
Anil Ghatikar avatar image
Anil Ghatikar answered ·

@Daniël Boekel (Victron Energy Staff)



Thanks

It has stopped now for last 3 weeks / fingers crossed

I suspect one network jack in Unit A phase as Ve config could not recognize the inverter till I changed teh cabel to alternate port

also other Things I did


1. Updated firmwares to 464

2. Air blower to whoe inverter

3. Moves the cables on side of DC Cabling - erlier they world enter in between +ve / -ve cables





Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.

Daniël Boekel (Victron Energy Staff) avatar image
Daniël Boekel (Victron Energy Staff) answered ·

Hi @Anil Ghatikar

Did you find the issue in you system?


1- Is there a detailed log somewhere indicating which unit is causing the shutdown

-no unfortunately you cannot see this

2. Should I upgrade quattro firmware to rule out any other issues

-Yes, that is always the first step when troubleshooting

3. Is this the issue of any external EMF affecting the network cabling

-probably not, but if you want to make sure, use new cables tot test, directly from unit to unit.

Share
10 |3000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 190.8 MiB each and 286.6 MiB total.